WahWah zu fest zugeschraubt?

von Wikinator, 26.07.06.

  1. Wikinator

    Wikinator Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    6.07.09
    Beiträge:
    98
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 26.07.06   #1
    Hallo,

    ich habe ein WahWah-Pedal von Harley Benton. Es geht nicht mehr an, sprich der kleine Knopf, den man normalerweise mit dem Pedal runterdrückt, lässt sich nicht weit genug reindrücken bzw. rastet nicht ein (Sowohl mit dem Pedal als auch von Hand geht es nicht). Kann es sein, dass eine Schraube zu festsitzt? (Habe eigentlich nichts daran rumgeschraubt)
     
  2. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 26.07.06   #2
    die schrauben dienen nur der fixierung im gehäuse (ich geh von dem modell aus, das wie das crybaby von dunlop aufgebaut ist).

    ich nehme an, dass sich dein schalter verkantet hat, bzw kaputt ist. wenn du noch garantie hast, schicks zu thomann.
     
  3. Wikinator

    Wikinator Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    6.07.09
    Beiträge:
    98
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 26.07.06   #3
    ich meine nicht unbedingt eine Schraube (auch wenn ich es so geschrieben habe :-/) sondern eher so ein Scheibchen, wie es z.b. auch beim Output der Gitarre ist. Mal schauen, was die von Thomann dazu sagen.
     
  4. therealpaddy

    therealpaddy Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    9.09.16
    Beiträge:
    1.346
    Ort:
    Leipzig
    Zustimmungen:
    1
    Kekse:
    588
    Erstellt: 26.07.06   #4
    Tausch es gegen das Behringer Teil. Bei selbigem schiebst du einmal die Querstange, die das Pedal hält, wieder ordentlich rein und schraubt sie anschließend mit der Imbus-Schraube unterhalb des Pedals gut fest. Danach hast du ein voll funktionsfähiges und zuverlässiges Pedal. Der bekannte An/Aus-Fehlerdes HB01 entsteht dann NICHT mehr. Dieser wird durch ein zu locker sitzendes Pedal verursacht, das dann nicht mehr im richtigen Verhältnis zum Optik-Sensor sitzt. Er tritt ohen die erwähnte Vorbereitung normalerweise ab ca. einer Woche Nutzung auf. Ich habe meinen vor Monaten behoben und die Sache war geritzt.
     
  5. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 26.07.06   #5
    das harley benton ist doch garnicht optisch :confused:
     
  6. therealpaddy

    therealpaddy Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    9.09.16
    Beiträge:
    1.346
    Ort:
    Leipzig
    Zustimmungen:
    1
    Kekse:
    588
    Erstellt: 26.07.06   #6
    Aber das Behringer, zu dem ich ihm als Alternative rate. Das sollte bei exakt gleichem Preis qualitativ merklich besser sein. Nur würde er bei der Recherche schnell auf den erwähnten Fehler stoßen. Deswegen hab ich zu dem gleich meinen Senf abgelassen
     
  7. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 26.07.06   #7
    *hust*
    er hat nach der lösung seines harley benton gefragt, nich nach nem behringer-teil, das er sich kaufen soll... das steht hier nicht zur debatte.

    back to topic

    also du meinst diese muttern, die auf dem schalter sitzen... die machen nix kaputt, die halten nur den schalter. die sind am schaft vom schalter geschraubt, das kommt nicht mit der nmechanik des schalterinnenlebens in kontakt.
     
  8. therealpaddy

    therealpaddy Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    9.09.16
    Beiträge:
    1.346
    Ort:
    Leipzig
    Zustimmungen:
    1
    Kekse:
    588
    Erstellt: 26.07.06   #8
    Ich rede von Gratis-Umtausch ;)
     
  9. Wikinator

    Wikinator Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    6.07.09
    Beiträge:
    98
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 26.07.06   #9
    welches Behringer-Teil?

    Also, ich habe das Harley Benton HBW-100, bereits ein halbes Jahr. Es hat allerdings von anfang an nie gut funktioniert (rauschen, klicken im sound etc.). Mit einer wie langen Garantie kann ich bei dem Teil rechnen?
     
  10. therealpaddy

    therealpaddy Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    9.09.16
    Beiträge:
    1.346
    Ort:
    Leipzig
    Zustimmungen:
    1
    Kekse:
    588
    Erstellt: 26.07.06   #10
    2 Jahre ist pflicht.

    Ich rede vom Behringer HB01, ebenfalls bei Thomann zu finden. Mit etwas Glück machne die das mit. Einsenden musst du so oder so. Normalerweise sind die Leute da recht kulant.
     
  11. Wikinator

    Wikinator Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    6.07.09
    Beiträge:
    98
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 04.08.06   #11
    thomann hat's problemlos umgetauscht und heute ist das neue angekommen. Kein Rauschen im Sounds. Danke für die Hilfe.
     
  12. therealpaddy

    therealpaddy Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    9.09.16
    Beiträge:
    1.346
    Ort:
    Leipzig
    Zustimmungen:
    1
    Kekse:
    588
    Erstellt: 04.08.06   #12
    Was haste genommen? Das selbe wieder oder ein andres?
     
  13. Wikinator

    Wikinator Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    6.07.09
    Beiträge:
    98
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 04.08.06   #13
    harlinger hb-01
     
  14. SoulCircle

    SoulCircle Registrierter Benutzer

    Im Board seit:
    03.07.06
    Zuletzt hier:
    14.11.07
    Beiträge:
    139
    Ort:
    RLP
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 05.08.06   #14
    löl, du hast das ding ein halbes jahr, es hat von anfang an schlecht geklungen und du hast es trotzdem behalten?:screwy:
     
  15. Wikinator

    Wikinator Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    6.07.09
    Beiträge:
    98
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 09.08.06   #15
    jo, was will man auch großes von einem 40€-Pedal erwarten. (OK, es gibt offensichtlich auch welche, die das nicht machen)
     
Die Seite wird geladen...

mapping