Was kann ich hier tun?

von Topi8712, 06.09.04.

  1. Topi8712

    Topi8712 Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    21.08.14
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.09.04   #1
    Hallo zusammen,

    hab mit meiner Band mal was zusammen aufgenommen. Das ganze hatten wir so konfiguriert. Bass und Piano direkt innen Mixer. Schlagzeug abgenommen per 6 drum-mikros, Gitarre per pg57 abgenommen. Dat ganze innen Mixer, Yamaha Mx 20/6, per Record Out an laptop. Das Problem ist, dass beim Mixer nur ganz wenig Pegel rüberkommt, beim Laptop aber umso mehr. Ich hab wirklich fast alle Regler unten, den Gain auch und trotzdem klingt es teilweise noch übersteuert.
    Ein Probefile findet ihr unter
    Probefile

    Danke + Gruß
    Tom
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 06.09.04   #2
    Habt ihr den Line-Eingang benutzt? oder seid ihr versehentlich in den Mikro-Eingang des Lappies gegangen?

    Jens
     
  3. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 06.09.04   #3
    oder mal den rec-pegel im laptop runter machen!!
     
  4. Topi8712

    Topi8712 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    21.08.14
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.09.04   #4
    Problem:
    Der hat nur einen Mic-Eingang und leider keinen Line-In.
    Was kann ich also noch tun?? das mit dem rec-level werd ich gleich mal ausprobieren.
    Danke für die schnellen Antworten
    Gruß
    Tom
     
  5. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 06.09.04   #5
    Wenn das Ding wirklich nur einen Mic-In hat, siehst du recht alt aus.
    Erstens Pegelmäßig (das kann man aber mit einer DI-Box lösen) und vor allem, weil es dann immer nur in Mono geht.

    Ich würde aber mal vermuten, dass es sich da um einen kombinierten Mic/Line handelt (mit zuschaltbarem Mikropreamp). Schau mal im Treiber der Soundkarte nach, ob man da irgendwo umschalten kann (MIC <-> LINE oder "Mic Boost"...).

    Die sauberste Lösung wäre allerdings dann doch wohl eine externe USB-Audioschnittstelle.

    Jens
     
Die Seite wird geladen...

mapping