Weber Mass Lite brauche Hilfe!

von bastard, 01.12.07.

  1. bastard

    bastard Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    11.01.16
    Beiträge:
    52
    Ort:
    Niederbayern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.12.07   #1
    Hallo Kollegen,

    hab seit gestern den Weber Mass Lite, jedoch komme ich nicht zurecht damit.
    Hab ihn ganz normal angeschlossen TOP (Marshall TSL 100 4Ohm Speaker Output -> Weber Mass Input -> Weber Mass Speaker -> Marshall 4x12").

    Es findet jedoch keine Reduzierung der Lautstärke statt. Hab schon sämtlich Einstellungen gestestet. Es gibt auch keinen Unterschied wenn ich den Bypass Schalter betätige.

    An was kann das liegen. Die Tiefen und Höhen am Mass lassen sich problemlos regeln sonst tut sich aber nichts.

    Hier der Link zum Mass Lite

    https://taweber.powweb.com/weber/masslite.htm

    mfg

    Patrick
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 05.12.07   #2

    Hmm, sehr merkwürdig. Hast Du auch alles richtig gemacht? 8Ohm Speaker und 100W Belastbarkeit des Attenuators? Und der Rangeschalter macht auch keinen Unterschied?
     
  3. bastard

    bastard Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    11.01.16
    Beiträge:
    52
    Ort:
    Niederbayern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.12.07   #3
    hab den kasten mal aufgeschraubt. ein elektrisches bauteil machte einen kontakt mit einer buchse das war der fehler. jetzt funkt das teil!
     
  4. manfred1707

    manfred1707 Registrierter Benutzer

    Im Board seit:
    11.04.08
    Zuletzt hier:
    28.09.09
    Beiträge:
    4
    Ort:
    90530 Wendelstein
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.09   #4
    Hi Bastard,
    habe auch den Weber Mass Lite und damit mein Netzteil abgefackelt, es hat der Belastung nicht standgehalten.
    Allerdings hatte ich den Amp volle Pulle aufgedreht.
    Wie ist Deine Erfahrung mit dem Marshall?

    Gruß
    Manne
     
Die Seite wird geladen...

mapping