welche Auswirkung hat ein schlecht verlöteter PU auf den Sound

von leepriest, 24.12.05.

  1. leepriest

    leepriest Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    4.12.07
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 24.12.05   #1
    Ich habe mir einen Evolution HB in eine Ibanez RG eingebaut. Ich bin kein Lötspezialist. Nun würde ich mal wissen wollen was ist, wenn ich z.B. das Massekabel unsauber verlötet habe. Funktioniert der HB nur wenn alle Kabel sauber verlötet sind oder hat man eventuell eine schlechtere Qualität und merkt vielleicht nicht das etwas nicht stimmt?
     
  2. satchali

    satchali Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    29.03.10
    Beiträge:
    157
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 24.12.05   #2
    Was hat den die Qualität der Evolution HB´s mit deine ungeduldigen, unsauberen Lötstellen, zu tun?

    Eigentlich hat man entweder Kontakt oder keinen Kontakt also man hört was oder man hört nichts.
    ABER...manchmal, aber nur manchmal im seltensten fällen kommt es vor das die Lötstellen so ein hauchdünnen Kontakt haben das sich dadurch eine hohe Wiederstand ergibt.

    O..D..E..R du hast schlechte Qualität an deine RG was sich nur mit den Werks PU´s weg kaschieren läst und sich jetzt bemerkbar machen.

    Oderrrr...du...hast...du hast...dich...du hast dich....für die falschen PU´s entschieden?

    Vielleicht hast auch nur unsauber gearbeitet!


    Frohest Fest.
     
  3. NobbyNobbs

    NobbyNobbs Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    13.09.14
    Beiträge:
    578
    Ort:
    Cork, Irland
    Zustimmungen:
    12
    Kekse:
    1.105
    Erstellt: 24.12.05   #3
    äääh, ja... dir ist aber schon klar dass deine Antwort an der Frage deutlich vorbei ging, oder? ich habe zumindest keinen satz gelesen in dem er seinen eigenen PU-Sound als nicht gut bezeichnet hat.

    Also, es geht darum ob schlechte Lötstellen den Sound beeinflussen können. Ich bin zwar ein absoluter Vollidiot in Sachen Technik, aber ich kann mich nciht vorstellen, dass das wirklich was ausmacht wenn es nicht so ideal verlötet ist, solang der Kontakt da ist sollte es (meiner Meinung nach) keine Probleme geben
     
  4. satchali

    satchali Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    29.03.10
    Beiträge:
    157
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 24.12.05   #4
    So ungefähr meinte ich das auch, entweder kontakt oder keins.

    Ich bin in sachen technik auch ein Bremse.
     
  5. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 24.12.05   #5
    Naja, ne kalte Lötstelle kann schon etwas komisch klingen und evtl kratz und knack geräusche verursachen.
    Ich hatte es mal das der Stecker von meinem Kabel nurnoch an einer Ader hing, das hat auch sehr scheisse geklungen obwohl es noch kontakt hatte.
    Aber wenns einigermaßen verlötet ist, dann kann man davon ausgehen, das es kontakt hat.
    Wenn du mit dem neuen PU aber den Sound nicht um welten verbessern konntest, dann ist das normal und hängt nicht an der Lötstelle

    cu und frohe Weihnachten :)
     
  6. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 24.12.05   #6
    gute kabel machen gerade bei solchen schwachstromanwendungen schon sinn!allerdings dürfte der unterschied zwischen superkabel und super verlötet und mieses kabel gerade so kontakt nicht groß bemerkbar ausfallen (bei bässen soll das recht krass sein können).ich glaube eher du hast was falsch verlötet,wo drückt der schuh?
     
  7. leepriest

    leepriest Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    4.12.07
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 24.12.05   #7
    Ich habe grade mal etwas zum Vergleich aufgenommen und musss sagen, im direkten vergleich hört man wirklich nur minimale Unterschiede. Der Klang war etwas heller. Allerdings zeigt es mir auch, dass ich beim Löten keine Fehler gemacht habe. Es war eine generelle Frage, da ich mich halt nicht auskenne. Gibt es hier keinen Smile mit Weihnachtsmütze :o? Ich wünsche allen noch eine frohes Frest.
     
Die Seite wird geladen...

mapping