welche impedanz wählen bei röhrenamp + 4x12" behrigner box??

von stdmsojd, 09.02.07.

  1. stdmsojd

    stdmsojd Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.07   #1
    also, hallo erstmal,

    ich hab einen laney lc50 I vollröhren-kombo mit 50watt leistung. ein band-kumpane hat sich jetzt eine behringer bg412h https://www.thomann.de/de/behringer_bg412h_cabinet.htm) box gekauft, über die ich spielen darf. der kombo hat zwar auch ohne zusatzbox keine probleme im proberaum gegen schlagzeug und 300watt p.a. anzukommen, aber so eine 4x12er hat ja auch was.
    jetzt ist mein problem: der laney amp hat zwei lautsprecher-ausgänge; einen für den internen lautsprecher und einen für den externen. ich denke mal das sind beides die gleichen ausgänge, steht halt nur was anderes drüber (oder vllt. doch nicht!? ka..). außerdem kann ich am amp zwischen 4 und 8 ohm umschalten. die behringer box hat jetzt eben 16 ohm im monobetrieb und auf jedem kanal jeweils 8 ohm im stereo-betrieb.
    jetzt hab ich mal gehört, dass es bei röhrenamps, nicht wie bei transen, ziemlich wichtig ist, dass die box die gleiche impedanz haben muss wie der amp. und jetzt weiss ich nicht wie ich das machen soll: soll ich am amp auf 8 ohm in den mono-kanal der box? amp auf 8 ohm in einen der zwei kanäle der box mit 8 ohm? usw...??

    also ich hab mal den amp (auf 8 ohm geschaltet) nur in den linken kanal der box (damit wären ja dann die impedanzen gleich), hat auch funktioniert, dann kommt der sound aber halt nur aus 2 lautsprechern.

    ich blick da halt irgendwie net durch und bevor ichs irgendwie verkabel und schäden entstehen, würd ich doch erstmal sicher gehen.

    daher, wer was dazu weiss, bitte hier rein!!!
    danke schonmal für alle antworten!!

    mfg
     
  2. kingjoerg

    kingjoerg Registrierter Benutzer

    Im Board seit:
    30.11.04
    Zuletzt hier:
    19.10.10
    Beiträge:
    736
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    166
    Erstellt: 09.02.07   #2
    Also, wenn Du deinen Ampausgang auf 8 Ohm stellst, kanst Du auch ne 16 Ohm Box dranhängen. Die Box darf nur nicht weniger Ohm haben als der Boxenausgang (also 4 Ohm Box an 8 Ohm Ausgang wäre mist).
    Du kannst also beruhigt die Box auch Mono betreiben...
     
  3. DenniZ_10000

    DenniZ_10000 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    29.08.14
    Beiträge:
    1.339
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    1.441
    Erstellt: 09.02.07   #3
    Die Impendanz darf nur nicht unterschritten werden, sonst gibs nen Kurzschluss...
    Und natürlich gibt dein Amp dann etwas weniger Leistung ab, allerdings ist das nicht so viel, dass der Amp zu leise wäre
     
  4. punkhead

    punkhead Registrierter Benutzer

    Im Board seit:
    08.11.05
    Zuletzt hier:
    9.04.16
    Beiträge:
    141
    Ort:
    in der rhön
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 09.02.07   #4
    kurzschluss?!?!?:confused::confused::confused:
    alles klar!!!!!!!!:screwy::screwy::screwy:
     
  5. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 09.02.07   #5
    hm, war immer der meinung das man bei röhrenamps nur boxen mit der selben impedanz wie am amp betreiben soll. hat aber keinen technischen hintergrund. is nur was ich öfters gelesen/gehört hab.

    in dem fall könntest du halt echt nur zwei speaker der behringer box nutzen.
    weiß nich was da für speaker drin sind, aber unter umständen wärs möglich durch ein internes neuverkabeln der lautsprecher die box für deinen amp nutzbar zu kriegen.

    meine vermutung wäre das da 16 ohm speaker drin sind, jeweile 2 in reihe und die dann parallel.

    rein theoretisch sollte man die doch alle parallel schalten können dann hätte man eine 4 ohm box, ob das praktisch klappt weiß ich aber leider auch nicht :/
     
  6. Mörty

    Mörty Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    30.11.16
    Beiträge:
    47
    Ort:
    Wolfsburg
    Zustimmungen:
    1
    Kekse:
    14
    Erstellt: 09.02.07   #6
    Die Box kannst du auch Mono ohne Probleme an dem Amp betreiben. Wenn das so ist wie bei dir, 8Ohm am Ausgang des Amps und 16Ohm an der Box, passiert da nix, außer dass der Amp nicht seine volle Leistung abgeben kann, weil die Impedanz zu groß ist. Am besten wäre daher, eine Box mit der gleichen Impedanz anzuschließen, da nur du nur so die volle Leistung bekommst. Kaputt geht da aber nichts, wenn die Impedanz größer ist.

    Was man nicht machen darf, ist eine Box mit einer geringeren Impedanz anzuschließen. Das gilt generell erstmal für alle Arten von Verstärkern. Es kann sein, dass das gut geht, es kann aber genau so gut sein, dass man damit den Amp durch Überlastung schrottet. Bildlich gesprochen würde die Box versuchen, mehr Leistung zu ziehen als der Amp liefern kann. Daher ist das umgekehrt nicht so wild, weil eben einfach nicht die volle Leistung verlang wird.
     
  7. stdmsojd

    stdmsojd Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.07   #7
    cool, dann probier ich mal den mono betrieb mit amp auf 8 ohm und box auf 16 ohm. also mit 4 ohm ist soweit ich physikalisch denken kann noch kein kurzschluss da. niedrigere ohm-zahl bedeutet, dass es halt immer näher an einen kurzschluss rangeht. so denk ich mal..

    aber danke für die schnellen antworten!
     
  8. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.02.07   #8
    Welche Impedanz hat der eingebaute LS im Combo?

    Mach folgendes: Stell den Amp auf VIER Ohm und steck die Box einfach stereo mit zwei Kabeln am Amp an...
     
  9. stdmsojd

    stdmsojd Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.07   #9
    ja, das ist das blöde...
    jetzt hab ich den impedanz-schalter am amp verstellt und hab mir blöderweise net gemerkt auf was er davor stand (wenn ich ihn halt ganz normal mit dem internen speaker betrieben hab). und was noch blöder ist: auf dem lautsprecher steht die impedanz net drauf, hab mich auch übelst gewundert. das ist ein HH vintage 60 glaub ich. das einzige was draufsteht ist der name und 2/8/28 oder so, was ja denk ich nix mit impedanzen zutun hat.
    den amp auf 4ohm stellen und dann sozusagen "stereo" in die box zu gehen, hab ich mir auch überlegt, probier ich auch mal aus..
     
Die Seite wird geladen...

mapping