Welches MacOS für Cubase 6.5 ?

von jatzemann, 30.03.17.

  1. jatzemann

    jatzemann Registrierter Benutzer

    Im Board seit:
    30.07.06
    Zuletzt hier:
    22.10.18
    Beiträge:
    379
    Zustimmungen:
    5
    Kekse:
    113
    Erstellt: 30.03.17   #1
    Hallo allerseits,

    aus verschiedenen Gründen müsste ich mein Mac OS (bislang: 10.8.5 Mountain Lion) aufrüsten und frage mich auf welche Version ich springen soll.
    Dies ist maßgeblich davon abhängig ob meine Produkte (u.a. Cubase 6.5) auch dann weiterhin gut laufen.
    Laut Steinberg-Support gibt´s wenig Erfahrungen und die letzte geprüfte Version unter Cubase 6.5 war Mountain Lion, mit Yosemite "sollte" es laufen... aber ohne Garantie.

    Habt ihr Erfahrungen mit Sierra? Oder sollte ich generell besser nur etwa bis Yosemite updaten? Oder selbst das nicht?

    Vielen Dank im voraus !!
     
  2. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    22.10.18
    Beiträge:
    14.654
    Zustimmungen:
    4.959
    Kekse:
    38.296
    Erstellt: 31.03.17   #2
    die 'klassische' Variante von Mac OSX ging bis 10.6.8 (imho die dauerstabilste)
    Ab Lion wurde ein komplett neues Speichermodell implementiert, vorwiegend aus den üblichen Sicherheitsgründen.
    Praktisch sämtliche aktuelle Software setzt diese oder eine höhere Version vorraus, dh mit Mountain Lion wärst du im grünen Bereich.
    Ob Mountain Lion, Yosemite, Sierre oder was auch immer... ich kann da keine essentiellen Verbesserungen erkennen - ist eher Kosmetik und mehr und noch mehr Cloud und Social Media, sprich Werbung/Marketing.

    cheers, Tom
     
  3. jatzemann

    jatzemann Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.06
    Zuletzt hier:
    22.10.18
    Beiträge:
    379
    Zustimmungen:
    5
    Kekse:
    113
    Erstellt: 31.03.17   #3
    Vielen Dank für die informative Antwort.

    Es ist allerdings nicht so dass ich unbedingt updaten möchte, sondern vielmehr dass sich einige Programme und Browser beschweren dass mein OS nicht mehr kompatibel ist mit den nächsten Versionen und ich zudem neue Programme installieren möchte die ein höheres OS erfordern.
    Demnach geht´s mir nicht um eventuelle Verbesserungen sondern ausschließlich um die Möglichkeit Programme zu installieren.
     
  4. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 31.03.17   #4
    Nach den Beiträgen hier im Forum, würde ich auf die erste notwendige Version updaten. Soll heißen: wenn El Caritas schon in Ordnung ist, nimm das. Von Sierra liest man hier nur Probleme, wenn die Leute nicht gerade Logic nutzen. Von Interface Problemen ganz zu schweigen.
     
  5. jatzemann

    jatzemann Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.06
    Zuletzt hier:
    22.10.18
    Beiträge:
    379
    Zustimmungen:
    5
    Kekse:
    113
    Erstellt: 31.03.17   #5
    gibt es denn erfahrungsberichte mit cubase 6.5 bei "el capitán" ??
    ich habe da nix gefunden und würde evtl. sogar nur auf yosemite (vorherige version) updaten...
     
Die Seite wird geladen...

mapping