Wer erkennt diesen Amp?

von Apu@Frame, 13.08.06.

  1. Apu@Frame

    Apu@Frame Gesperrter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    7.05.07
    Beiträge:
    226
    Zustimmungen:
    0
    Kekse:
    41
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 13.08.06   #2
    Meine Vermutung waere etwas von Ampeg gewesen, aber so ganz passt da das Logo nicht.


    Generell wuerde ich vermuten (!) das es eher ein Bass-Amp ist, oder gar ein Aktivmonitor.... vielleicht fragst du einfach auchmal bei den Bassisten und PAlern nach?
     
  3. Phyrexo

    Phyrexo Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    28.07.16
    Beiträge:
    723
    Ort:
    Wiesbaden
    Zustimmungen:
    2
    Kekse:
    393
    Erstellt: 13.08.06   #3
    würde auf roland tippen
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 13.08.06   #4
    In die Richtung hatte ich auch schon gesucht, aber bis jetzt noch nichts gefunden. Der Acoustiv Combo schaut anders aus, die Klein-PA auch. Aber das Logo koennte in der Tat auch das R sein... und mit ganz viel Fantasie auch das "B" von Boss :)
     
  5. Phyrexo

    Phyrexo Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    28.07.16
    Beiträge:
    723
    Ort:
    Wiesbaden
    Zustimmungen:
    2
    Kekse:
    393
    Erstellt: 13.08.06   #5
    also ich hab ja den roland cube....dsa muss roland sein oder ich seh nicht richtig ;)

    EDIT: ok boss könnts auch sein.....aber das is ja eh alles da gleich :D
     
  6. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.883
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 14.08.06   #6
  7. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 14.08.06   #7
    Der Link funktioniert irgendwie nicht...

    Gruss,

    ThePolice
     
  8. hanswurst6100

    hanswurst6100 Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    19.11.12
    Beiträge:
    113
    Ort:
    obw
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 14.08.06   #8
    Bei mir auch nicht !!!!!!!!
     
  9. Apu@Frame

    Apu@Frame Threadersteller Gesperrter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    7.05.07
    Beiträge:
    226
    Zustimmungen:
    0
    Kekse:
    41
  10. Stevie

    Stevie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    16.05.12
    Beiträge:
    202
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.08.06   #10
    oder es ist ein aer mit vorstufe oben drauf
     
  11. Apu@Frame

    Apu@Frame Threadersteller Gesperrter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    7.05.07
    Beiträge:
    226
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 15.08.06   #11
    aber aer steht nirgends oder?
    ich hab dieses logo noch nie gesehen.. (oder so ein ähnliches)

    roland kanns eigentlich keiner sein, wenn man die produkte so durchschaut
    und das logo von d&b schaut anders aus oder..?
     
  12. MarkusKl

    MarkusKl Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    5.04.11
    Beiträge:
    474
    Zustimmungen:
    0
    Kekse:
    1.236
    Erstellt: 15.08.06   #12
Die Seite wird geladen...

mapping