Wie lange laßt ihr eure Amps vorheizen???

von homespun, 14.10.05.

  1. homespun

    homespun Registrierter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    765
    Ort:
    Bobenheim-Roxheim
    Zustimmungen:
    24
    Kekse:
    2.173
    Erstellt: 14.10.05   #1
    Was mich mal interessieren würde, ist wie lange ihr eure amps vorheizen laßt. gibts da was wie ne empfehlung oder so. ich hab gelesen das man ja nach dem spielen ne ganze weile warten soll, bis man den wieder transportiert.

    habt ihr veränderungen gemerkt, wenn der amp mal net so lange vorgelaufen ist???
     
  2. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 14.10.05   #2
    Einfach als ertes einschalten. Danch Gitarre auspacken, stimmen, Gurt und Kabel dran und dann geht es los...
     
  3. NobbyNobbs

    NobbyNobbs Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    13.09.14
    Beiträge:
    578
    Ort:
    Cork, Irland
    Zustimmungen:
    12
    Kekse:
    1.105
    Erstellt: 14.10.05   #3
    Ich als totaler Röhrenneuling lasse ihn immer 5 Minuten vorheizen, etwa 8-10 Minuten abkühlen vor dem ausschalten und transportiere ihn erst nachdem er dann weitere 10 Minuten komplett aus war. Und bei diesem (bisher erst einem) Transport ging nichts kaputt. Aber am besten fragst du da hoss, der ist Experte in solchen Dingen ;)
     
  4. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 14.10.05   #4
    ich weiss, als aussenstehender hat man gut reden, aber schick die kiste zurück. ich muß mich grad von dem großteil meiner gesammelten werke trennen.....

    ...auch wenns nicht hilft, der alte attax 100 istn spitzenkombo, den hab ich jetzt - äh - 12 jahre oder so???? ja, kommt hin. nix dran an der beule, nur mal die röhre getauscht.
     
  5. JuanCarlos

    JuanCarlos Registrierter Benutzer

    Im Board seit:
    09.05.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    368
    Zustimmungen:
    28
    Kekse:
    984
    Erstellt: 14.10.05   #5
    #
    Bitte? Was hat das hier zu suchen?
     
  6. NobbyNobbs

    NobbyNobbs Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    13.09.14
    Beiträge:
    578
    Ort:
    Cork, Irland
    Zustimmungen:
    12
    Kekse:
    1.105
    Erstellt: 14.10.05   #6
    Und was hat das mit dem Thema zu tun? Ich verstehe den Zusammenhang nicht? :p
     
  7. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 14.10.05   #7
    Vorheizen mindestens 30-40 Sekunden, bevor man richtig laut macht besser länger. Ausschalten sofort und wenn möglich vor dem Transport abkühlen lassen. Da gab's erst vor ein paar Tagen einen Thread drüber...

    Allgemein sind Röhrenamps nicht so empfindlich wie viele glauben und gehen bei jeder Kleinigkeit kaputt. Auch wenn man Standby immer sofort umlegt, wird nix passieren. Nur die Endröhren halten vielleicht nicht ganz so lang. Warme Röhren sind zwar etwas empfindlich gegen Erschütterungen, deswegen den Amp erst mal stehen lassen, aber was die z.B. ständig in einem Combo ertragen müssen ist ja auch nicht ohne.
     
  8. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 14.10.05   #8
  9. NobbyNobbs

    NobbyNobbs Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    13.09.14
    Beiträge:
    578
    Ort:
    Cork, Irland
    Zustimmungen:
    12
    Kekse:
    1.105
    Erstellt: 14.10.05   #9
    Na toll, ich habe also in zwei Tagen schon mindestens ne halbe Stunde verschwendet :screwy:

    So ein Mist :D

    Aber besser zu lang als zu kurz, mein Ashdown ist mir schon ans Herz gewachsen
     
  10. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 14.10.05   #10


    ???? das versteh ich jetzt nicht... ????
     
  11. NobbyNobbs

    NobbyNobbs Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    13.09.14
    Beiträge:
    578
    Ort:
    Cork, Irland
    Zustimmungen:
    12
    Kekse:
    1.105
    Erstellt: 14.10.05   #11
    Ich meinte BF79 wegen dem vorheizen
     
  12. Hilden

    Hilden Registrierter Benutzer

    Im Board seit:
    15.10.05
    Zuletzt hier:
    24.02.11
    Beiträge:
    100
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 15.10.05   #12
    also ich lass meinen amp einfach so n paar minuten vorheizen, sprich ich mach ihn an und dann kram ich meine gitarre aus und stimm nochmal kurz...also so 3minuten
    und ausglühn lass ich ihn auch so 5 minuten oder so, kommt halt auch drauf an, wie lang und laut man mit ihm gespielt hat
     
  13. derbower

    derbower Registrierter Benutzer

    Im Board seit:
    05.01.04
    Zuletzt hier:
    3.09.10
    Beiträge:
    338
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 15.10.05   #13
    ich schalt ein, stöpsel alles an und dann gehts los.

    wobei sowieso erst ton kommt, wenn die röhren warm sind.
    ich halte es für ein absolutes gerücht, dass röhren kaput gehen, wenn man sie belastet, wenn sie noch nicht warm sind.
    irgendwo hier gabs mal n guten link zu nem typen, der ahnung davon hat. der hat schön beschrieben , warum nicht.

    ich denke, wenn sound kommt, is ok.
     
  14. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 15.10.05   #14
    » vorheizen: 20 sekunden
    » abkühlen vorm ausschalten: garnicht, ist auch imho sinnlos. im standby werden die röhren schließlich weitergeheizt...
    » ausschalten: zwei sekunden nach umlegen des standby-schalters

    so handhabe ich das :rolleyes:
     
  15. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 15.10.05   #15
    Anschalten, Gitarre auspacken, kurz stimmen, ales anstöpseln und auf gehts
    Ausschalten: Standby, und gleich darauf Power
    Vor dem Transport etwa 10-15 Minuten abkühlen lassen

    Ist bisher seit 2 Jahren kein Problem aufgetreten
     
  16. derbower

    derbower Registrierter Benutzer

    Im Board seit:
    05.01.04
    Zuletzt hier:
    3.09.10
    Beiträge:
    338
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 15.10.05   #16
    warum lasst ihr die abkühlen?
    was bitte soll da kaputtgehen ?
     
  17. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 15.10.05   #17
    kaputt geht so schnell nichts. Es ist nur so, dass heißes Glas bzw Röhren sowie heiße Drähte und Lötstellen einfach bruchgefährdeter im heißen Zustand sind als im kalten, sonst nix
     
  18. derbower

    derbower Registrierter Benutzer

    Im Board seit:
    05.01.04
    Zuletzt hier:
    3.09.10
    Beiträge:
    338
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 16.10.05   #18
    und ihr glaubt, dass die so lang heiß bleiben?hätte damit noch nie erfahrungen gemacht.
    gut, ich schlepp den auch ned viel rum.
     
  19. Maxi

    Maxi Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    3.849
    Zustimmungen:
    350
    Kekse:
    5.099
    Erstellt: 16.10.05   #19
    naja wenn mann mal Power drauf hatte bleiben die schon ne zeit lang ziehmlich heiß!
     
  20. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 16.10.05   #20
    anschalten: 30 sek +

    abschalten: paar sekunden standby dann 0ff
     
Die Seite wird geladen...

mapping