Wie stellt man den Bias wert ein

von gguitarman, 13.07.04.

  1. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 13.07.04   #1
    Hi Leute

    Bei einem Röhren wechsel
    wie stellt man den bias wert bei einem tsl 100 ein ?

    wan weiß ich wie weit ich drehen muss?

    wird der bias wert nur bei endstufenröhren geregelt?

    Danke im Voraus
    :cool: :cool:
     
  2. xPhilx

    xPhilx Registrierter Benutzer

    Im Board seit:
    15.12.03
    Zuletzt hier:
    19.09.12
    Beiträge:
    216
    Ort:
    715..
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 13.07.04   #2
    ich hab zwar den DSL 100 aber eigentlich müsste es gleich gehen:
    1)du schraubst das Gitter ab (hinten am amp ;) )
    2)Jetzt müssten unter deinen Endstufen 3 kleine Pins zum Vorschein kommen
    3) stell dein Messgerät auf mV ein
    4)miss am rechten und am mittleren Pin und dann am linken und am mittleren Pin.
    5) dein Messgerät müsste ca 90mV anzeigen wenn nicht:
    6)Drehst du an den kleinen Minipotis (neben den Pins, kleine weiße Punkte ;) ) der rechte ist für rechts+mitte der linke für....

    Alles klar? :great: :rock:
     
  3. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 13.07.04   #3
    Du kannst ruhig etwas weniger als 90mV einstellen. Ich weiss dass Marshall den Wert empfielt, aber er ist IMO etwas zu hoch. Meinen DSL 50 hatte ich immer zwischen 38-40, für den 100 Watt Amp wären es also doppelt so viel (76-80). Da klingt er besser, wenn er aufgerissen wird. Mit 45mV hat es etwas gematscht, bzw. der Amp klang etwas undefinierter bei hohen Lautstärken. Ist auch nicht so hart für die Röhren würd ich sagen, d.h. sie halten evtl. etwas länger.
     
  4. xPhilx

    xPhilx Registrierter Benutzer

    Im Board seit:
    15.12.03
    Zuletzt hier:
    19.09.12
    Beiträge:
    216
    Ort:
    715..
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 13.07.04   #4
    @BF79
    stimmt schon das 90mv etwas hoch ist, die Röhren sind dann "heiß" eingestellt.
    @gguitarman
    Das musst du am besten selbst ausprobieren, aber IMO klingt 90mv am "sahnigsten" :rock:
     
  5. Fendi

    Fendi Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.08.06
    Beiträge:
    672
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 13.07.04   #5
    Kann man an den Pins irgendwie, also wenn man da z.B. ohne Krokoklemme dran gehen würde und vielleicht mal mit dem Messteil vom DMM abrutscht einen Kurzschluß produzieren der irgendwas kaputt machen kann? Sind zwar nur mV, aber ich weiß ja nicht? Was meint ihr?
     
  6. xPhilx

    xPhilx Registrierter Benutzer

    Im Board seit:
    15.12.03
    Zuletzt hier:
    19.09.12
    Beiträge:
    216
    Ort:
    715..
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 13.07.04   #6
    @Fendi
    die Befürchtung hab ich auch, ich benutze keine Krokoklemmen und rutsche auch manchmal ab, bis jetzt ist aber noch nichts passiert. Trozdem: ausprobieren will ich es auch nicht. :confused:
     
  7. Markus Gore

    Markus Gore Registrierter Benutzer

    Im Board seit:
    21.08.06
    Zuletzt hier:
    29.10.15
    Beiträge:
    474
    Ort:
    Düsseldorf, Germany
    Zustimmungen:
    0
    Kekse:
    405
    Erstellt: 03.02.07   #7
    seh ich das richtig dass der wert abhängig von der wattzahlt des amps ist ? beim tsl 100 also 90mV und beim Tsl60 den ich habe dann folglich 54mV ? oder auch 90mV ?
     
  8. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 03.02.07   #8
    Link zur wirklich sehr einfachen Methode in meiner FAQ.

    Tipp für die kleinen Pins: Wenn Ihr ein altes PC Netzteil habt, schneidet einen Stromstecker (den quadratischen 2x2 für Pentium 4 Motherboards) ab und schnitzt ihn event. etwas zu, steckt ihn auf die Messpins und klemmt Euer Messgerät an die weghänden Kabel (vorher abisolieren).

    Hier im Einsatz am schwieriger zu biasenden DSL Combo:

    [​IMG]
     
  9. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 03.02.07   #9
    Hoss, das hat aber nix mit dem Head zu tun...
    Der Head hat hinten die besagten 3 Pins, wenn man die kurzschließen sollte, dann passiert einfach mal garnix. Also einfach messen und pro Röhre 45mA einstellen, ein Pin misst dabei immer 2 Röhren. Also beim 50Watt Amp eben 45mV pro Pin und beim 100W eben 90mV.

    Man kann das BIAS auch anders einstellen, aber ich würde nicht über 90mV gehen...

    (Rk = 1 Ohm => 1mA entspricht 1mV)

    Edit: Da würde schon ein Stromstecker draufpassen, aber höchstens der für 3,5 Zoll Diskettenlaufwerke. Egal, ich halte es für unnötig, da man beim Messen nix kaputtmachen kann.

    MfG OneStone
     
Die Seite wird geladen...

mapping