wiedermal problem mit pickups

von w. borland, 04.02.05.

  1. w. borland

    w. borland Registrierter Benutzer

    Im Board seit:
    28.05.04
    Zuletzt hier:
    9.02.08
    Beiträge:
    451
    Ort:
    Soest
    Zustimmungen:
    0
    Kekse:
    61
    Erstellt: 04.02.05   #1
    tag zusammen!

    ich hab nun endgültig die faxen dicke: ich spiel eben meine übungen etc. bei schon hochgeschraubtem gain und ner guten lautstärke (2/3 offen, 40 w vollröhre) und lasse in einer pause beide händen flach auf den saiten.
    und was bekomm ich als dank? n stehen pfeifton...keine rückkopplung die sonst erzeugt wird wenn man die saiten loslässt.
    ergo müsste das doch an den pick ups liegen, nech?

    ich spiele eine ibanez sa 120 und ich denke ein pickup tausch käme für miche her in frage als eine neue gitarre.
    beim einem tausch denke ich, kämen macimal kosten von 250€ auf mich zu.
    man kann sich dafür zwar ne neue gitarre kaufen, aber meine nächste soll erst in ein bis zwei jahren kommen und dann schon in einen höhren preiskategorie liegen sollte.

    also wär ein simpler tausch der pu's erschwinglicher für mich.
    nur stehe ich jetzt vor der frage welche ich verwenden soll.
    meine traumvorstellung wäre ein sound der transparent im cleanen klingt und in der zerre nicht wie eine motorsäge sondern richtig schön kratzig (ist schwer zu beschreiben).

    hab mal was von dimarzio air nortons gehört...wäre die für diesen zweck geeignet? andere corschläge sind auf jeden fall willkommen


    gruß,
    Fabian
     
  2. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    27.06.17
    Beiträge:
    4.006
    Ort:
    Ellerau
    Zustimmungen:
    361
    Kekse:
    36.141
    Erstellt: 04.02.05   #2
    Nicht soviel Gain und etwas Abstand vom Amp. Das spart viel Geld.

    Wenn die PU's, trotz festgehaltenen Saiten pfeifen, ist das ein eindeutiger Beweis für eine direkte magnetische Kopplung von Amp und Gitarre. Ob wachsen hilft ist da die Frage.

    Ulf
     
  3. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 04.02.05   #3
    oder irgendein elektrisches bauteil (potis, schalter) hat keine verbindung (mehr) zur masse.
     
  4. w. borland

    w. borland Threadersteller Registrierter Benutzer

    Im Board seit:
    28.05.04
    Zuletzt hier:
    9.02.08
    Beiträge:
    451
    Ort:
    Soest
    Zustimmungen:
    0
    Kekse:
    61
    Erstellt: 04.02.05   #4
    das mit der entfernung hab ich schon probiert, bringt nix!

    @ the paul

    klär mich bitte genauer auf, bin elektronik nicht bewandert!
     
  5. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 04.02.05   #5
  6. Metalröhre

    Metalröhre Registrierter Benutzer

    Im Board seit:
    17.03.04
    Zuletzt hier:
    29.05.17
    Beiträge:
    3.708
    Ort:
    München
    Zustimmungen:
    13
    Kekse:
    1.644
    Erstellt: 04.02.05   #6
    Ich denke ein Tausch ist nie verkehrt, da in deiner Gitarre afaik nicht so hochwertige PU´s verbaut sind.
    Der AirNorton (Neck) klingt im Clean schön warm und bringt schöne Leasounds wieder. Der ToneZone(Bridge) bringt schöne Rocksounds aber auch Metallsongs super hin, ein richtiger Allrounder. Da er auch nicht so ein High-Output Pu wie der X2n o.Ä sind.
     
  7. pedren

    pedren Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    10.10.08
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 04.02.05   #7
    hab ein ähnliches problem bei meinen gitarren/amps (siehe unten), aber nur wenn ich über meinen 50 watt valvestate marshall spiele; der crate blue voodoo macht keinen mucks...

    ich denke das könnte auch an den falschen amp-einstellungen liegen, bzw. irgendwas am amp kaputt sein...

    spiel mal mit ner anderen gitarre über deinen amp, und auf nem anderen amp mit deiner gitarre, dann weißt du woran es liegt.
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.343
    Ort:
    Frankfurt
    Zustimmungen:
    69
    Kekse:
    8.834
    Erstellt: 04.02.05   #8
    Führt sowas auch zu pfeifen?

    Ich kenn das nur in punkto Brummen/Surren. Aber dass Abschirmungsmassnahmen auch gegen Mikrofonie sind, ist mir neu. Kann das mal einer erklären?
     
  9. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 05.02.05   #9
    ich meinte nicht die abschirmung resp. saitenmasse, sondern die masse zum amp. ich hatte das z.b. bei meiner les paul, daß der vorbesitzer den pickup-schalter nicht an die masse angeschlossen hatte und die pfiff wenn man stärker verzerrte. gleiches passiert auch, wenn potigehäuse nicht an der masse angeschlossen sind. bei les pauls macht man ja deshalb z.b. extra diese ring-verdrahtung der poti-gehäuse.
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.343
    Ort:
    Frankfurt
    Zustimmungen:
    69
    Kekse:
    8.834
    Erstellt: 05.02.05   #10
    Achso.

    Dachte, da ginge es ebenfalls um Abschirmung gegen Einstreuungen. So wie bei ageschirmten Kabeln bzw eben einem ganzen abgeschirmten E-Fach. Bzw. im besten Fall durch ne Entkoppelung von Abschirmungsmasse und signal return.

    Ich dachte immer, deswegen sollen die Potis und der Schalter gut aufm Pickguard mit Folie drunter geschraubt sein, damit hierdurch Massekontakt hergestellt wird. Und man dann die groundloops von Poti zu Poti etc. weglassen kann.


    Wie is das physikalisch zu erklären, dass ein nicht geerdetes Poti zu Pfeifen führt? (für Laien verstädnlich bitte :o )
     
  11. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    27.06.17
    Beiträge:
    4.006
    Ort:
    Ellerau
    Zustimmungen:
    361
    Kekse:
    36.141
    Erstellt: 07.02.05   #11
    Das täte mich auch interessieren, Vor allen Dingen, weil ich die Brummschleifen in der Gitarre (der Massering in der Paula) konsequent auflöse.

    Ulf
     
  12. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 07.02.05   #12
    bin kein physiker, deshalb kann ich da keine objektive lösung bieten. bei mir war's nur z.b. so, daß der toggle-switch nicht an masse angeschlossen war und jedes mal wenn ich gain am amp hochgeschraubt habe es gepfiept hat wie blöd, erst recht wenn ich ans metall gefasst habe. nachdem ich den toggle auch an die masse angeschlossen hatte, war es kein problem mehr.
     
  13. black coffee

    black coffee Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 07.02.05   #13
    >probier doch ein bißchen mit dem volumen zuu spielen, beim amp mehr bei der gitarre weniger, und umgekehrt.
    >hast du einen treter dazwischen geschaltet?
    >hast schon mal probiert die kabel zu tauschen, du könntest auch den abstand von PU zur seite verändern!!!!

    p.s. kann ich eine frage dazwischen schmeißen, bei mir knakst es immer wenn ich während dem spiel zwischen den PUs schalte ist des normal??
     
Die Seite wird geladen...

mapping