Winston BA200, das ist noch Qualität

von wary, 30.10.06.

  1. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 30.10.06   #1
    Hi,

    muss gerade mal einen kleinen Jubelthread aufmachen. Ich habe seit schon über 6 Jahren einen Winston BA200 hier rumstehen, war immer davon ausgegangen, das die Kiste wohl so nicht laufen wird, und habe überlegt was ich damit machen soll (Amptech oder verkaufen).


    Nachdem ich einen Amptechniker in meiner Nähe gefunden hatte, und der auch nur 15 Euro für den Kostenvoranschlag haben wollte, habe ich den Amp mal vorbeigebracht. Allerdings ist der Amp ziemlich stark verbastelt, so das er ziemlich viel Arbeitszeit hätte reinstecken müssen, was wohl auf ca. 150 Euro Kosten hinausgelaufen wäre.

    Das war ziemlich grenzwertig, so das sich doch die Option stellte, das Gerät an Bastler zu verkaufen, die ganzen wichtigen Bauteile wie Trafos uns AÜ sind noch vollkommen in Ordnung. Ausserdem habe ich noch zwei weitere Amps.

    Auf jedenfall hatte der Techniker quasi beim drüberschauen eine Sicherung für die Vorstufenröhrenheizung erneuert, und merke an das der Amp vielleicht schon gehen könnte, allerdings wäre der Eingang nicht angeschlossen. Ich vermute mal das er das nicht testen wollte, ohne zu wissen was da wie gebastelt wurde.

    Zu Hause hat es mich dann doch nochmal gepackt und ich habe einen Blick reingeworfen. Dabei ist mir aufgefallen, das zwar der High-Input nicht angeschlossen ist, dafür aber der Low. Ausserdem war der Main-Speaker Out abgeschlossen, dafür aber der Output für das Extra-Cabinet angeschlossen. Also einfach mal angestestet, Box dran, Gitarre drann und siehe da es kommt ein Ton... und der klingt garnicht schlecht, im Gegenteil... konnte das ganze bisher leider nur bei gehobener Zimmerlautstärke antesten.

    Zwar haben zwei Potis Wackelkontakte, ich weiß noch nicht wofür der nachträglich eingebaute Footswitch ist (vielleicht zusätzliche Gainstufe), und das Gerät brummt ein wenig, wobei das verschwindet wenn man an den beiden Potis wackelt.

    :D :great:

    dennoch bleibt die Frage, nochmal zum Techniker damit? Weil die Röhren müssten eingemessen werden und doch vielleicht mal ein Cabsjob gemacht werden. AN die Potis gehe ich erstmal mit Kontaktspray dran, und wenn nötig traue ich mir einen Wechsel da auch noch zu.

    Der Techniker war übrigens richtig gut! Hatte noch meinen Comboamp dahin gebracht, der nachdem die Sicherung bei dem mal rausgeflogen war nicht mehr clean zu bekommen war, gebruzelt und gerauscht hat, und ausserdem die Lautstärke noch geschwankt hat. Für 60 Euro hat Er den wieder Fit gemacht, die eine Seite der Endstufe lag wohl brach (Koppelkondesatoren??? und Widerstände durch).

    Finde ich einen wirklich sehr fairen Preis fürs durchmessen, auslöten, einlöten, wieder durchmessen und anspielen (und Bauteile, wobei die eher den kleineres Anteil am Preis haben dürfteh...)
     
  2. helldorado

    helldorado Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    3.08.12
    Beiträge:
    1.151
    Zustimmungen:
    5
    Kekse:
    361
    Erstellt: 30.10.06   #2
    naja gut Winston is halt echolette klemmt, waren aber gute amps in den 60's und 70's, aber wer sowat verbastelt gehört wirklich geschlagen. ich würd den komplett wieder beim techniker machen lassen. gibt fast nix besseres wenns Clean sein soll. denn Verzerrt is bei fast jedem amp aus den 70's nicht die stärke weil man auf ne eventuelle Distortion usw. einfach noch keinen wert gelegt hatte. nur wirkliche spitzenpreise wird der amp auch im original zustand nicht erzielen, dazu isser einfach nicht begehrt.
     
  3. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 30.10.06   #3
    ach, da wurden noch ganz andere Schätzchen schon verbastelt, vor allen in den 80ern, da können einem echt die Tränen kommen :eek:

    dafür gibts ja Pedals... ich werde aber mal ausprobieren was passiert wenn ich die gemoddete Footswitchbuchse mal schalte, ich vermute doch stark das eine zusätzliche Gainstufe da eingebaut wurde.

    deswegen. 150 ist halt Grenzwertig, weil die Wersteigerung von Verbastelt aber Lauffähig zu Unverbastelt wohl bei diesem Amp überschaubar sein dürfte.

    Die haben schon einen ganz guten Ruf, sind aber natürlich nicht unbedingt begehrte Sammlerstücke oder das was jeder Nostalgisch verklärte Gitarrist/bassist als heiligen Gral der Verstärkergeschichte ansehen würde. Wobei ich vermute das die Winstons den großen aus der Zeit nicht unbedingt nachstehen müssen, was Qualität und Sound betrifft, sind wohl sehr gute Trafos und AÜ verbaut worden, generell sehr solide und übersichtlich aufgebaut.

    Was ich mir nicht erklären kann, ist für welchen Zweck zwei Dicke Elkos irgendwann zusätzlich eingebaut wurden. Das sieht man ganz gut, weil die Löcher die für diese Elkos in der Chassis sind defintiv nicht so im Original waren (hatte mir der Techniker noch gezeigt).
     
  4. monuments

    monuments Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    27.06.13
    Beiträge:
    47
    Ort:
    trier
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.06   #4
    ich besitze den gleichen amp, aber eine "nicht ganz unwichtige" frage hätte ich:

    in welcher stellung steht der impedanz schalter auf 4 und in welcher auf 8 ohm?
    für hilfe wäre ich sehr dankbar!
     
  5. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 31.10.06   #5
    Impedanzschalter? Ich sehe nur einen Spannungsregler und ein Cabinet-Switch, ich denke du meinst den?
     
  6. monuments

    monuments Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    27.06.13
    Beiträge:
    47
    Ort:
    trier
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.06   #6
    mmhh, auf der rückseite habe ich drei eingänge:
    1x cabinet und 2x extra cabinet, daneben den kippschalter, um zwischen 4 und 8 ohm zu wechseln...oder?
     
  7. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 31.10.06   #7

    jup, 3 Speakerouts, und ein Cabinet-Switch, der in der Tat dafür da sein dürfte die Impedanz zu schalten...

    allerdings ist bei mir nur ein einziger Speakerout angeschlossen, ich muss mir das mal anschauen wie das eigentlich aufgebaut ist, sobald ich da weiß sag ich Bescheid.

    Wie klingt das Ding eigentlich bei hoher Lautstärke? Werde es wohl erst in 1-2 Wochen testen können, da dann mein Hauptamp vom Einstellen kommt, und ich dann mit allen drei Amps mal in nen Proberaum fahren werde.

    Hat deiner eigentlich ein Footswitch -Eingang, oder gehe ich Recht in der Annahme das der nachträglich eingebaut wurde?
     
  8. helldorado

    helldorado Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    3.08.12
    Beiträge:
    1.151
    Zustimmungen:
    5
    Kekse:
    361
    Erstellt: 31.10.06   #8
    welche version hast du denn? gab 2 stück. einmal eine mit 130 watt und dann ne grosse (aber seltene und sündhaft teure) mit knappen 200 watt. die 200 watt variante erkennste leicht da dort mehr als 4 endröhren verbaut sind.

    und was den footswitch betrifft...sowas gabs bei echolette/klemt nicht. das ist nachträglich gekommen. wie gesagt nicht mal auf nen gainboost hatte man da wert gelegt. sowas gabs seiner zeit erstmals bei marshall
     
  9. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 31.10.06   #9
    nur die Normale :( :p


    sind nur vier Endstufenröhren...

    mit dem Footswitch war ich mir auch relativ sicher das der nachträglich gemacht wurde... wenn ich jetzt noch wüsste was der schaltet :confused:

    hab gerade leider keinen Footswitch da... aber im Grund brauch ich den doch garnicht...

    brauch ich dafür eine Stereo oder Monoklinke? also zum einfachen Schalten reicht ja auch Kabel zusammenführen, oder?
     
  10. helldorado

    helldorado Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    3.08.12
    Beiträge:
    1.151
    Zustimmungen:
    5
    Kekse:
    361
    Erstellt: 31.10.06   #10
    dann sollte der bei 130 watt stabil laufen. is aber wohl auch locker ausreichend...denn auch damit wirst du wohl erst SEHR spät in die sättigung kommen
     
  11. monuments

    monuments Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    27.06.13
    Beiträge:
    47
    Ort:
    trier
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.06   #11
    wurde zwar als 200 watt amp angepriesen beim kauf, ist allerdings die 130 watt variante.
    vier el 34 in der endstufe und zwei mal ecc808 in der vorstufe.

    @ wary:
    ja, schau mal nach, würde mich auch interessieren.

    und vorneweg: du weißt schon, dass das eigentlich ein bassamp ist? :D
    aber egal, ich hab den winston mal als bassamp über eine 8x10er ampeg
    box gespielt und das klang - mit leichter zerre - original nach ampeg röhrentop! sehr geil.

    gerade nutze ich ihn als gitarrenamp und hab dei tage auch mal einen thread dazu erföffnet. verzerrt klingt er sehr dick, etwas rau und schmutzig, aber genau so
    finde ich es gut.

    clean klingt er leider etwas muffig, die höhen fehlen. ich würde das
    gerne mit nem preamp in den griff bekommen, evtl. einfach mit einem
    equalizer.

    ansonsten ein super "ausgangsamp", d.h. den grundsound finde ich super!
     
  12. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 31.10.06   #12
    glaub ich auch... zur Zeit läuft das Gerät aber eh nur auf zwei Röhren, da ich die noch rumliegen hatte. Werde dem wohl bald mal einen neuen Satz spendieren, weil bisher bin ich durchaus von dem Ding angetan.

    gerade das hier gefunden

    http://www.el-me-se.de/pdf_files/BA200E.pdf

    bei meinem wurden offenbar noch zwei weitere Potis verbaut (vermutlich für die Gainstufe)... sowie zwei dicke Elkos und eben der Footswitch...

    auch weis ich noch nicht ob eventuell ein Umbau von ECC808 auf ECC83 geschehen ist, auf den Röhren steht leider keine Bezeichnung. Wenn es ECC808 sind, sind die ja alleine schon 50 Euro wert :p

    Der Techniker meinte ein Umbau auf ECC83 würde so 40-50 Euro kosten, da die Röhrensockel der Vorstufenröhren leider auf einer Platine sitzen. Sollte ich allerdings da mal die Röhren wechseln müssen, lasse ich das gleich umbauen.
     
  13. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 31.10.06   #13
    ja, aber das war den Fender Bassman auch :p

    gerade zu der Zeit, war die Trennung nicht so strikt. Meißtens war lediglich die Klangregelung etwas anders. Ich vermute fast das bei mir die Klangregelung schon umgebaut worden sein könnte.

    das war das was ich auch leise schon empfunden habe... ich dachte irgendwie spontan an StonerRock.

    ein Preamp würde nur was bringen wenn du ihn vor die Endstufe hängen könntest, sonst hättest du halt zwei Preamps hintereinander, was zum einen matschen kann, zum anderen würde die Klangregelung des Winston den Ton eben wieder verfälschen.

    Mit dem Equalizer sehe ich das ähnlich, wenn du da Höhen reinhaust, daas Tonestack des Winstons das aber nicht "durchlässt", ist es fraglich ob das hílft.

    Alternativen wären eben das Tonestack zu deaktivieren, wenn dann aber so das es schaltbar ist, oder eben das Tonestack zu modifizieren. Aber eigentlich bin ich gegen Bastlereien am Amp. Dennoch, wenn es hilft DEN Ton zu finden, ist auch dieses Mittel IMHO Recht.
     
  14. monuments

    monuments Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    27.06.13
    Beiträge:
    47
    Ort:
    trier
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.06   #14
    absolut richtig!


    puh, von so etwas habe ich leider (noch) keine ahnung...aber wie ich schon geschrieben habe, der zerrsound ist genau mein ding, wenn ich jetzt irgendwie noch nen ordentlich cleansound hinbekomme, ist der winston MEIN amp! ;)

    ich muss dazu noch sagen, dass die röhren ziemlich runter sind, vielleicht bewirkt ein neuer satz röhren auch ein kleines wunder...wobei ich in der vorstufe dann gerne auf die ecc83 gehen würde...
     
  15. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 31.10.06   #15
    mit Sicherheit würde ein Röhrenwechsel was bringen, wobei ich eher vermute das die Endstufenröhren da fällig sind. Vorstufenröhren halten schon ziemlich lange, wobei das Top ja auch schon knapp 35 Jahre alt sein dürfte...


    wenn du auf ECC83 gehen willst, muss wiegesagt ein Umbau erfolgen. Eigentlich kein großes Ding, da nur die Belegung der Röhrensockel geändert werden muss. Leider sitzen die eben auf einer Platine, so das sich eben der Aufwand etwas erhöht (Leiterbahnen wegkratzen und Kabel anlöten).

    Wie gesagt meinte der Techniker wo ich war das würde so auf 40-50 Euro hinauslaufen, was man aber bei Preisen von um die 30 Euro pro ECC808 schon mit dem ersten Wechsel wieder drin hat :p
     
  16. monuments

    monuments Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    27.06.13
    Beiträge:
    47
    Ort:
    trier
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.06   #16
    genau das dachte ich mir auch! :great:
     
  17. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 03.11.06   #17
    Soso, da hat also mal wieder einer nen Winston ausgegraben. Die Schaltung von dem Ding ist zwar Schrott, aber wenn er dir gefällt...bitte. Die Presence-Regelung von dem Teil ist dermaßen instabil (Phasenschieber...), dass das Ding zum Schwingen neigen muss, wenn man keine Box anschließt. Dabei ist 1Cab=8 Ohm und 2Cabs = 4 Ohm.
    Desweiteren gab es in der Entwicklung des BA200 eine Version mit 200W mit vier Endröhren, das ist bekanntlicherweise ja problemlos machbar, jedoch gab es Isolationsprobleme im AÜ, der hat da desöfteren durchgezunden, weshalb man mit der Betriebsspannung von >800V herunterging auf moderate 550V oder so, weiß ich nicht mehr aus dem Kopf, da müsste ich die Schaltbilder suchen. Es ist aber eine Version mit 200W mit 4x EL34 in den Handel gegangen, diese hat man aber später aufgrund von Isolationsproblemen wieder zurückgepfiffen und auf 160W gedrosselt. Man sieht da sehr schön, wie in der Entwicklung die Anodenspannung schrittweise von über 800V auf 550-600V oder so gesenkt wurde. Desweiteren: Hätten die Entwickler damals diese beknackte Presence-Einstellmöglichkeit ordentlich aufgebaut, dann wäre ihnen das mit dem Abfackeln wahrscheinlich auch nicht so schnell passiert...
    Dier ECC808 ist von den Systemen her nur eine ECC83, das ist richtig, man kann sich da sicherlich Adapter bauen, dass man die Platine nicht ändern muss (die ECC808 hat ein anderes Pinout). Gehen tut es aber. Ich würde mir allerdings bei dem Aufwand überlegen, ob ich nicht einfach die Röhren drinlasse oder 2x ECC808 bei ebay kaufe, die halten dann locker 20-30 jahre....

    Bei Fragen an mich wenden
    MfG OneStone

    PS: Für wieviel € würdest du die Kiste verkaufen?
     
  18. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 04.11.06   #18
    klingt ja lustig :p

    aber ich glaube wenn ich keine Box anschliesse hat der Amp eh andere Probleme :D


    Gut zu wissen! Danke... dann habe ich beim testen kein Mismatching betrieben.
     
  19. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 04.11.06   #19
    das mit dem Adapter ist eine gute Idee... das könnte ich auch selber schaffen.

    da hast natürlich Recht das der Aufwand fraglich ist. Aber 2 ECC808 kosten halt um die 60 Euro, und wenn unwahrscheinlicherweise doch mal eine kaputt geht, dann kommt man nicht so schnell an eine Neue

    mach ich, danke :great:

    wie jetzt, erst schlechtmachen und dann kaufen wollen :D

    nee, im Ernst... ich muss das Ding mal laut anspielen und mir dann Gedanken machen ob ich es behalte. Wie gesagt hat mir der Klang bisher sehr gut gefallen... ausserdem wüsste ich spontan jetzt auch nicht, was ein fairer Preis dafür wäre. Du kannst mir ja mal ne ungefähre Größenordnung nennen, was für dich interessant wäre, dann kann ich dir Bescheid sagen wenn ich mich entschieden habe...
     
  20. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 04.11.06   #20
    Ich will den ned kaufen, ich will nur wissen, was dir sowas wert ist, weil einer der Entwickler von dem Ding wissen wollte, was die Teile heute noch wert sind.

    Miss doch mal die Anodenspannung, wenn du dir das zutraust. Achtung, da können 800V anliegen, also bitte ordentliches Messgerät benutzen. Wenn das viele Volts sind (>500), dann würde ich da keine JJs reinstecken, hab die schon oft genug brennen sehen... eher EHs, die hab ich bei 760V schon benutzt...keine Probleme.

    MfG OneStone
     
Die Seite wird geladen...

mapping