Yamaha CLP 575 "piepst"

von Jamabla, 18.08.16.

Sponsored by
Casio
  1. Jamabla

    Jamabla Registrierter Benutzer

    Im Board seit:
    01.01.15
    Zuletzt hier:
    19.09.16
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.08.16   #1
    Hallo

    Ich habe mir im Mai ein Yamaha CLP 575 gekauft.
    Seit zwei Tagen tritt folgendes auf:
    Sobald ich es anmache, ist ein hohes, relativ leises, aber bis ins Mark gehende Piepsen zu hören, dass auch nicht aufhört und auch beim Spielen immer mitschwingt.
    Das geht mir so durch alle Körperteile, dass ich mich schon gar nicht mehr dran setzen will...
    Es ist zwar wirklich leise, aber irgendwie furchtbar unangenehm.

    Kennt das Problem noch jemand?
    Oder weiß jemand, was man machen kann?

    Liebe Grüße
     
  2. DonMias

    DonMias Registrierter Benutzer

    Im Board seit:
    10.08.15
    Beiträge:
    214
    Ort:
    Bochum
    Zustimmungen:
    90
    Kekse:
    798
    Erstellt: 18.08.16   #2
    Ich habe dieses Problem glücklicherweise bei meinem CLP 575 nicht. Das ist auch in eingeschaltetem Zustand zunächst völlig lautlos und für alle Misstöne, die es von sich gibt, bin ich ganz allein verantwortlich.

    Mein Tip: Wende Dich an den Händler und mache von Deiner Garantie gebrauch. Ich kenne dieses elektronische, hochfrequente Piepsen leider aus anderen Situationen und weiß, wenn man es einmal gehört hat, hört man es immer und man kann sich nicht daran gewöhnen.
     
  3. Voyager532

    Voyager532 Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    16.08.18
    Beiträge:
    216
    Ort:
    Hamburg
    Zustimmungen:
    52
    Kekse:
    742
    Erstellt: 18.08.16   #3
    Ich tippe auf fehlerhaftes Netzteil. Kann auch was anderes sein. Ist aber kein Problem. Über die Webseite von Yamaha kannst Du Audio Partner Firmen finden, die einen Vertrag mit Yamaha haben. Die Kollegen machen einen Termin kommen zu Dir nach Hause, reparieren den Fehler und rechnen direkt mit Yamaha ab. Du must nur die Rechnung im Original vorzeigen und eine Kopie mitgeben.
    Die Seite für den Service findest Du hier: http://de.yamaha.com/de/service_centers/

    Ich habe das persönlich auch schon in Anspruch genommen, da mein Sustain Pedal sehr laut klackte. Nach der Reparatur war das kein Problem mehr.

    Viel Erfolg!
     
  4. Jamabla

    Jamabla Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.15
    Zuletzt hier:
    19.09.16
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.08.16   #4
    Das Problem dabei ist nur, ich mit Anfang 20 höre das Geräusch. Meine Mutter hört es zum Beispiel nicht.
    Wie soll ich das denn beweisen? Gibt es da irgendwelche Geräte, die das messen können?

    Da ich bereits mit Yamaha Service Erfahrung habe, kenne ich nämlich den Herren, der für mein Gebiet zuständig ist. Dieser ist im Rentenalter und da behaupte ich mal, der hört das auch nicht :D
     
  5. M_G

    M_G Registrierter Benutzer

    Im Board seit:
    30.03.05
    Beiträge:
    1.850
    Zustimmungen:
    869
    Kekse:
    3.936
    Erstellt: 18.08.16   #5
    Mach doch da nicht lang rum!
    Hast noch Garantie drauf, also:

    Diagnose: Plötzlich Hochfrequentes Störgeräusch aus dem Schaltnetzteil!
    Reparieren, pronto !
    Zur Not hat der Herr im Rentenalter nen Chef....

    Jedes Mikro bis 20khz kann das Aufnehmen..... ab 40 ist nicht mehr viel ab 16khz (leider !)
    ;-)

    Nur Mut !
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Jamabla

    Jamabla Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.15
    Zuletzt hier:
    19.09.16
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.08.16   #6
    Der ist der Chef :D

    Okay, ich versuch das mal mit einem Mikrofon aufzunehmen.

    Ich bin da deshalb so vorsichtig, weil ich das selbe Modell schon vor einem Jahr gekauft habe und da Probleme mit der Aufnahme hatte (die ich mit dem neuen im Übrigen auch habe, aber laut neuem Händler "Ist das so"). Zweimal war besagter Techniker ohne Erfolg da.
    Daraus folgte dann nahezu ein Rechtsstreit bis ich den Händler dazu bekam, das Teil zurückzunehmen und es bei einem anderen kaufte.
    Was mein Fehler war... hätte ich lieber mal das Kawai genommen :(

    Wenn ich das aufgenommen hab, kann ich es aber wenigstens beweisen... So hab ich ja nichts in der Hand. Das ist mein Problem...
     
  7. DonMias

    DonMias Registrierter Benutzer

    Im Board seit:
    10.08.15
    Beiträge:
    214
    Ort:
    Bochum
    Zustimmungen:
    90
    Kekse:
    798
    Erstellt: 18.08.16   #7
    Welches Problem hast Du denn mit der Aufnahme?

    Dann hättest Du möglicherweise andere Probleme.

    Ich weiß, sowas ist lästig, aber es hilft ja nix. Du hast gutes Geld für das Gerät bezahlt, dann soll es auch angemessen funktionieren.

    Besteht evtl. die Möglichkeit, einen anderen Techniker kommen zu lassen?
     
  8. Jamabla

    Jamabla Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.15
    Zuletzt hier:
    19.09.16
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.08.16   #8
    Wenn ich auf USB aufnehmen wollte, brach die Aufnahme immer nach kurzer Zeit ab und es erschien "device busy" auf dem Monitor.
    Das reklamierte ich. Zweimal wurden Teile ausgetauscht, ohne Erfolg. Piano ging zurück. (Nach über einem Jahr Hick-Hack)

    Als ich das neue Piano (anderer Händler) hatte, probierte ich das natürlich gleich aus - selbes Problem. Mittlerweile hatte Yamaha eine Liste rausgegeben mit USB Sticks, die angeblich funktionieren sollten. Aus der Liste habe ich mir zwei bestellt. Pustekuchen. Geht natürlich genauso wenig.
    Den neuen Händler hab ich daraufhin angesprochen, dort meinte man, so ziemlich jeder USB Stick, der nur 1 oder 2 GB Speicherkapazität habe, müsse funktionieren. Naja, geht besser, aber nicht immer. Wie klappt das denn bei dir?

    Anderer Techniker ist schwierig. Der Herr, der für mich zuständig ist, ist etwa Anderthalb Stunden Fahrt entfernt. Der nächste sitzt dann schon über zwei Stunden weg. Kann mir nicht vorstellen, dass der kommt. Vielleicht beim Händler selbst. Die haben soweit ich weiß auch ihre eigenen Techniker. An die werde ich mich auch wenden, sobald ich das Piepsen irgendwie beweisen kann.
     
  9. DonMias

    DonMias Registrierter Benutzer

    Im Board seit:
    10.08.15
    Beiträge:
    214
    Ort:
    Bochum
    Zustimmungen:
    90
    Kekse:
    798
    Erstellt: 18.08.16   #9
    Das Problem mit der Aufnahme hatte ich auch schon mal. Bin mir nicht mehr sicher, wie ich gelöst habe, ich glaube, mit einer Formatierung des USB-Sticks. Es ist auf jeden Fall seitdem nie wieder aufgetreten. Du hast wahrscheinlich schon so ziemlich alles probiert, aber ich schreibe es trotzdem: Formatiere den Stick mal mit dem Digi.
     
  10. Gast 2351

    Gast 2351 Gesperrter Benutzer

    Im Board seit:
    10.03.16
    Beiträge:
    459
    Zustimmungen:
    67
    Kekse:
    514
    Erstellt: 18.08.16   #10
    Vermutlich ist die Datenrate des Sticks zu gering.
    Hast du es mal mit einem USB 3.0 Stick versucht?

    Kann sein, dass das Yamaha da überaus anspruchsvoll ist mit der Wahl des Sticks.
    Einfach mal einige mit hoher Datenrate ausprobieren, die Kosten ja heute nur noch 5-6€.
    Und im Piano formatieren würde ich in jedem Fall auch mal.
    Wirkt tatsächlich manchmal Wunder.

    Gibt es ein Software Update für das Yamaha?
     
  11. Jamabla

    Jamabla Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.15
    Zuletzt hier:
    19.09.16
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.08.16   #11
    Ich hatte so ziemlich alles probiert. Große USB Sticks, kleine USB Sticks (den 3.0er wollte er gar nicht erst erkennen). Im Piano formatiert, im PC formatiert, leer, mit Daten.

    Software-Update... habe ich noch nichts von gehört... gibt es?
     
  12. Fess

    Fess Registrierter Benutzer

    Im Board seit:
    15.06.16
    Zuletzt hier:
    28.07.18
    Beiträge:
    31
    Zustimmungen:
    10
    Kekse:
    197
    Erstellt: 18.08.16   #12
    kein mir bekanntes DPiano hat einen USB 3.0 Anschluss. Das CLP 575 jedenfalls nicht. Bildbeweis: https://www.amazona.de/wp-content/uploads/2099/11/CLP575-5.jpg


    Wenn du im direkten Kontakt mit Yamaha Probleme befürchtest, geh doch über den Zwischenhändler und zeig ihm das Problem. Wenn der Zwischenhändler es auch hört, wird es der Yamaha Support nicht ignorieren.
    Ich selbst habe den Yamaha Support übrigens - auch bei Lautsprecherproblemen - kulant erlebt: man hat mir nach einem vergeblichen Reparaturversuch ein neues Gerät geliefert.

    Und Kopf hoch. Du darfst nicht den Fehler machen und deine Entscheidung immer überdenken. Ein Haar findet sich immer in der Suppe. Und übrigens: In Sachen Langlebigkeit und Qualität sind Kawai auch keine Heiligen. Viele Kunden klagen über Tastaturprobleme. Da ist Yamahas Ruf um einiges besser.


    Gruß,
    Felix
     
  13. PianoAmateur

    PianoAmateur Registrierter Benutzer

    Im Board seit:
    04.09.15
    Beiträge:
    575
    Zustimmungen:
    165
    Kekse:
    1.916
    Erstellt: 18.08.16   #13
    Hallo @Jamabla !

    Ich hatte früher mal ein Yamaha 76er Keyboard, das immer einen Piepton bei einem bestimmten "a" gemacht hat. Alle hatten mich für verrückt erklärt, weil ich der Einzige war, der es sehr stark gehört hat.

    Bitte bleibe hartnäckig bei der Reklamation, sachlich, ohne Emotionen und setze Fristen.

    Es ist egal ob Du ein Yamaha oder Kawai hast. Mir hat man zwei mal ein defektes CA-67 geliefert. Jedes mal Tastaturprobleme. Da ist es bei mir auch egal, ob ich ein Yamaha, Kawai oder Casio habe. Da, wo ich wohne, steht trotzdem immer die gleiche Pappnase von Servicemensch vor der Tür, weil er mit allen dreien die Verträge hat. Und "Service" gab es beim Händler und bei Kawai auch nicht wirklich. Wenn ich nicht immer wieder nachgehakt hätte (musst wohl insgesamt mehr als 10 E-Mails schreiben), wäre da überhaupt nichts passiert.

    Längerfristig kannst Du aus solchen Scherereien auch Deine Konsequenzen ziehen. Das nächste, teure Digi, das ich mir kaufen werde (vielleicht mal in 10 Jahren), werde ich im Laden testen und mir dann genau dieses Modell einpacken lassen und mitnehmen. Vielleicht wird's dann aber auch was Akustisches. Da gibt es aber auch Scherereien und die sind dann oft teuer.

    Viel Glück.

    Andreas :great:
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  14. Gast 2351

    Gast 2351 Gesperrter Benutzer

    Im Board seit:
    10.03.16
    Beiträge:
    459
    Zustimmungen:
    67
    Kekse:
    514
    Erstellt: 18.08.16   #14
    Muss es auch nicht.
    USB 3.0 Sticks sind abwärtskompatibel zu USB 2.0 Anschlüssen.
     
  15. Voyager532

    Voyager532 Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    16.08.18
    Beiträge:
    216
    Ort:
    Hamburg
    Zustimmungen:
    52
    Kekse:
    742
    Erstellt: 22.08.16   #15
    Merkwürdig. Ich habe auch schon mit USB Sticks direkt Aufnahmen gemacht (CLP-545, also nicht exakt das selbe Modell) und das hat immer und egal mit welchem Stick einwandfrei funktioniert. Doofe Sache ist nur, dass ich im Wave Format aufnehmen, und das am Computer in MP3 umwandeln muss. Aber bisher keine Probleme.
    Software Update gibt es nicht, zumindest sagt die Yamaha Webseite zum Produkt dazu noch nichts.

    Wie gehst Du denn genau vor?
     
  16. Jamabla

    Jamabla Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.15
    Zuletzt hier:
    19.09.16
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.08.16   #16
    Ich hab bei der Service Station angerufen und hoffe, dass es diesmal nicht so lange dauert
    Danke für eure Hilfe! :-)

    @Voyager532 : Stick über das Piano formatieren (im Menü), dann kurz auf den Record Knopf drücken, Aufnahme über USB (Audio) auswählen und losspielen. Also so wie es im Handbuch steht. :D
     
  17. DonMias

    DonMias Registrierter Benutzer

    Im Board seit:
    10.08.15
    Beiträge:
    214
    Ort:
    Bochum
    Zustimmungen:
    90
    Kekse:
    798
    Erstellt: 22.08.16   #17
    Das ist beim 575 nicht anders.

    Ich nehme übrigens nie direkt auf den Stick auf, sondern immer zunächst auf den internen Speicher und übertrage dann später bei Bedarf auf den Stick.
     
  18. Voyager532

    Voyager532 Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    16.08.18
    Beiträge:
    216
    Ort:
    Hamburg
    Zustimmungen:
    52
    Kekse:
    742
    Erstellt: 22.08.16   #18
    Na dann wird das ja richtig sein. :-D

    Wenn ich wieder am Klavier bin mach ich das auch nochmal und gebe Dir gerne Schritt für Schritt mein vorgehen auf. Ich mache das etwas anders, hab aber schon lange nicht mehr, so dass ich das nun nicht auswendig weiß.
     
  19. Jamabla

    Jamabla Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.15
    Zuletzt hier:
    19.09.16
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 23.08.16   #19
    Das wäre super!

    Ich werde auch das mit der internen Aufnahme und anschließendem Übertragen einmal probieren.
     
Die Seite wird geladen...

mapping