Yamaha MO8, Substain Pedal Hilfe

von Gnocki, 30.06.07.

  1. Gnocki

    Gnocki Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    13.08.09
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.07   #1
    Hallo

    ich habe am Freitag mein Yamaha MO 8 bekommen:rock:. Dazu habe ich ich mir ein FC
    Substain Pedal bestellt das ich auch angeschlossen habe in der Hoffnung das es funktioniert, was es aber nicht tut. Ich habe dann in die Anleitung geschaut aber da steht nur das die Pedale FC4 und 5 kompatibel wären. Meine Frage ist ob es trotzdem funktioniert und wenn ja wie man das Mo einstellen muss damit man bei dem Sound "Full Grand" die Hall und Ton verlängerung steuern kann, also den gleichen Effekt wie, wenn man bei einem richtigen (realen) Klavier das Substain Pedal drückt.
    Das Problem ist das ich am Freitag auftreten muss, daher die Zeit
    mehr als knapp wird.

    In der Hoffnung auf einen guten Tipp

    Gnocki

    ____________________
    Jede Vibration der Luft ist Musik
     
  2. keyfreak

    keyfreak Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    7.02.15
    Beiträge:
    824
    Zustimmungen:
    3
    Kekse:
    581
    Erstellt: 30.06.07   #2
    Wo hast du denn dein Su(B :p )stainpedal angeschlossen?
    Das kommt nicht bei Pedal, sondern bei Damper rein... wenn gar nix hilft, mach nen Factory-Reset; hast ja noch nix porgrammiert.
    Außerdem achte mal drauf, dass du beim Einschalten des Gerätes nicht auf dem Pedal stehst...
    (übrigens wird der Hall nicht verlängert - der ist immer gleich lang...)

    Grüße,
    key
     
  3. Tastenmeister

    Tastenmeister Registrierter Benutzer

    Im Board seit:
    08.01.07
    Zuletzt hier:
    14.11.10
    Beiträge:
    96
    Ort:
    Altena
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 30.06.07   #3
    musst soweit ich weiß unter utility das einstellen. Probiers mal
     
  4. keyfreak

    keyfreak Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    7.02.15
    Beiträge:
    824
    Zustimmungen:
    3
    Kekse:
    581
    Erstellt: 30.06.07   #4
    Nagel mich net fest, aber ich glaub bei den Yammis, kann man den einen Anschluss nur als Sustain benutzen... und halt den Anderen FootController Eingang zuweisen - but I'm not shure...
     
  5. Tastendilettant

    Tastendilettant Registrierter Benutzer

    Im Board seit:
    24.02.06
    Zuletzt hier:
    14.10.12
    Beiträge:
    1.042
    Zustimmungen:
    25
    Kekse:
    1.031
    Erstellt: 30.06.07   #5
    Ich habe meinen auch seit Freitag! :) Aber nicht bekommen, sondern persönlich abgeholt. Erst wollte ich ein Kawai MP5, aber ein MO8 bietet eben doch einiges mehr und mir hat die Tastatur gut gefallen. Dafür finde ich das Grand Piano nicht so gelungen. Werde mich wohl früher oder später (eher später) nach einer Alternative umsehen. Entweder auf Softwarebasis oder ich kaufe mir diesen GEM Piano Expander. Der soll ja ganz gut sein.

    Laut Handbuch sind beide konfigurierbar.
     
  6. Phip

    Phip Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    28.11.15
    Beiträge:
    108
    Ort:
    Wk/Ms
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.07   #6
    Normalerweise sollte es eigentlich klappen, wenn du das Pedal in Foot Switch einstöpselst. So ist das zumindest beim Mo-6. Die sind ja bis auf die Tastatur gleich. Willst du das Pedal nur als Sustain Pedal verwenden, musst du auch keine weiteren Einstellungen vornehmen (es sei denn du hast schon was verstellt ;) ). Also, mit den Standart Einstellungen: NICHT Foot Controller, sondern --> Foot Switch!
    lg, Philipp
     
  7. Gnocki

    Gnocki Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    13.08.09
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.07   #7
    Ich habe gar nichts verändert. Habe mir aber den Utility-Mode angeschaut und es geschaft Substain hinzukriegen ,ABER NUR wenn das Pedal nicht gedrückt ist wenn ich es drücke spielt man normal.:eek: Auch einen Reset habe ich gemacht.

    Gnocki
     
  8. Gnocki

    Gnocki Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    13.08.09
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.07   #8
    Ohh
    mir ist gerade aufgefallen das ich einen Fehler gemacht
    habe ich hatte mich schon gewundert warum ihr mir dazu nichts geschrieben hab. Mein Pedal ist nämlich ein FC3 und im dem Handbuch steht ja FC4-5 vielleicht liegt es auch daran. Ich war gestern wohl zu verpeilt das mir garnicht auf gefallen ist das ich das nicht gesagt habe.

    sorry und vielen Dank für die Antworten

    Gnock0i
     
  9. Tastendilettant

    Tastendilettant Registrierter Benutzer

    Im Board seit:
    24.02.06
    Zuletzt hier:
    14.10.12
    Beiträge:
    1.042
    Zustimmungen:
    25
    Kekse:
    1.031
    Erstellt: 01.07.07   #9
    Und jetzt lass das 'b' da endlich raus! ;)
     
  10. p-kloecki

    p-kloecki Registrierter Benutzer

    Im Board seit:
    19.02.07
    Zuletzt hier:
    7.11.10
    Beiträge:
    154
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.07.07   #10
    ich hab auch ein MO-8 und bei mir funktioniert dass sustain, allerdings ist es im vergleich zu einem realen klavier sehr schwach. weiß jemand ob man da was verändern kann?
     
  11. konbom

    konbom Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    23.01.12
    Beiträge:
    470
    Ort:
    Plettenberg/Sauerland
    Zustimmungen:
    0
    Kekse:
    351
    Erstellt: 08.07.07   #11
    Also dara kann es eigentlich nicht liegen. Ich hab nen MO6 und der funktioniert selbst mit Nicht-Yamaha-Pedalen (Roland und Lead Foot). Wenn du wirlich nichts verstellt hast, ist normalerweise dem FOOT SWITCH-Anschluss der Sustain zugewiesen, von Haus aus. Sehr seltsam... Das Sustain da ist, wenn du das Pedal nicht drückst und keins wenn du es drückst deutet entweder darauf hin, dass das Pedal falsch gepolt ist (wobei das von Yamaha zu Yamaha schon klappen sollte) oder, dass du das Pedal während des Einschaltens gedrückt hälst bzw. erst nach dem einschalten einsteckst.

    @p-kloecki:
    Das einzige, was mir dazu einfällt, ist, die Release Time zu erhöhen.

    Gruß,
    Max
     
  12. Gnocki

    Gnocki Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    13.08.09
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.07.07   #12
    Ich habe mich bei meinem Händler erkundigt und der sagt bzw. wir sind drauf gekommen dass, das FC-3 einen Stereo Klinken Stecker hat und keinen MOno-Stecker wie beim FC4 oder 5. und darum nicht anspricht. Na ja egal habe mir schnell beim meinem Örtlichen Händler schnell nen FC-5 gekauft. Er hatte es glücklicher weise da und wir hatten am Freitag ein Sustain Pedal.

    Vielen Dank für die Ratschläge

    Gnocki
     
  13. zillator

    zillator Registrierter Benutzer

    Im Board seit:
    26.01.09
    Zuletzt hier:
    17.06.12
    Beiträge:
    21
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.05.10   #13
    Auch wenn der Beitrag nun schon etwas länger her ist wollte ich doch kurz schreiben, das ich heute das selbe Problem hatte, habe so ein noname Pedal für mein Yamaha S-90 (dat alte Ding von 2002) gekauft.

    Ich habe mich schon tierisch aufgeregt, weil der Ton immer weg war, wenn ich das Pedal getreten habe und hätte fast das Pedal samt S-90 gegen die Wand geüfeffert, als ich auf diesen Beitrag gestoßen bin, da habe ich mir das Pedal mal genauer angeschaut. Auf der Unterseite ist ein kleiner Switch mit dem man die Polung vertauschen kann, der war sticht einem nicht gerade ins Auge. Jetzt klappt es! Vielleicht hat ja jemand das gleiche Problem und stößt zufällig auf diesen Artikel.:D
     
Die Seite wird geladen...

mapping