Yamaha Pacifica 112 und Roland Micro Cube - Es knackt, wenn ich mit Fingern zupfe

M

Madrox

Registrierter Benutzer
Zuletzt hier
24.05.20
Mitglied seit
24.01.04
Beiträge
265
Kekse
273
Hi,

Also.. Wenn ich ein Stück mit Plek spiele, hab ich gar keine Probleme...
Aber z.B. Nothing Else Matters zupft man ja mit den Fingern. Da hab ich nur das Problem, dass es ziemlich oft knackt, wenn einer meiner Finger eine Saite berührt .. Woran liegt das? Lässt sich da was machen?

Danke
 
AgentOrange

AgentOrange

Mod Emeritus
Ex-Moderator
Zuletzt hier
27.06.17
Mitglied seit
16.04.04
Beiträge
9.971
Kekse
7.838
Ort
Heidelberg
Würdest du dein Problem mal bitte genauer beschreiben?
 
M

Madrox

Registrierter Benutzer
Zuletzt hier
24.05.20
Mitglied seit
24.01.04
Beiträge
265
Kekse
273
Ähm, naja, also nochmal:

Wenn ich ein Lied mit Fingern (nicht mit Plek) zupfe, kommt es manchmal (nicht immer, keine Ahnung, wo dran das liegt) vor, dass der Verstärker halt eben "knackt", wenn ein Finger eine Saite berührt .. Es kommt zwar relativ selten vor, aber stört..
Auch wenn ich mit einem Finger der linken Hand greife, also eine Saite runterdrücke, knackt es manchmal im Verstärker (ohne Verstärker knackt natürlich nichts).. Also ist es praktisch so: Gitarre ist an angeschalteten Verstärker angeschlossen -> Finger + Gitarrensaite = Manchmal Knacken.

Wenn ich hingegen mit Plek spiele, kommt absolut gar kein Knacken vor.

Hoffe, dass es jetzt verständlicher ist ;)
 
AgentOrange

AgentOrange

Mod Emeritus
Ex-Moderator
Zuletzt hier
27.06.17
Mitglied seit
16.04.04
Beiträge
9.971
Kekse
7.838
Ort
Heidelberg
Ja, jetzt schon :D

Nur : woran liegt des? ^^ Dreh mal an den Potis deiner Gitarre rum ...
 
patrice

patrice

Registrierter Benutzer
Zuletzt hier
25.09.07
Mitglied seit
26.12.04
Beiträge
865
Kekse
378
Ort
Melchnau (CH)
Darf ich mal Fragen mit was für Kabeln du spielst?
Oder ob vielleicht der Input irgendwie nicht mehr richtig verschraubt ist?

Bei meiner Strat-Copy hatte ich auch dieses Knacken, auch nur beim Zupfen, aber es lag am Kabel.

M.F.G.
Patrice
 
M

Madrox

Registrierter Benutzer
Zuletzt hier
24.05.20
Mitglied seit
24.01.04
Beiträge
265
Kekse
273
patrice schrieb:
Darf ich mal Fragen mit was für Kabeln du spielst?
Oder ob vielleicht der Input irgendwie nicht mehr richtig verschraubt ist?

Bei meiner Strat-Copy hatte ich auch dieses Knacken, auch nur beim Zupfen, aber es lag am Kabel.

M.F.G.
Patrice


Also der Input ist richtig verschraubt.. Kabel weiß ich nicht was das für eins ist, jedenfalls kein Billigkabel.. Das hatte mir der Verkäufer gegeben, weil er berechtigterweise meinte, dass das Kabel, das bei der Pacifica dabei ist, nicht so das wahre ist (habs aber trotzdem eben mal ausprobiert - knackt auch)..

An den Potis rumdrehen bringt irgendwie auch nichts..
 
WildChild667

WildChild667

Registrierter Benutzer
Zuletzt hier
20.02.21
Mitglied seit
10.12.04
Beiträge
697
Kekse
232
Ort
Ludwigsburg
das prob hatte ich auch mal...
is das so ein knacken wie wenn da irgendwie strom durchzucken würde ??

bei mir is es von alleine wieder weg... (ps bei mir wars nur die g saite)
 
M

Madrox

Registrierter Benutzer
Zuletzt hier
24.05.20
Mitglied seit
24.01.04
Beiträge
265
Kekse
273
pulse schrieb:
das prob hatte ich auch mal...
is das so ein knacken wie wenn da irgendwie strom durchzucken würde ??

bei mir is es von alleine wieder weg... (ps bei mir wars nur die g saite)

Ich denk schon..

Mir ist gerade aufgefallen, dass wenn ich das Kabel in den Verstärker gesteckt habe, er eingeschaltet ist und ich dann mit dem Zeigefinger leicht auf das andere Kabelende Tippe, dass dann in etwa(!! - nicht hundertprozentig) dasselbe Knacken kommt, wie bei den Saiten.. Wenn ich aber mit Plek aufs Kabel tippe, kommt nichts..

Also doch ein Kableproblem :confused:
 
Asphetis

Asphetis

Registrierter Benutzer
Zuletzt hier
26.01.12
Mitglied seit
27.12.04
Beiträge
412
Kekse
143
Ort
Bergrheinfeld bei SW
Madrox schrieb:
Ich denk schon..

Mir ist gerade aufgefallen, dass wenn ich das Kabel in den Verstärker gesteckt habe, er eingeschaltet ist und ich dann mit dem Zeigefinger leicht auf das andere Kabelende Tippe, dass dann in etwa(!! - nicht hundertprozentig) dasselbe Knacken kommt, wie bei den Saiten.. Wenn ich aber mit Plek aufs Kabel tippe, kommt nichts..

Also doch ein Kableproblem :confused:

Das ist normal. Aber was du beschreibst könnte echt am Kabel liegen... weiss nicht, klingt so als läge irgendwie Spannung auf den Saiten => schlecht geerdet, vlt ist im Elektronik fach oder am Tremolo ein Kabelabgegangen?
Wenn du den Verstärker laut drehst und dann deine Hand auf die Saiten legst, geht dann das Rauschen weg, oder rauscht der amp dann immernohc (ich meine dieses Lautstärke-Rauschen, wenn man nichts spielt)
 
M

Madrox

Registrierter Benutzer
Zuletzt hier
24.05.20
Mitglied seit
24.01.04
Beiträge
265
Kekse
273
Asphetis schrieb:
Das ist normal. Aber was du beschreibst könnte echt am Kabel liegen... weiss nicht, klingt so als läge irgendwie Spannung auf den Saiten => schlecht geerdet, vlt ist im Elektronik fach oder am Tremolo ein Kabelabgegangen?
Wenn du den Verstärker laut drehst und dann deine Hand auf die Saiten legst, geht dann das Rauschen weg, oder rauscht der amp dann immernohc (ich meine dieses Lautstärke-Rauschen, wenn man nichts spielt)

Der amp rauscht dann noch (also wenn ich die Hand auf die Saiten lege, allerdings rauscht es dann etwas leiser).. Aber wenn ich nichts an der Gitarre mache wird das Rauschen ziemlich schnell leiser, bis es so gut wie weg ist. Wenn ich dann ne Saite anspiele, rauscht es wieder..
 
patrice

patrice

Registrierter Benutzer
Zuletzt hier
25.09.07
Mitglied seit
26.12.04
Beiträge
865
Kekse
378
Ort
Melchnau (CH)
Ja, es könnte (es könnte!) am Kabel liegen.
Wenn ich dich wäre, würde ich, wenn du irgendwen kennst, der dir schnell mal ein Kabel leihen kann, ausprobieren ob's am Kabel liegt.

Bei meinem Kabel, wo ich mal hatte (3m Kabel, kein Billigkabel, trotzdem nicht soo super), hatte ich immer ein Knacken, seitdem ich 6m Kabel habe, ist nichts mehr zu hören ;)
 
M

Madrox

Registrierter Benutzer
Zuletzt hier
24.05.20
Mitglied seit
24.01.04
Beiträge
265
Kekse
273
Ich kenne leider niemanden, der soein Kabel hätte.. Aber ich werd die Gitarre demnächst wegen meiner schnarrenden E-Saite (liegt wahrscheinlich am Hals) eh mal in den Laden, von dem ich sie hab, zur "Reparatur" bringen.. Dann lässt sich das mit dem Knacken ja auch gleich klären..

Danke jedenfalls ;)
 
[E]vil

[E]vil

Registrierter Benutzer
Zuletzt hier
01.03.21
Mitglied seit
16.11.03
Beiträge
11.438
Kekse
14.413
Ort
Odenwald
vielleicht is das "problem" ja ein ganz anderes... holt mal nich alle so weit aus mensch :D
meines erachtens ist es völlig normal dass man ein leises knacken hört sobald man ein geerdetes metallteil (was ne saite ja ist) berührt. da man bei nothing else matters am anfang nix greifen muss berührt man die saiten also nur beim zupfen.
lösung des problems: leg die hand auf die bridge beim zupfen oder die greifhand hinter den sattel (als an der kopfplatte) auf die saiten damit bist du geerdet und das knacken ist weg.
 
Kha

Kha

Registrierter Benutzer
Zuletzt hier
21.09.08
Mitglied seit
29.01.05
Beiträge
95
Kekse
57
Ort
Freiburg
Moin ,
hatte das Problem auch mal mim Knacken ,bei Berührung einer Seite ...
Bei mir wars halt so ,dass etwas mit der Erdung nicht stimmte . Mein Vater hat dann an der Steckdose rumgefummelt ,danach wars weg .
Das heisst: Ich hab eigentlich keine Ahnung ,hoffe aber dass es in die richtige Richtung geht :D
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben