Yamaha PSR 730 keine Midi Signale

von balgi, 08.06.08.

  1. balgi

    balgi Registrierter Benutzer

    Im Board seit:
    08.06.08
    Zuletzt hier:
    26.02.12
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.08   #1
    Hallo habe ein Midi USB Kabel das auch als USB-Audigerät gefunden wird und die Midi out LED blinkt auch wenn ich mit MIDI OX oder midsound sende.
    Vom Keyboard zum PC passiert gar nichts und es kommt bei beiden Varianten kein Ton aus PC oder Keyboard.
    Habe keine Anleitung für das 730. Muss ich vielleicht am Keyboard unter Mid was ändern?

    Über Hilfe würde ich mich sehr freuen

    Gruss, Daniel
     
  2. Leef

    Leef Registrierter Benutzer

    Im Board seit:
    16.03.07
    Beiträge:
    4.274
    Ort:
    Sachsen
    Zustimmungen:
    409
    Kekse:
    5.574
    Erstellt: 08.06.08   #2
  3. Webhummel

    Webhummel Registrierter Benutzer

    Im Board seit:
    08.06.08
    Zuletzt hier:
    11.06.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.08   #3
    Hi Daniel,

    sind es 100% die richtigen Treiber des USB-Midikabels ?
    (Müsste aber rein theoretisch schon passen, denn sonst würde die LED auch nicht blinken).

    Deshalb gleich noch 'ne andere Frage:
    Das USB-Kabel hat ja 1x Midi-Out-Stecker und 1x Midi-In-Stecker. Normalerweise steht auf diesen beiden Steckern dann auch jeweils IN/OUT. Man geht dann auch im Normalfall davon aus, dass das IN-Kabel in die IN-Buchse des Keyboards muss und das OUT-Kabel in die OUT-Buchse.
    Manche Keyboards sind jedoch "verdreht" :)
    Da muss dann das IN-Kabel in die OUT-Buchse des Keyboards und das OUT-Kabel in die IN-Buchse. Hast Du das schon mal ausprobiert ?

    Mit welchem Sequenzer-Programm arbeitest Du denn ? (Cubase, Logic, usw. ???)
    Hast Du bei diesen Programm auch wirklich den richtigen Ausgang eingestellt ??

    Denn ich schätze mal, dass es NICHT an irgendeiner Keyboard-Einstellung liegt.
    Sondern eher an einer Einstellung am PC (Systemsteuerung -> Sounds und Audiogeräte -> Audio), oder dann wirklich an einer Einstellung beim jeweiligen Sequenzerprogramm.

    Viele Grüße
    Webhummel
     
  4. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.757
    Ort:
    Heilbronn
    Zustimmungen:
    1.717
    Kekse:
    46.197
    Erstellt: 08.06.08   #4
    guck hier auch mal in meinen Post #2
    https://www.musiker-board.de/vb/keyboards/275842-psr-e403-dateien-uf-pc-bertragen.html

    Beim Yamaha File Utility-Programm ist auch eine Anleitung dabei wo beschrieben ist was man alles anklicken muss, damit die Verbindung Keyboard-PC funktioniert.
    Wichtig ist, dass Windoofs NICHT auf deine onboard-Soundkarte zugreift (Microsoft Wavetable blablabla) - die muss anhand des Yamaha-Progrämmchens deaktiviert sein.
     
  5. Leef

    Leef Registrierter Benutzer

    Im Board seit:
    16.03.07
    Beiträge:
    4.274
    Ort:
    Sachsen
    Zustimmungen:
    409
    Kekse:
    5.574
    Erstellt: 08.06.08   #5
    Das ist so nicht ganz korrekt, denn alle Keyboards sind "verdreht"! Du möchtest ja den Midi Ausgang des Keyboards als Eingang in deinem Rechner haben und umgekehrt.

    Also kommt immer Midi Out -> Midi In bzw Midi In -> Midi Out.

    Sonst würdest du zwei Eingänge oder zwei Ausgänge zusammenschalten, das kann nicht funktionieren. Bei zwei Ausgängen würden beide senden und es wäre keiner da der etwas empfangen könnte. Bei zwei Eingängen würden beide Seiten auf Daten warten, aber gibt niemanden der welche sendet.
    Also immer einen Ausgang mit einem Eingang zusammenschalten. :great:
     
  6. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 08.06.08   #6
    Habe ein PSR-730 hier am Rechner, welches seit ca. 10 Jahren klaglos seinen Dienst tut und MIDI-Daten empfängt und sendet, so wie es soll. Schalte mal im Menü "MIDI" die Option "Local" auf "Off" und verbinde die MIDI-In-Buchse mit der MIDI-Out-Buchse.

    Wenn du dann das Instrument normal spielen kannst, fließen MIDI-Daten korrekt. Dann liegt der Fehler bei deinem Interface.

    Harald
     
Die Seite wird geladen...

mapping