Yamaha Steinberg UR22 MK2

M
mikeac
Registrierter Benutzer
Zuletzt hier
20.10.21
Registriert
14.10.21
Beiträge
5
Kekse
0
Hallo Leute.

Ich heiße Michael und bin neu hier. Ich hoffe das mir hier einer helfen kann.

Folgendes. Ich arbeite Mit Cubase LE AI Elements 8 64bit und hatte das bisher wie folgt damit gearbeitet.
Ich habe über das Yamaha MG166cx-USB, welches ich per USB-Kabel an meinen Rechner angeschlossen hatte, mit Cubase gearbeitet. Konnte jede Spur einzeln aufnehmen, ohne Probleme. Die Wiedergabe vom Computer erfolgte über die normale Klinkenbuchse des Computers wieder über das Mischpult.
Nun habe ich mir das Steinberg UR22mk2 USB Audio Interface angeschafft, aber das funktioniert nicht so wie ich das will. Keine Ahnung warum.
Ich nehme eine Audiospur in cubase auf, wenn ich jetzt eine neue Audiospur, oder auch midi spielt keine Rolle, wird auch die vorab eingespielte Spur mit auf die neue Spur aufgenommen. selbst wenn ich die beiden Eingangskabel aus dem Interface entferne, und eine neue Spur aufnehme habe ich dann Trotzdem Signal auf dem Eingang. Wo liegt das Problem?

Lieben Dank für eure hoffentliche Hilfe
 
Eigenschaft
 
ProPA
ProPA
Registrierter Benutzer
Zuletzt hier
27.10.21
Registriert
26.11.10
Beiträge
104
Kekse
227
Ort
Hohenfurch
Ist ja hoch seltsam. Ich vermute am ehesten, das Cubase im Windows Audio bzw. Direct Sound Modus ist und der Windows Mixer das Signal beimischt. Man kann und sollte aber in Cubase für solche Interfaces den Asio Treiber wählen. Hier ein Auszug aus der Anleitung, wie man den wählt:
Einen Audiotreiber auswählen

Indem Sie einen Audiotreiber auswählen, ermöglichen Sie Cubase die Kommunikation mit der Audio-Hardware. Wenn Sie Cubase starten, wird normalerweise ein Dialog geöffnet, der Sie zur Auswahl eines Treibers auffordert. Sie können den Treiber für Ihre Audio-Hardware jedoch auch wie unten beschrieben auswählen.
HINWEIS
Verwenden Sie für Windows nach Möglichkeit einen ASIO-Treiber, der speziell für Ihre Hardware entwickelt wurde. Wenn kein ASIO-Treiber installiert ist, wenden Sie sich an den Hersteller Ihrer Audio-Hardware, um Informationen zu verfügbaren ASIO-Treibern zu erhalten. Wenn kein spezifischer ASIO-Treiber verfügbar ist, können Sie auch den generischen ASIO-Treiber für geringe Latenz verwenden.
VORGEHENSWEISE
1.
Wählen Sie Studio > Studio-Einstellungen.
2.
Wählen Sie in der Geräte-Liste die Option VST-Audiosystem.
3.
Öffnen Sie das Einblendmenü ASIO-Treiber und wählen Sie Ihren Audio-Hardware-Treiber aus.
4.
Klicken Sie auf OK.

Viel Erfolg
Tobias
 
M
mikeac
Registrierter Benutzer
Zuletzt hier
20.10.21
Registriert
14.10.21
Beiträge
5
Kekse
0
Hi. Erstmal Danke für deine Antwort. Aber wo finde ich die das von dir unter 1. genannte Studio bzw Studio Einstellung?

Habe übrigens mal die Ein- und Ausgangsstecker ausgestöpselt. Dann unter Cubase die Aufnahmer auf einer Audiospur gestartet und er nimmt trotzdem auf, obwohl kein Line Eingang da ist. Ich bin echt verzweifelt
 
M
mikeac
Registrierter Benutzer
Zuletzt hier
20.10.21
Registriert
14.10.21
Beiträge
5
Kekse
0
Hi Nochmals. Der verwendete Asio Treiber ist der vom Interface
 
abolesco
abolesco
Registrierter Benutzer
Zuletzt hier
27.10.21
Registriert
16.11.16
Beiträge
802
Kekse
4.482
Wird wohl ein einfaches Routing-Problem sein. Zeig doch mal einen Screenshot von den Aufnahmeoptionen. Bei mir (Samplitude) Rechtsklick auf den Aufnahmebutton der Aufnahmespur.
 
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
27.10.21
Registriert
02.10.07
Beiträge
4.219
Kekse
5.589
Ort
Kiel
Der verwendete Asio Treiber ist der vom Interface
dann öffne bitte mal das Treiber GUI und schalte mal den Loop back ab
1634295956909.jpeg

oder die VST Verbindungen F4 in Cubase neu erstellen https://steinberg.help/cubase_pro_a...vst_connections/vst_connections_window_r.html
 
Zuletzt bearbeitet:
M
mikeac
Registrierter Benutzer
Zuletzt hier
20.10.21
Registriert
14.10.21
Beiträge
5
Kekse
0
Danke für eure Antworten, werde es aber erst am Dienstag testen können, da ich übers WE nicht zu Hause bin
 
M
mikeac
Registrierter Benutzer
Zuletzt hier
20.10.21
Registriert
14.10.21
Beiträge
5
Kekse
0
Wird wohl ein einfaches Routing-Problem sein. Zeig doch mal einen Screenshot von den Aufnahmeoptionen. Bei mir (Samplitude) Rechtsklick auf den Aufnahmebutton der Aufnahmespur.
Also ich habe das hier, wenn ich einen Rechtsklick auf den Aufnahmebutton der Aufnahmespur klicke
Beitrag automatisch zusammengefügt:

dann öffne bitte mal das Treiber GUI und schalte mal den Loop back ab
Anhang anzeigen 820588
oder die VST Verbindungen F4 in Cubase neu erstellen https://steinberg.help/cubase_pro_a...vst_connections/vst_connections_window_r.html
Hi das habe ich auch schon ohne Erfolg ausprobiert. Sobald ich aber dann den Mixregler wieder so einstelle, dass ich etwas höre nimmt er wieder alles auf
 

Anhänge

  • Cubase 1.jpg
    Cubase 1.jpg
    199,2 KB · Aufrufe: 7
  • Cubase 2.jpg
    Cubase 2.jpg
    202 KB · Aufrufe: 7
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
27.10.21
Registriert
02.10.07
Beiträge
4.219
Kekse
5.589
Ort
Kiel
dann mach mal bitte einen Screenshot Deiner Eingänge der VST Verbindungen
die shots die Du gepostet hast betreffen nur Midi Einstellungen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben