Zoom B2.1U als Basspreamp

von astronaut, 27.01.07.

  1. astronaut

    astronaut Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    21.08.10
    Beiträge:
    74
    Ort:
    Rheinland
    Zustimmungen:
    0
    Kekse:
    50
    Erstellt: 27.01.07   #1
    Hallo,

    habe mal eine Frage. Unser Bassist (spiele selber Gitarre) hat sich da er absoluter Anfänger ist zunächst mal das Zoom B2.1U Mulieffekt (da auch zum Übern in der kleinen Wohnung geeignet) zugelegt und über unsere PA gespielt. Das Klang schon erstaunlich gut jedoch fehlte so ein wenig das Bassfundament. Liegt sicher an den 12" Fullrange. Nun habe ich eine Dynacord Enstufe supergünstig bekommen mit zwei mal 150 W bzw. Mono 300 W welche als Bassendstufe geignet sein soll. Eine 15" bassbox habe ich auch nöch supergünstig ergattern können. Alles zusammgestöpselt klang das schon sehr ordentlich. Vom Klang her besser als über die PA. Jedoch bei einigen Stücken (normaler Rock) fehlte die Lautstärke. Die Endstufe ist dabei schon voll ausgefahren. Brauchen wir einen richtigen Preamp oder ist die Endstufe schlichtweg zu leistungsschwach. Ich dachte dass der Zoom auch schon als Preamp durchgeht oder gibt es da Unterschioede bezüglich der Sigalstärke?

    habe im erschwinglichen Rahmen das gefunden:
    HARTKE VXL BASS ATTACK
    Taugt das?

    Vielen Dank.
     
  2. Blorgh

    Blorgh Registrierter Benutzer

    Im Board seit:
    07.11.04
    Zuletzt hier:
    14.10.14
    Beiträge:
    375
    Ort:
    Wien
    Zustimmungen:
    1
    Kekse:
    40
    Erstellt: 27.01.07   #2
    Ich spiele im Proberaum grade selbst als Übergangslösung mit diesem Effektgerät in den Effekt Return eines 200 Watt Combos hinein, und es reicht lautstärkemäßig eigentlich. Man kann die Ausgangslautstärke des Effektgerätes einstellen, und mit dem Compressor kann man auch noch arbeiten. Den Gain bei den Verstärkermodellen hochzudrehen bringt auch noch etwas Lautstärke. Habt ihr das alles schon probiert?
     
  3. astronaut

    astronaut Threadersteller Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    21.08.10
    Beiträge:
    74
    Ort:
    Rheinland
    Zustimmungen:
    0
    Kekse:
    50
    Erstellt: 27.01.07   #3
    Hallo,
    schon mal vielen Dank. Denke an dem Zoom müssen wir mal ein bißchen rumspielen. Wir kennen uns da noch nicht so gut aus. Aufgefallen ist mir dass bei der Enstufe die LED- Kette fürs Eingangssignal nur recht wenig (etwa 1/4) ausschlägt. Da müsten noch Reserven sitzen. Dann habe ich gerade von dem Vorbesitzer der Endstufe erfahren, dass ich den Bright- Schalter einschalten muss. Nur so leistet die Endstufe 1x300 Watt an 4 Ohm. Ich habe die nur auf Mono gestellt und dachte es wären dann automatisch 1x300 Watt. Sind aber wohl nur 1x150 auf dem einen Kanal. Dann müsste es ja gut reichen. Werde es bei der nächsten Probe ausprobieren.
    Vielen Dank nochmal, Andreas
     
Die Seite wird geladen...

mapping