ZOOM B2.1u und Guitar Rig Problem

von leinix, 28.05.08.

  1. leinix

    leinix Gesperrter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.12.10
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #1
    Hallo,

    habe das ZOOm B2.1u mit der Guitar Rig 3 Demo probiert.

    Funktioniert, aber die Latenzzeit ist viel zu hoch.

    Ich habe verschiedene ASIO Treiber probiert, erst eine Soundblaster Live, dann eine Terratec, mit USB und direkt aus dem Output/Phones in die Karte.

    Die Latenzzeit bleibt.

    Das ZOOM funktioniert sonst einwandfrei.

    Hat irgendwer eine Idee, an was es noch liegen könnte ??

    Betriebssystem ist XP mit einem ausreichenden Rechner.

    Gruss

    Leinix
     
  2. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 28.05.08   #2
    Vielleicht solltest du die richtigen Asio Treiber nutzen.

    Die gibts auf der Herstellerseite: Zoom B2.1u

    Sonst tuts nicht...
     
  3. leinix

    leinix Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.12.10
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #3
    Den habe ich natürlich auch schon probiert !
     
  4. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 28.05.08   #4
    Spricht Guitar Rig auch den Asio Treiber an, und nicht den Windows Standard Treiber? Das musst du normalerweise auch nochmal einstellen...
     
  5. leinix

    leinix Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.12.10
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #5
    Guitar Rig sricht den ZOOM Asio Treiber an und ich habe Ihn auch aktiviert.

    Muss man noch was anderes einstellen ?
     
  6. cygma

    cygma Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    13.08.14
    Beiträge:
    127
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    79
    Erstellt: 28.05.08   #6
    Eigentlich nicht; bei mir sind die Latenzen im unhörbaren Bereich.

    Ich nehme mal an du willst die Kette Bass->Zoom->GuitarRig->Soundkarten-Ausgang?
    Wenn der Treiber fürs Zoom korrekt eingestellt ist ist das Problem meiner Meinung nach entweder ein zu langsamer Rechner für Guitar Rig oder die Latenz für die Soundblaster Live ist zu hoch eingestellt (die Live sollte eigentlich für den Zweck ausreichen...).
     
  7. leinix

    leinix Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.12.10
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #7
    Der Rechner ist ein 2,8 GHZ mit 1,5 GB Ram. Das müsste wohl ausreichen.

    Wie stellst Du die Latenz ein ?

    Bei einem Treiber kann man ja schön die Puffergröße verändern, hat aber auch nichts gebracht.

    Vielleicht kannst Du ja mal ein Bild von Deinen Einstellungen einstellen ?

    Ich habe noch eine DMX Terratec, es gibt aber leider keinen Treiber für Xp.

    Der Rechner erkennt sie aber als eine Maestro, müsste doch auch so in Ordnung sein ?

    Gruss

    Leinix
     
  8. bass_ennyday

    bass_ennyday Registrierter Benutzer

    Im Board seit:
    18.09.05
    Zuletzt hier:
    4.08.15
    Beiträge:
    544
    Ort:
    D-Town
    Zustimmungen:
    83
    Kekse:
    1.706
    Erstellt: 28.05.08   #8
    ASIO4ALL schon probiert? http://www.asio4all.com/

    Mit ASIO4ALL konnte ich die Latenzzeit auf ein Minimum drücken (GuitarRig2 + OnBoardSoundChip)
     
  9. leinix

    leinix Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.12.10
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #9
    Habe ich auch schon probiert.
     
  10. Allersaits

    Allersaits Registrierter Benutzer

    Im Board seit:
    15.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    139
    Ort:
    Quasi Köln
    Zustimmungen:
    8
    Kekse:
    815
    Erstellt: 28.05.08   #10
    Hi,

    ich benutze das Zoom B2.1u ebenfalls (an Laptop und Desktop) ohne Latenzprobleme. Kann es sein, dass bei Dir als Ausgang evtl. nicht auch das Zoom festgelegt worden ist? Außerdem muss in der DAW Software-Monitoring ausgeschaltet sein (s. S. 23 Handbuch bzw. hier als PDF).


    Bassige Grüße
    Wolfgang
     
  11. cygma

    cygma Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    13.08.14
    Beiträge:
    127
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    79
    Erstellt: 28.05.08   #11
    Ich kenne Guitar Rig nicht, aber jede bessere Software erlaubt die Einstellung von so etwas direkt in der Anwendung selbst.
    (Edit: und natürlich jeder bessere Soundkartentreiber in den Geräteeinstellungen oder einer mitgelieferten Software.)
    Mal in Guitar Rig die Optionen nach sowas durchforstet?

    Bei der DMX hab ich keine Ahnung ob die Architektur dieselbe ist wie bei der Maestro...

    Also; wenn nicht grad zuviele CPU-intensive Effekte gleichzeitig laufen und sowohl das Eingabe- als auch das Ausgabe-Gerät die ASIO-Varianten sind sollte das eigentlich kein Problem sein...
    Für die Live sollte dieser Treiber Verbesserungen bringen:
     
  12. leinix

    leinix Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.12.10
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.05.08   #12
    Der kx Treiber ist gut.

    Doch wenn ich den Kx treiber aktiviere habe ich nur den Ausgang, also kein Input.

    Wennich den ZOOm Treiber aktiviere zeigt er In - und Output an, doch man hört nichts über die Soundkarte.

    Kann man den Input und Output Treiber seperat auswählen ?

    Irgenwie verstehe ich das nicht !

    Gruss
     
  13. cygma

    cygma Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    13.08.14
    Beiträge:
    127
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    79
    Erstellt: 29.05.08   #13
    Irgendwo stand das der kx derzeit nur Input bei 48 kHz unterstützt - aber eigentlich sollte ja Input via Zoom und Output via der Live reichen.
    Wo du Input- und Output-Device in Guitar Rig konfigurierst muss dir das Handbuch verraten.
     
  14. Allersaits

    Allersaits Registrierter Benutzer

    Im Board seit:
    15.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    139
    Ort:
    Quasi Köln
    Zustimmungen:
    8
    Kekse:
    815
    Erstellt: 06.06.08   #14

    Hallo Leinix,

    auch wenn ich hier evtl. eine mittlerweile schon erledigte Frage wieder aufzukochen drohe:

    Wenn das Zoom B2.1 u per USB am PC abgeschlossen ist und (in diesem Fall sinnvollerweise und lt. Handbuch so gefordert) der "USB Audio CODEC Wave Out" des Zoom als Ausgang ausgewählt worden ist, dann hat das Zoom die Stelle der Soundkarte eingenommen. Alle Audiosignale werden dann nicht über die Soundkarte ausgegeben, sondern nur über die Outputbuchse des Zooms. Also kannst Du aus der Soundkarte auch gar kein Signal empfangen, da dort kein Signal mehr anliegt!

    Ich übe so auch Songs:
    Bass ==> Zoom ==> PC (via USB)
    Audioprogramm (Wavepad, Wavedit, Winamp, was auch immer) anwerfen, Audiodatei laden
    Kopfhörer bzw. Aktivmonitore an den OUTPUT des Zoom anschließen
    Audio starten
    ggf. Lautsttärke anpassen
    Gas geben


    Viel Erfolg.
    Wolfgang
     
Die Seite wird geladen...

mapping