zusätzliches Mikro mit Phantomspeisung betreiben

von wickedRick, 23.04.08.

  1. wickedRick

    wickedRick Registrierter Benutzer

    Im Board seit:
    25.06.07
    Zuletzt hier:
    25.02.14
    Beiträge:
    40
    Ort:
    Zürich
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 23.04.08   #1
    Hallo allerseits,

    ich hoffe Ihr könnt mir weiterhelfen, und zwar haben wir folgendes Problem;
    unsere PA-Setup sieht so aus:

    Mikros: 2x SHURE SM58
    und 1x das T.BONE SC450 (mit Phantomspeisung)
    Mixer: Yamaha MW10
    Aktiv-Boxen: 2x db400 basic

    Das Problem ist nun, dass das T-Bone-Mikro mit Phantomspeisung betrieben werden muss, die beiden SHURE-Mikros jedoch nicht...
    Wenn ich nun am Mixer die Phantomspeisung (+48V) einschalte um das T-Bone-Mikro noch zusätzlich zu den anderen beiden Mikros zu betreiben, gibts ein recht dolles Feedback...

    Vielleicht mach ich ja ein komplettes Durcheinander, aber ist es überhaupt technisch möglich, das T-Bone zusätzlich benutzen, wenn die anderen beiden Mikros gar nicht auf die Phantomspeisung angewiesen sind?

    Danke für Eure Antworten!
    Rick
     
  2. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.125
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 23.04.08   #2
    Das Feedback hat nichts mit der Phantomspeisung zu tun und selbige schadet auch den beiden SM58 nicht, weil die sie garnicht "sehen".

    Das T.Bone ist halt ein Großmembran-Studiomikrofon und als solches für den Liveeinsatz (und nichts andere ist ja der Proberaum) kritisch in Sachen Feedback. Ich weiß ja nicht, was du mit diesem Mikro abnehmen willst, aber grundsätzlich solltest Du Aufstellung, Ausrichtung, Entzerrung (Mikro+Box) optimieren oder ein geeigneteres Mikro nehmen.


    der onk mit Gruß
     
  3. wickedRick

    wickedRick Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.07
    Zuletzt hier:
    25.02.14
    Beiträge:
    40
    Ort:
    Zürich
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 23.04.08   #3
    vielen Dank für die ausführliche Antwort, werde in demfall die Aufstellung überprüfen!
     
Die Seite wird geladen...

mapping