Zwischenposition klingt wie durchgetretenes Wah (Out of Phase?)

  • Ersteller Köstliches Brot
  • Erstellt am
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Hallo

Ich habe letztens einen splittbaren HB in meine Strat eingebaut. Ich habe auc heinen Schalter zum Splitten eingebaut. Das Splitten klappt auch wunderbau, nur in der Zwischenposition des 5-Weg schalters, wo der Bridge HB und der Middle SC angewählt sind, klingts wie ein durchgetretenes Wah, also sehr scharf und ohne Bässe. Ich schätze, ich hab da was Out-of-Phase- mäßiges fabriziert...

Könnt ihr mir helfen?
 
Eigenschaft
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
21.10.21
Registriert
12.04.05
Beiträge
12.193
Kekse
37.542
Ort
Köln
Dann gehste einfach hin und tauscht das Kabel welches du an Masse gelötet hast mit dem Was am Switch anliegt
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Meinst du den Switch der den HB splittet oder den 5-Weg Schalter?
 
Ray
Ray
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.02.21
Registriert
22.08.03
Beiträge
13.296
Kekse
8.824
Ort
Frankfurt
Köstliches Brot schrieb:
Hallo

Ich habe letztens einen splittbaren HB in meine Strat eingebaut. Ich habe auc heinen Schalter zum Splitten eingebaut. Das Splitten klappt auch wunderbau, nur in der Zwischenposition des 5-Weg schalters, wo der Bridge HB und der Middle SC angewählt sind, klingts wie ein durchgetretenes Wah, also sehr scharf und ohne Bässe. Ich schätze, ich hab da was Out-of-Phase- mäßiges fabriziert...

Könnt ihr mir helfen?

Hast du den Split gemacht, indem du ne schaltbare Masserverbindung gebaut hast, oder indem du ne schaltbare Plus-Verbindung gebaut hast?

Wenn der mittlere SC reverse ist, der HB rein physische richtigrum eingebaut ist, das Splitting per Messeverbindung erfolgt und die hintere Spule des HBs tot ist, müsste alles stimmen. Wenn nicht, dann nicht. :)

Wenn Hals-Mitte passt, liegts aber schon mal am mittleren SC. Also nicht bei dem die Kabel vertauschen.
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
`Der mittel SC ist glaub ich reversed, da er ein blaues Kabel und kein rotes wie die anderen hat.

Habe einfach rot+weiß an Switch und eine Masseverbindung am Switch zum splitten
 
Ray
Ray
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.02.21
Registriert
22.08.03
Beiträge
13.296
Kekse
8.824
Ort
Frankfurt
Köstliches Brot schrieb:
`Der mittel SC ist glaub ich reversed, da er ein blaues Kabel und kein rotes wie die anderen hat.

Habe einfach rot+weiß an Switch und eine Masseverbindung am Switch zum splitten

Und läuft im Splitmodus die vordere Spule des HBs? (einfach mal auf die Pole Pieces klopfen. Die Spule, die in betrieb ist, macht Lärm, die andere kaum)
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Scheiße, weiß ich jetzt nicht, ich hab das Ding schon auseinandergenommen, ich glaub aber es war die hintere
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Man, weiß keiner wies geht?
Es verwirrt mich, da auf allen Schaltplänen, die ich mir angeguckt habe, alles so ist wie bei mir. :confused:
 
LoneLobo
LoneLobo
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
15.01.21
Registriert
13.04.04
Beiträge
8.488
Kekse
22.279
Ort
Österreich
ja dreh doch einfach mal die 2 Anschlusskabel vom Mittel-Pickup um?
Wenns dann weg is, passts doch?

hast du nen Plan oder ne Zeichnung, wie dus angeschlossen hast?
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Masse und heißen Anschluss vertauschen???

Plan ist im Anhang
 

Anhänge

  • plan.jpg
    plan.jpg
    49,4 KB · Aufrufe: 153
Ray
Ray
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.02.21
Registriert
22.08.03
Beiträge
13.296
Kekse
8.824
Ort
Frankfurt
LoneLobo schrieb:
ja dreh doch einfach mal die 2 Anschlusskabel vom Mittel-Pickup um?
Wenns dann weg is, passts doch?

Dann wäre Hals-Mitte aber im Eimer....oder er muss Hals auch noch umdrehen :)
 
LoneLobo
LoneLobo
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
15.01.21
Registriert
13.04.04
Beiträge
8.488
Kekse
22.279
Ort
Österreich
Wäre auch nich soo das hammerproblem, oder? xD

Deinem Plan nach schauts wirklich nicht falsch aus :/

plöt plöt...
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Tja...ein großes Rätsel :( :confused:
 
Ray
Ray
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.02.21
Registriert
22.08.03
Beiträge
13.296
Kekse
8.824
Ort
Frankfurt
Köstliches Brot schrieb:
Tja...ein großes Rätsel :( :confused:

Vielleicht haben sie beim Rockinger-PU die Farben vertauscht.

Man muss ja mit allem rechnen... :)
 
lacrimosum
lacrimosum
Registrierter Benutzer
Zuletzt hier
30.08.05
Registriert
23.06.05
Beiträge
47
Kekse
0
Ort
Vreden
Jaja... die suche nach dem heiligen grahl oder auch fehler :D

was ich immer mache, wenn gar nichts nützt: alles auseinander und wieder zusammen löten...

regards,
lacrimosum
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Habs gelöst, habe wie Bierschinken es gesagt hat die Kabel vom HB vertauscht und jetzt klappts. Oder habe ich evtl. Parallel oder so gebaut, normal aber nicht?!

Danke @ all!
 

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben