2 Potis 3 Pickups 5er-Switch geht das?

von karstlevania, 27.11.16.

Sponsored by
pedaltrain
  1. karstlevania

    karstlevania Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 27.11.16   #1
    Im i-net habe ich noch kein passendes Wiring Diagramm dazu gefunden, daher meine Frage. In einer meiner Gitarren möchte ich 3 Singlecoils mit einem 5-Superswitch schalten, also Neck Pu alleine, Neck PU zusammen mit Middle PU, Middle PU alleine, Steg PU alleine und zusammen mit Middle PU. Muss ich dafür ein drittes Poti haben oder funktioniert das auch mit 2 Potis (Master Tone. + Vol.) ?
     
  2. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    15.443
    Ort:
    Wien
    Zustimmungen:
    13.409
    Kekse:
    21.929
    Erstellt: 27.11.16   #2
    Funktioniert problemlos auch mit nur 2 Potis. Einfach das Kabel, das zum zweiten Tone geführt hätte zum Master Tone führen.
     
  3. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.619
    Ort:
    Hamburg
    Zustimmungen:
    906
    Kekse:
    10.146
    Erstellt: 27.11.16   #3
    Das geht auch ohne Superswitch, also ein normaler Bladeswitch reicht da auch schon: Hier mal ein Wiring.

    LG Kay
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    15.443
    Ort:
    Wien
    Zustimmungen:
    13.409
    Kekse:
    21.929
    Erstellt: 27.11.16   #4
    Ah, das mit dem Superswitch hab ich überlesen, natürlich reicht für diese Schaltung ein normaler.
     
  5. karstlevania

    karstlevania Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 29.11.16   #5
    Danke Euch :hat:. Ich habe einen 5-Switch (YM-50) von Rockinger, aber dafür nur ein Wiring für 3 Potis. < Klick

    Mit Superswitch habe ich mich wohl etwa falsch ausgedrückt *hüstel*
     
  6. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.619
    Ort:
    Hamburg
    Zustimmungen:
    906
    Kekse:
    10.146
    Erstellt: 29.11.16   #6
    Also mal so ganz schnell geschossen, ungetestet und ohne Gewehr ... müsste das dann so laufen!?

    2Potis.jpg
     
  7. karstlevania

    karstlevania Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 29.11.16   #7
    Mega :great: komme leider erst am Wochende zum Löten, aber ich berichte dann ob's funktioniert.
     
  8. karstlevania

    karstlevania Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 10.12.16   #8
    Moin,

    heute habe ich angefangen zu verkabeln und komme jetzt nicht weiter, weil auf dem Wiringplan (über mir) der Anschluss oder die Anchlüsse für das Tone-Poti fehlen. :confused:
    Auf den Foto seht ihr was ich meine. Ok die Lötstellen sind nicht die schönsten aber sieht schlimmer aus als es ist ;) Auf dem letzten Bild seht ihr den Switch mit der Öse. Sollte ich die zusätzlich auch an Masse Löten oder nicht nötig?

    IMG_9265.JPG IMG_9263.JPG IMG_9267.JPG
     
  9. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.619
    Ort:
    Hamburg
    Zustimmungen:
    906
    Kekse:
    10.146
    Erstellt: 10.12.16   #9
    Das Tonepoti ist doch im Plan eingezeichnet (rechts).

    Zum Switch:
    Die beiden mittleren Pin am Switch (0 0) sind nicht Masse, das ist das Signal. Die ersten 1, 2, 3, für Steg, Mid, Neck sind richtig, an den anderen Pins kommt weiter nix dran.

    Zu Bild 2:
    Das Poti rechts = Volumenpoti, der Kondensator gehört da eigentlich nicht hin. Das rote Kabel geht zur Buchse, oder? Ist der untere PIN vom Poti auch mit auf dem Massekabel, sollte zumindest, das kann man auf dem Bild nur nicht erkennen.
    Das Tonepoti links schein soweit richtig verlötet zu sein.

    Zu Bild 3:
    Ja das am besten mit an die Poti Masse löten.

    ... und:
    Du solltest aber für die Kabel doch besser isolierte Leitungen verwenden. ;)

    LG Kay
    --- Beiträge zusammengefasst, 10.12.16 ---
    ... und:

    IMG_9263.JPG

    Achte bitte drauf, das Du an den eingekreisten Stellen mit dem nicht isolierten Leitungen gegen Masse kommst.
     
  10. karstlevania

    karstlevania Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 10.12.16   #10
    Jepp da habe ich mich etwas ungenau ausgedrückt. Der Switch ist in dem Wiring nicht mit dem Tone-Poti verbunden das sollte es heißen.

    Aber ich dachte das muss so?: :confused:
    s-l500.jpg
    Das ist ein Treblebleed-Kondensator oder wie sich das schimpft der verhindern soll das die Höhen nicht zu arg flöten gehen wenn man VOl ruterregelt. Upsy hab ich den falsch angeschlossen?

    wird gemacht :)
    wird nicht gemacht ;)

    Keine Sorge der Silberdraht ist starr und so verlegt das er nirgends Potigehäuse oder Anschlüsse berührt
     
  11. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.619
    Ort:
    Hamburg
    Zustimmungen:
    906
    Kekse:
    10.146
    Erstellt: 10.12.16   #11
    Man kann die Schalter auf unterschiedlich Art und Weise beschalten, das von mir war ja nur ein Beispiel. In dem von Dir gezeigten Bild vom Switch würdest Du ja aber nicht "2 Potis 3 Pickups 5er-Switch geht das?" erreichen, da Du dann ja schon alleine 2 Tonpotis hättest. So wie das Tonepoti jetzt im Plan angeschlossen ist, arbeitet es unabhängig vom gewählten Pickup und damit brauchst Du dann nur das eine. ;)

    Achso... na dann... lass ihn drin! :)

    Pöhhh, dann eben nicht! :D

    LG Kay
     
  12. karstlevania

    karstlevania Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 11.12.16   #12
    Moin,
    ok danke verstanden dann muss das Tone-Poti gar nicht direkt mit dem Switch verbunden sein um zu arbeiten. Leuchtet ja auch irgendwie ein :facepalm1:

    OK die beiden [0 0] Kontakte habe ich untereinander verbunden nicht an Masse gelötet. Auf dem Foto könnte man denken der Draht berührt Potigehäuse, dem ist aber nicht so. Der Silberdraht ist mit dem oberen Pin des Vol-Potis und dem unteren Pin des Tone-Potis verbunden.

    Ja

    Ja ist er

    Nur um ein Mißverständniss vorzubeugen. In dem Satz fehlte das NICHT oder?;)
     
  13. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.619
    Ort:
    Hamburg
    Zustimmungen:
    906
    Kekse:
    10.146
    Erstellt: 11.12.16   #13
    Upps... na klar! ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. karstlevania

    karstlevania Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 11.12.16   #14
    :great: Okidoki dann scheint ja jetzt alles zu passen und ich kann loslegen.
     
  15. karstlevania

    karstlevania Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.16
    Beiträge:
    239
    Zustimmungen:
    177
    Kekse:
    1.578
    Erstellt: 22.12.16   #15
    Schaltung funktioniert übrigens super (Danke nochmal für die Unterstützung) und das wird nicht meine letzte Gitarre mit 3 Pickups. Der Strat PU kommt in der Tele mittig richtig gut. Der Sound ist nicht so beißend wie an der Bridge, aber auch schön durchsetztungsfähig. Der Switch arbeitet perfekt ohne Umschaltgeräusche.
    Einziger Nachteil: Der Strat Pickup hat gestaggerte Magnete die stellenweise ein paar Millimeter vorstehen. Beim Spielen passiert es schon mal wenn ich stärker anschlage das ich mit dem Plek an die Magneten komme.
    Habe den PU jetzt ziemlich tief eingestellt was leider etwas Dynamik im Sound kostet.
     
  16. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.619
    Ort:
    Hamburg
    Zustimmungen:
    906
    Kekse:
    10.146
    Erstellt: 23.12.16   #16
    Na, prima... schön das es geklappt hat! :great:

    Den Magneten macht das sicherlich nix aus, stört ev. nur den Spielfluss wenn man dort immer hängen bleibt. Vielleicht auch mal die Spielweise etwas umstellen und mit dem Plek nicht so tief eintauchen und mehr mit der Spitze vom Plek arbeiten (ev. dann ein härteres Plek nehmen) oder für so einen harten strumigen Anschlag das Plek zwischen den Pickups platzieren.

    LG Kay
     
Die Seite wird geladen...

mapping