9V plus/minus Polung / Tretminen-Signal, how to

von tobbe, 16.10.06.

  1. tobbe

    tobbe Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 16.10.06   #1
    hi,
    wie ist das denn gleich wieder - wer weiss was:
    Bodentreter, die zusammen über ein 9V Netzteil gespeist werden sollen, aber unterschiedliche Polung haben:
    soll man die Masse im Signalweg weglassen bei den Geräten, die andersrum gepolt sind?
    Hatte da mal was aufgeschnappt, jetz bin ich gar nicht sicher.
    Hab vor, ein Board zu machen für Tretminen vor dem Amp...
    Gruß + Dank
    tobbe
     
  2. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 16.10.06   #2
    Nein, dann könnte kein Strom fließen.

    Wenn du nicht umlöten willst, oder ein sogenanntes Reverse Kabel (oder Adapter) kaufen möchtest, nimm lieber 2Netzteile
     
  3. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 16.10.06   #3
    Danke..

    hm, 2 Netzteile, das passt mir aber nicht in Kram....was passiert denn wenn ich einfach (wie bisher) alles an 1 NT anschliesse (richtige Polung vorausgesetzt - ist klar)

    und wieso kann kein Strom fliessen? Ich meine die Masse im SIGNALWEG bei den Geräten, die andersrum sind??
    danke
     
  4. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 16.10.06   #4
    Ja, selbst da.
    Durch Dioden, Transistoren, Elektrolytkondensatoren, etc, kann der der Strom nur in eine Richtung fließen. Deshalb ist ja die Polung so entscheident.
    Außerdem können einige Bauteile kaputtgehen. Du brauchst in dem Fall halt ein Reversekabel, dass die Leitungen tauscht (also das Gerät trotzdem die richtige Polung erhält).
    Frag mal den User Bierschinken, der meinte in nem anderen Thread, es gäbe auch solche Reverseadapter. Schildere ihm deinen Fall und vlt kann er dir einen Link zu einem solchen Produkt geben.

    Wenn die Masse im Signalweg fehlt ist das auch nicht gerade gut... Das weiß jeder, wo mal der Massekontakt vom Kabel abgegangen ist...
     
  5. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 16.10.06   #5
    danke, hm,
    wenn ich das mit dem Reverse richtig verwstehe,gehts dabei ja nur um das Vertauschen von + und - .
    Nun, das habe ich ja eh vor, denn die Geräte bekommen einen 9V Stecker, und die richtige Poluing verpasst, wie gesagt durch ein NT gespeist. Damit dürfte nichts schief gehen.

    Noch was anderes:
    Ist denn ein Impedanzwandeler oder Vorverstärker(wie bei aktiv Gitarren) wirklich nur innerhalb der Gitarre sinnvoll, oder macht es auch Sinn, einen solchen nach der Gitarre zu schalten, um die darauf folgenden (etwaigen) Verluste durch Effektgeräte und deren Kabelwege aufzuholen? Auch z.B. bei EFX Geräten ohne true bypass, und ähnliches?
    Nochmal Dank
     
  6. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 16.10.06   #6
    Reicht auch nach der Gitarre. Nimm dann aber ein hochwertiges Gitarrenkabel, bis du zu nem Effekt kommst mit Impedanzwandler.
    Ein Tuner zB hilft dir da weiter.

    Wie gesagt, so wichtig ist es nicht, wenn du bist dahin sehr gute Kabel hast. (mit sehr gut mein ich nicht die 50€-Kabel. Es reichen auch normale Neutrik/Klotz, Sommer/Cordial-Kabel)
     
  7. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 16.10.06   #7
    ok super, danke.
    bleibt nur noch die Frage, ob es so unwichtig wäre, dass es ins Lächerliche geht. Mein Freund sagt, die ganzen Effekte haben jeweils alle so einen Wandler, somit ist ein extra Vorschalten eines solchen eher unnötig.
    Wie ist da die Meinung der Gitarristen? Ich mein, es könnten ja dazwischen noch einige kabelwege entstehen...
     
  8. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 16.10.06   #8
    Vlt ein ausgeklügeltes System mit Magneten und elektromagnetischen Schaltern oder sowas... Aber garantiert steckt sowas nicht in Effekten drin.

    Bei AC-Effekten ist das egal, aber nicht bei DC
    Nein, sonst würde es nicht drauf stehen
     
  9. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 16.10.06   #9
    ou keey...hmm, hab ich jetz nicht verstanden, aber egal ,ich werde mal so einen Impedanzwandler mit auf das Board setzen, schaden wird er nicht.
    Danke nochmal für die Auskunft!

    So wirds:
    Gitarre, dann
    Behringer Wah
    Seymour Duncan Pickup Booster
    TC Compressor Sustainer
    Fulltone Octafuzz
    Vox VTX 60 Amp

    Hätte dazu aber auch noch weitere EFXe, nur dann wirds langsam viel...:)

     
  10. .s

    .s .hfu Ex-Moderator HFU

    Im Board seit:
    12.03.06
    Beiträge:
    15.429
    Zustimmungen:
    2.202
    Kekse:
    45.185
    Erstellt: 17.10.06   #10
    mal über nen effektboard nachgedacht, s echt ne anschaffung wert - ich kann seit dem incht mehr ohne;)
     
  11. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 17.10.06   #11
    klar.
    Die bau ich mir immer selber.
    Meistens ein Holzbrett, da werden die Teile von unten angeschraubt. Dazu kommt ein Signal- Aus/Eingangskästchen mit Klinkenbuchsen sowie eins mit 9V Verteiler.
    Je nachdem, wie die Polung angelegt werden muss, verdrahte ich die Anschlüsse mit Litze.
    So kriegt jedes sein Strömchen. Netzteil dran und "blink"
    (Hab schon einige gebaut, auch zweistöckige).

    Die anderen EFX sind alles Boss-Treter, schön nebeneinander auf einem extra Brett. Diese werden aber zwischen Vor/Endstufe geschleift.
    Dann hab ich noch ein Korg AX30G, das ich nur für EFXe verwende wie Ringmodulator oder Pitcher, die ich so nicht habe. Dieses sollte dann (wenn überhaupt) auch mit vor den Amp....
    Deshalb machte ich mir Gedanken über Signalverluste.....
    Wie es scheint, wäre es nicht unbedingt nötig, einen Impedanzwandler mit auf das Brett zu tun (gutes Kabel von Gitarre weg vorausgesetzt) - werds aber mal probieren...
    oder was meint ihr?
     
  12. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 10.12.06   #12
    mein Problem ist jetzt erst deutlich geworden und ich hab wohl nicht richtig verstanden worums hier geht:

    Habe das Octafuzz von Fulltone (das ja bekannterweise plus innen hat) auf das Board mit anderen Tretminen zusammen über ein Netzteil laufen.
    Alle LEDs brennen, d.h. bekommen durch richtige Polung ihren gewünschten Strom.
    Verbinde ich aber das FT mit irgend einem der anderen Geräte mit Patchklinkenkabel, so geht alles aus - Kurzschluss über den Signalweg.
    So was , jetz bitte ich nochmal erneut um Lösungsvorschläge - weiter oben gabs ja dieses Reverse-Kabel -versteh ich nicht - die Polung stimmt ja - :screwy:
    danke
    Tobi
     
  13. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 10.12.06   #13
    Ja bei der Versorgung stimmt ja die Polung auch. Nur hast du jetzt wahrscheinlich bei beiden Bauarten die Masse der Klinkenbuchse am Gehäuse (benutzt du die Hammondgehäuse aus Alu?). Wenn nun bei einem Gehäuse die Masse am Gehäuse liegt und beim anderen Phase, und du schliesst zwei verschiedene Kisten zusamme, dann -> Licht aus.

    Gruss Flo
     
  14. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 10.12.06   #14
    genau.

    und was mach ich da?
     
  15. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 12.12.06   #15
    Im signalkabel des "falsch gepolten teils" masse und signalleitung tauschen? (z.b. am stecker umlöten)
    Würd ich mal so probieren. (ohne gewähr:cool: )
     
  16. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 13.12.06   #16
    konnte nicht ins Board, da sind wir wieder..
    @XenoTron:
    Ach so, jetz kapier ich das, du meinst über Kreuz?
    also ein Klinkenkabel, bei dem das eine Ende normal gelötet ist und am anderen vertauscht ? Und dann natürlich noch eins, was dann weiter zum nächsten EFX geht?

    ok, das werd ich mal ausprobieren und dann berichten
    Ein Techniker wird mir am Fr auch noch einen anderen Trick zeigen- der geht mit Kondensator in der Leitung drin, bin mal gespannt. Er meinte, die Polung wäre in den 60ger Jahren noch andersrum gewesen, bis man sich auf die andere geeinigt hätte, und das FT ist ja eine Replika...

    Mit meinem Gezicke von wegen " warum hat mir das keiner gesagt" drückte ich eher meine Überraschung aus, da ich 1) schon seit 1980 mit Effektgeräten aller Art (mit unterschiedlicher Polung) hantiere und mir sowas noch nie passiert ist, und 2.) weil ich mich schon wundere, dass der Hersteller nichts genaues verlauten lässt, ausser dass es anders gepolt ist. (und ich mir doch das Vodoo Lab Netzteil für 180€ kaufen soll)
    :confused:
    Ich denke, wenn sich das Problem extern per Lötkolben lösen lässt, sollten das alle erfahren, die wissen was ein Klinkenstecker ist.
    Danke erstmal, meld mich wieder, bye
    tobbe
     
  17. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    15.03.16
    Beiträge:
    314
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 14.12.06   #17
    sorry, aber das geht schon mal gar net.
    das gibt nen Kurzen, so oder so.....:eek:
     
Die Seite wird geladen...

mapping