Abstimmung Multieffekt <-> Amp

von das_lOtz, 07.08.08.

  1. das_lOtz

    das_lOtz Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 07.08.08   #1
    Was macht mehr Sinn:

    - Gitarre und Amp aufeinander abstimmen und dann Multieffekt (bei mir Zoom GFX-8) ohne Ampsimulator (der haut dann alles durcheinander) darauf basierend einstellen
    - Gitarre und Multieffekt (inkl. Ampsim) auf den gewünschten Sound bringen und dann versuchen den Amp so einzustellen dass es klingt wie im Multieffekt?

    Ich habe es bisher immer auf die zweite Weise gemacht und eigentlich alles über das Effektgerät gesteuert, aber ich finde, da fehlt irgendwie die Dynamik im Ton. Und da ich durch nen Bandwechsel jetzt sowieso neue Patches programmieren will, kann ich ja direkt nochmal ordentlich von vorne anfangen.
     
  2. junior

    junior Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    31.12.13
    Beiträge:
    633
    Ort:
    Rheine
    Zustimmungen:
    3
    Kekse:
    247
    Erstellt: 07.08.08   #2
    ich finde immer, dass der Grundsound erst mal passen muss. Also daher Gitarre mit Amp abstimmen. Das Dynamik-Problem kann ich nachvollziehen. Dann sollte man im Anschluss die Effekte an den Sound anpassen und auch nur verwenden, was nötig ist.
     
  3. -Silence-

    -Silence- Helpful & Friendly User HFU

    Im Board seit:
    03.11.05
    Zuletzt hier:
    20.02.15
    Beiträge:
    1.788
    Ort:
    Haiger
    Zustimmungen:
    36
    Kekse:
    4.952
    Erstellt: 07.08.08   #3
    Hallo,

    das sollte eigentlich ziemlich logisch sein, wo man am sinnvollsten mit den Setupeinstellungen anfängt. Grob sage ich mal: Gitarre > Verstärker > Effekte (optional) Denn der Grundsound eines Setups beginnt bei der Gitarre und anschließend beim Verstärker. Du musst den Sound versuchen so einzustellen, dass er Dir gefällt. Man braucht erst ein gescheites Fundament (Grundsound)... :rolleyes:

    Grüße

    -Silence-
     
  4. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 07.08.08   #4
    Das Problem bisher war dass ich mal direkt in die PA bin und mal über den Amp+Mikrofon. Und da habe ich halt versucht den Grundsound über das Effektgerät zu machen und den Amp so anzupassen dass es ähnlich klingt :screwy:
    Aber da die Zeiten jetzt erstmal passe sind und ich nur noch über den Amp (+Mic in PA) gehe werde ich das mal neu austüfteln und trocken mit Gitarre und Amp anfangen. Danach kommt das Multieffekt dazwischen und dann ist gut.
    Manchmal braucht man halt nen kleinen Schubser :D
     
  5. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 08.08.08   #5
    Da ich die meisten Distortionsounds (ich brauche aufgrund der Setlist leider einige verschiedene) aus dem Multieffekt hole macht es ja Sinn, dieses nicht in den FX-Loop zu hängen, sondern vor den Amp. Jedenfalls h abe ich das so aus der Masse der Threads hier im Board herausgelesen. Ist das so richtig?
     
  6. Coachinger

    Coachinger Registrierter Benutzer

    Im Board seit:
    19.07.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.038
    Ort:
    Karlsruhe
    Zustimmungen:
    23
    Kekse:
    5.422
    Erstellt: 08.08.08   #6

    Nicht unbedingt. Hängt davon ab, ob du deine Ampzerre auch in Kombination mit Sachen wie Delay oder Modulationseffekten nutzen möchtest. Wenn ja wäre das GFX-8 vorm Amp schlecht aufgehoben, da du ansonsten dessen Effekte mit der Ampzerre zumatschen würde. Hängst du das Zoom in den Loop isses aber wegen der Zerrsounds des GFX-8 Essig, da diese vorm Amp bedeutend besser klingen. Lösung: nutze den Einschleifweg des GFX-8 und häng da deine Ampvorstufe über die 4-Kabel-Methode rein (also Signalkette: Gitarre -->Input GFX8; Send GFX8 --> Ampinput; Send Amp --> Return GFX8; GFX8 Out --> Return Amp), dadurch kannst du die Ampzerre über das GFX8 wie eine Zerre des Multis aufrufen (gibt da einen eigenen Verzerrtyp für extern eingeschleifte Zerren/Amps, den musst du wählen) und hast die Effekte hinter der Zerre. Sieht kompliziert aus, isses aber eigentlich net wirklich, verlängert halt den Kabelweg etwas aber dafür kannst du mit dem GFX8 alles auf Presetebene steuern.
     
  7. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 08.08.08   #7
    DAS klingt genau nach meiner Lösung. Da hab ich noch gar nicht dran gedacht :rolleyes: Hätten die ja mal ins Handbuch vom Zoom schreiben können :D
    Das werde ich auf jeden Fall mal machen!
    Aber wenn ich am Amp auf den 2. Kanal schalte, ist der dann nicht immer an?
     
  8. Coachinger

    Coachinger Registrierter Benutzer

    Im Board seit:
    19.07.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.038
    Ort:
    Karlsruhe
    Zustimmungen:
    23
    Kekse:
    5.422
    Erstellt: 08.08.08   #8
    nein, denn du gehst mit deinem Multi ja direkt in die Endstufe des Amps und umgehst damit die Vorstufe (es sei denn du wählst im Zoom ein Preset mit dem externen Verzerrer, also der Ampvorstufe). Die Ampvorstufe hängt im Loop des GFX8 und wird nur nach Bedarf mit ins Setup genommen, d.h. spielst du z.B. mit der Marshallzerre des Zoom bleibt dein 2.Kanal aussen vor.
     
  9. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 08.08.08   #9
    Jo ist ja eigentlich logisch :D

    Ich hab mich halt bisher "nur" ums Spielen gekümmert, und der technische Kram lief halt so. Aber mit der Zeit merkt man halt dass das alles weitaus weniger als suboptimal ist. Danke erstmal für die Antworten. Ich werd mich am WE mal hinsetzen und rumtüfteln. Danach gebe ich nochmal Rückmeldung.
     
  10. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 11.08.08   #10
    Hab's mal ausprobiert, aber der einzig wirkliche Vorteil ist, dass ich die Effekte durch die Ampzerre jagen kann. Dafür ist die Gesamtlautstärke im Clean-Kanal nur noch über das Multieffekt regelbar und je lauter, desto rauschiger.

    Habe jetzt Gitarre und Amp trocken aufeinander abgestimmt und das Zoom jetzt ganz normal ohne Ampsimulator davorgehängt. Ist schon deutlich besser als vorher.
     
  11. Coachinger

    Coachinger Registrierter Benutzer

    Im Board seit:
    19.07.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.038
    Ort:
    Karlsruhe
    Zustimmungen:
    23
    Kekse:
    5.422
    Erstellt: 11.08.08   #11
    Bist du sicher, dass du alles richtig angeschlossen hattest? Dass der Cleankanal anfängt zu rauschen ist mehr als ungewöhnlich, könnte ich mir aber evtl. noch mit einem zu hohen Input am Zoom erklären. Aber ich verstehe nicht warum die Lautstärke des Clean-Kanals nur über das Multieffekt regelbar sein soll, wenn du die Ampvorstufe extern ins Zoom einschleift müssen auch wieder aller Regler der Ampvorstufe arbeiten, also auch die Lautstärke. Was meinst du mit "die Effekte durch die Ampzerre jagen"? Dass soll ja gerade vermieden werden, die sollen ja hinter die Ampzerre.
     
  12. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 11.08.08   #12
    Ja das sollte genau andersrum heißen :D
    Und ich habs genau so angeschlossen wie gepostet. Wenn ich ein Patch mit "ext. Dist." anschließe, dann kann ich die Outputlautstärke direkt am Amp im Leadkanal steuern. Alles andere wie gesagt nur über den Regler hinten am Zoom. Ansonsten kann ich den Verstärker aufdrehen wie ich will, oder die Lautstärke ganz auf 0 stellen, da ändert sich nichts.
    Das Rauschen wird definitiv vom Zoom kommen, denn es verstärkt sich nur wenn ich das Zoom lauter stelle. Aber irgendwie muss ich ja laut sein.
     
  13. Coachinger

    Coachinger Registrierter Benutzer

    Im Board seit:
    19.07.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.038
    Ort:
    Karlsruhe
    Zustimmungen:
    23
    Kekse:
    5.422
    Erstellt: 11.08.08   #13
    Und du hast die Masterlautstärke am Amp schon vollaufgerissen? Ab welchen Output-Settings beim Zoom fängt denn das Rauschen an? Hast du das Rauschen auch wenn du direkt in die Endstufe mit dem Zoom reingehst und wenn du es vorm Cleanen Kanal betreibst? Die Endstufe macht ja nix anderes als das Signal des Zooms lauter, daher muss das Rauschen entweder immer da sein oder gar nicht. Wenn es nur bei der 4-Kabelmethode auftritt könnts vielleicht auch an nem kaputten Kabel liegen.
     
  14. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 11.08.08   #14
    "Master" gibts da nicht. Nur separat für Clean und Lead.
    Das Rauschen gibts nicht, wenn das Zoom direkt davorgeschaltet wird. Bei der anderen Verkabelung fängt es ab ca. 1/4 "Level" des Zoom an wirklich zu stören. Ich meine wenn ich es (ohne 4fach-Verkabelung) in den Einschleifweg hänge ist es auch so (ist lange her, müsste ich nochmal testen).
     
  15. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 15.01.10   #15
    Also nach langer Abstinenz will ich mich diesem Thema wieder widmen.
    Es kann doch eigentlich nicht sein, dass ich im Cleanbetrieb die Lautstärke am Amp nicht regeln kann, sondern nur über "Level" am Zoom.
    Ist es möglich, dass die Lautstärkeregler beim 4-Kabel-Betrieb hier nicht wirklich greifen?
    Laut dem Schaltplan des Peavey habe ich ja keinen Regler nach dem FX-Return :confused:
    Mag's das sein? Aber dann dürfte der Regler im Leadkanal ja eigentlich auch nicht gehen.
    Hab ich jedes Mal vergessen den Kanal am Amp mit umzuschalten? Macht das was?

    Ich hab mir vorgenommen den ganzen Kram demnächst mal in den Proberaum zu schleifen und mich dann mal im Detail damit zu beschäftigen.
    Sofern das laut Schaltbild überhaupt Sinn macht?
    peavey.jpg
     
  16. das_lOtz

    das_lOtz Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Sulzbach/Ts.
    Zustimmungen:
    16
    Kekse:
    169
    Erstellt: 23.01.10   #16
    Naja die Vierkabelmethode ist gestorben.
    Auch wenn ich mit dem Multi direkt in den Return vom Amp gehe, kann ich kein Volume am Amp regeln. Nur über das Multi. :(
     
Die Seite wird geladen...

mapping