Allgemeine Frage zu Mischpulten!

von MNkey, 18.01.08.

  1. MNkey

    MNkey Registrierter Benutzer

    Im Board seit:
    06.01.08
    Zuletzt hier:
    9.10.09
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.01.08   #1
    Hi zusammen,
    hab mal ne frage zu Mischpulten... also es ist so: wir sind ne Band und haben uns ein gebrauchtes Mischpult gekauft. Ist schon ein robustes ding, ist in einem Case drin. Ja und in letzter Zeit "spinnt" es ein bisschen.. was so viel heisst wie, wir kommen in den Proberaum und dann fallen alle Effekte aus. Man hört die Stimmen und das Keyboard kaum. un dann nach ca. 1-2 Stunden funktioniert wieder alles. Ich vermute mal ganz stark das es an der Temperatur liegt. In unserem Proberaum ist es ziemlich kalt. (Keller). Wir haben zwar einen Gas-Ofen den wir dann gleich an machen wenn wir kommen, aber 3-4 Tage is da nix mit Heizen.
    Aber ist das wirklich normal so oder meint ihr, dass da was kaputt sein könnte? :confused:
    Danke schon mal!
    Ciao ciao
     
  2. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    8.616
    Ort:
    Hamburg
    Zustimmungen:
    1.555
    Kekse:
    45.489
    Erstellt: 18.01.08   #2
    Erst einmal HERZLICH WILLKOMMEN im Forum!:great:

    Wie jetzt? Ihr schaltet alles ein, da funzt alles noch und mit einem Mal ist alles weg? Was für ein Mixer ist es denn, wenn man fragen darf? Sind die FX intern im Pult oder extern? Ist der Proberaum feucht? War das Pult mal naß?

    Greets Wolle
     
  3. MNkey

    MNkey Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.08
    Zuletzt hier:
    9.10.09
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.08   #3
    Hi und danke für die Antwort.
    Nee, also es ist so, dass es gleich von Anfang an nicht richtig funktioniert wie er soll.
    Die FX Effekte sind intern im Pult durch Regler in jeder Spur. Es ist ein LD Power Mixer 12-1 (Bei der Zahl bin ich mir aber net sicher) Hat auf jeden fall 12 Spuren.
    Also der Raum ist nicht feucht und seit wir den Mixer haben wurde er auch nicht naß. Aber man kann ja nie wissen was voher war..haben ihn gebraucht gekauft.
    Heute funktionierte er nach ner halben Stunde wieder.
    Grüsse, Marry
     
  4. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 19.01.08   #4
    Hm, wie kalt ist es denn konkret? So ungefähr halt. Wenn das ordentlich reinhaut, kann das auch Kondenswasser sein. Aber ist gut, dass du dich drum kümmerst... sonst kann es ganz schnell Passieren, dass die Endstufe nicht mehr will :eek: :D

    Habt ihr schon mal versucht, erst ne Weile zu heizen und ihn dann erst einzuschalten? Falls nicht, solltet ihr mal. Man kann ja am Anfang auch ein bisschen besprechen und dann erst anfangen zu proben... oda so ;)

    MfG, livebox
     
  5. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.350
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 19.01.08   #5
    Könnte aber auch eine kalte Lötstelle im Gerät sein....

    gruß

    Fish
     
  6. MNkey

    MNkey Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.08
    Zuletzt hier:
    9.10.09
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.01.08   #6
    @livebox:
    Hab mir auch schon gedacht, dass das was mit der Temperatur zutun haben muss da nach ca. 20 min wenn der Raum wieder warm ist die Effekte wieder da sind. Wir haben unseren Mixer in einem speziellen Case so das er geschützt ist (haben diesen immer mit dem Deckel nach dem Proben abgedeckt), aber wenn wir halt nicht Proben ist im Raum keine Heizung an. Der Raum ist im Kellergeschoss und kühlt so schätzungsweise auf 3-5° C ab.
    Haben es jetzt so gemacht wie du gesagt hast und haben erstmal geheizt und ihn 20 min laufen lassen bevor wir ihn genutzt haben und es hat funktioniert. Wegen dem Kondenswasser mach ich mir auch sorgen. Warten jetzt 10 min nach dem er ausgeschaltet ist und machen dann das Case (oben und hinten) komplett zu. Ist denn dann die Gefahr immer noch groß das sich Kondenswasser bildet?

    Grüsse
    Marry
     
  7. rumbaclave

    rumbaclave Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    1.833
    Ort:
    Großraum Stuttgart
    Zustimmungen:
    13
    Kekse:
    2.272
    Erstellt: 20.01.08   #7
    Sein Vorschlag war aber anders: Zunächst mal eine Zeit lang heizen und dann erst einschalten.

    mfg
     
  8. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 20.01.08   #8
    problem beim case ist, dass die feuchtigkeit nicht entweichen kann.
    evt mal einen entfeuchter mit ins case packen, oder einfach nach dem proben mit stoff abdecken, dass das ding mal durchtrocknen kann.
    kannst auch diese kleinen tüten mit silica gel, die immer bei allmöglichen elektroartikeln dabei sind mit ins case packen
     
  9. MNkey

    MNkey Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.08
    Zuletzt hier:
    9.10.09
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.08   #9
    @Rumbaclave:
    Ah dann habe ich das falsch verstanden gehabt..;) ok machen wir dann zukünftig so..erst heizen und dann anmachen..

    @8ight:
    Dachte das die feuchtigkeit über das Holz vom Case "rausgeht"..aber super Tipp mit diesen kleinen tüten silica gel..werden wir auf jeden Fall machen..Mit dem Stoff, wie meinst du das denn? Zuerst den Stoff drauf und dann das Case zumachen oder Stoff drauf und offen lassen?

    Ähm eventuell dumme Frage, aber woran merkt man denn das die Endstufe was abbekommen hat? Funktioniert dann gar nichts mehr oder hat er dann keine Leistung/Effekte mehr?Vielen Dank für eure Antworten!
     
  10. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 22.01.08   #10
    durchs holz, wenn das diese beschichteten furnierplatten sind ("betonschalungsplatten"), geht die feuchtigkeit auf jedenfall nicht durch.
    mit stoff drüber meinte ich offen lassen
     
  11. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 22.01.08   #11
    Im besten Fall funktioniert gar nichts mehr. Kann aber auch sein, dass es mal ein kleines Wetterleuchen im Proberaum gibt...^^

    MfG, livebox
     
Die Seite wird geladen...

mapping