Amp-Control bei GT-8 in Verbindung mit Valveking

von athos, 28.05.08.

  1. athos

    athos Registrierter Benutzer

    Im Board seit:
    28.05.08
    Zuletzt hier:
    29.06.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #1
    Tach zusammen,

    ich habe ein kleines (aber feines) Problem und hoffe mal, dass Ihr mir hierbei behilflich sein könnt.

    Ich nutze zur Zeit als Amp den Peavy Valveking Head und habe den GT-8 als Effektprozessor eingeschliffen.

    Da ich es satt bin, mit nem zusätzlichen Fußpedal lediglich die Kanalwahl am Amp zu schalten, möchte ich nun endlich die Funktion des Amp-Control aus dem GT-8 nutzen. Und hier beginnt mein Problem.

    Kabel in den Amp-Control-Ausgang des GT-8 und in den Remote-Eingang am Amp, auf manuelle Effektauswahl umgeschaltet und.... keine Chance. Tut sich nix.

    Habe dann die Stecker kontrolliert und festgestellt, dass das Originalkabel vom Fußschalter mit nem Stereo-Stecker ausgestattet ist... AHA! Also, symetrisches Kabel besorgt, zwei Stereo-Klingen von Neutrik angelötet.... NULL! Ebenfalls keine Checkung...

    Woran liegt das? - hat einer von Euch ne Idee, was ich beim anlösten evtl. falsch gemacht habe? müssen die Adern twisted gelegt werden, Masse evtl. weg?

    Vielleicht hat einer von Euch ne ähnliche Krawatte deswegen und hat es irgendwie in Griff bekommen... ;-)

    Danke vorab und viele Grüße
     
  2. Kehrblech

    Kehrblech Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    27.10.15
    Beiträge:
    178
    Zustimmungen:
    15
    Kekse:
    2.146
    Erstellt: 28.05.08   #2
    Hi

    Wenn ich mich nicht täusche hat das Boss GT8 nur eine Wahlmöglichkeit, d.h. du kannst nur Monoklinken benutzen. Der Peavey schaltet Channel und Reverb übern Fußschalter?

    Das einzige was mir einfällt wäre ein Stereoklinke auf 2xMonoklinke Kabel zu nehmen und zu testen, welches von beiden der Channel-Taster ist. Den anderen schließt du halt nicht an... oder gibt das ernsthafte Probleme? Frage an die Elektrikerfraktion.

    Grüße, Blech
     
  3. athos

    athos Threadersteller Registrierter Benutzer

    Im Board seit:
    28.05.08
    Zuletzt hier:
    29.06.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #3
    hm... ja, dass könnte tatsächlich noch ne Möglichkeit sein. Habe ich noch gar nicht dran gedacht.

    Ich könnte im Stecker die Verbindung so verlöten, dass ich den Sereo-Stecker als Mono betreibe... dürfte kein Problem sein.

    Allerdings, was mir noch einfällt... wenn ich den Stecker am Effekt leicht einstecke, dann höre ich beim Amp und bei Betätigung des Kanalwechsel seitens GT8, im VK ein leichtes klacken... also, irgendwas muss da schalten. Im Sound selber gibt es jedoch keine Veränderung. Beim Fußpedal funtzt alles... also kann eine Fehldunktion im Amp ausgeschlossen werden.

    B.T.W.
    ...der Valveking hat hat statt der Reverb-Zuschaltung eine "Boost-Funktion"... ;-)

    Viele Grüße
     
  4. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
  5. athos

    athos Threadersteller Registrierter Benutzer

    Im Board seit:
    28.05.08
    Zuletzt hier:
    29.06.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.08   #5
    Danke für den Tipp-Link, erklärt mein Problem aber nicht, bzw. stellt sich genauso dar... und scheinbar hat trotzdem keiner eine Lösung.
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 29.05.08   #6
    Das Relais im GT-8 ist leider nur mono, sonst haette Deine Idee mit dem Stereo-Kabel funktioniert ;)..


    Du brauchst, wie Kehrblech schon erwaehnt hat, ein Insertkabel (1x Stereo=> 2x Mono). Stereo-Ende kommt in den Valveking, eins der Mono-Enden in's GT-8. Je nachdem, welches Mono-Ende Du nimmst, wird das GT-8 eine andere Funktion schalten...

    Das andere Mono-Ende kannste dann in nen einfach-Fussschalter haengen, oder permanent bruecken - je nachdem, was Du willst ;)
     
  7. athos

    athos Threadersteller Registrierter Benutzer

    Im Board seit:
    28.05.08
    Zuletzt hier:
    29.06.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.05.08   #7
    Alles klar. Ich werde mir beide Versionen mal antun. Eine muss ja hoffentlich funktionieren. Also, einmal versuche ich den Stecker zu modifizieren und einmal über das Insertkabel.

    Mal nebenbei, hat denn sonst noch keiner eine Lösung in der Sache selber erreicht? Ich bin ja dankbar für jeden Tipp, der mich weiterbringt, aber - und bitte, liebe User, nehmt mir das jetzt nicht übel - es muss doch jemanden geben, der die Kombination so hinbekommen hat... :-D

    Viele Grüße und danke nochmals für die Tipps hier... :-)
     
  8. Kehrblech

    Kehrblech Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    27.10.15
    Beiträge:
    178
    Zustimmungen:
    15
    Kekse:
    2.146
    Erstellt: 30.05.08   #8
    Mal noch ne dumme Frage... wenn ich die nicht benutzte Monoklinke einfach nirgendwo einstecke und quasi rumliegen lasse, kann dann was damit passieren? Oder ist das einfach wurscht?
     
  9. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 30.05.08   #9
    Wieso denn den Stecker modifizieren?

    Wieso willst Du denn noch ne Loesung? Du hast doch schon eine ;).

    Die einzig andere Moeglichkeit waere, bei Deinem Stereo-Kabel mal zu schauen, ob Tip oder Ring den Kanal schaltet (einfach mal mit nem Kabelstueck bruecken), und dann ein entsprechendes Kabel zu loeten, bei dem an Ampseite entweder Ring und Sleeve oder Tip und Sleeve angeschlossen sind, und dabei Sleeve zum Sleeve des anderen Ende geht, und Ring oder Tip auf Tip des anderen Endes. Am GT-8 Ende sollten dann selbstverstaendlich Ring + Sleeve gebrueckt sein.

    Also nochmal in einfach:

    Amp Ende: Tip oder Ring - GT-8 Ende: Tip
    Amp Ende: Sleeve - GT-8 Ende: Sleeve
    Am GT-8 Ende noch Ring und Sleeve bruecken, oder gleich ne Mono-Klinke verwenden...

    Naja, wenn das Ding an Metall rankommt, und dabei zufaellig Kontakt zwischen Tip und Sleeve hergestellt wird, wird halt geschaltet... Aber man kann das Teil ja abtapen oder sonst was :)
     
  10. athos

    athos Threadersteller Registrierter Benutzer

    Im Board seit:
    28.05.08
    Zuletzt hier:
    29.06.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.08   #10
    Hey Bemymonkey,

    ja, aber ist das nicht genau die Versuchsweise, die schon andere hier versucht haben und daran gescheitert sind?

    Ich habe es leider noch immer nicht geschafft, im Proberaum zu versuchen. Danke für Deinen Tipp, ich werde das auf jedenfall mal versuchen... vielleicht schaffe ich es ja sogar, mal Fotos davon zu machen... ;-) ...wenn es klappt, sollen doch auch andere davon profitieren können.
    Du mit gleicher Kombination?). Es werden ja sehr oft sehr gute Tipps gegeben und wenn es letztlich geklappt hat, ist der Thread zu ende, ohne das die restlichen Leute hier wissen, ob es nun funktioniert hat oder der Autor einfach nur "aufgegeben" hat... :-)

    Sobald ich es geschafft habe, werde ich das hier direkt posten! ;-)

    Viele Grüße
     
  11. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 07.06.08   #11
    Auf die Frage antworte ich mit einem stumpfen NEIN. Es funktioniert, ich benutze auch ein Insertkabel fuer den ganzen Spass, und das wird nun mal so gemacht.


    Also, nochmal in einfach.

    1. So ein Kabel kaufen: https://www.thomann.de/de/the_sssnake_sk3153_insertkabel.htm
    2. Stereo Ende in den Amp stecken (in die Buchse, wo normalerweise der Fussschalter rein kommt)
    3. Eines der anderen beiden Enden in's GT-8 stecken
    4. Ausprobieren, ob irgendwas schaltet - wenn richtig, freuen, wenn nicht, zu Schritt 5
    5. Anderes Mono-Ende ausprobieren


    Mehr gibt's da nicht wirklich ;)
     
Die Seite wird geladen...

mapping