Amp defekt?

von LordsofWood, 17.10.06.

  1. LordsofWood

    LordsofWood Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 17.10.06   #1
    Leute ich hab mal ne Frage hab nen Peavey Classic 30...der war an und mein freund hat den umgestellt da hatt der son lautes komisches geräusch gemacht hall artig nur seltsam weiß nicht wie ich das beschreiben soll. Jetzt nach einer Woche, macht der wenn ich den an habe und garnicht spiele, aber volumen an gedreht, ab und zu so quitschende geräusche die werden dann laut und sind wieder weg ausserdem wird der beim spielen über den pod mal laut und dann wieder leiser

    Was kann da mit sein?:confused::(
     
  2. LordsofWood

    LordsofWood Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 19.10.06   #2
    hallo?
     
  3. LastR@g3

    LastR@g3 Registrierter Benutzer

    Im Board seit:
    13.07.06
    Zuletzt hier:
    30.06.16
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 19.10.06   #3
    Das Quietschen bekommste du weg indem du an deiner Gitarre das Volume-Poti zudrehst wenn du nicht spielst...
     
  4. wuestensturm

    wuestensturm Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    129
    Ort:
    Hildesheim
    Zustimmungen:
    12
    Kekse:
    145
    Erstellt: 19.10.06   #4
    ...verstehe ich das richtig:
    Amp war eingeschaltet, während des Betriebs woanders hingestellt.

    Da hats wohl eine Röhre "gerissen"..., erschütterungen im Betrieb mögen Röhren nicht unbedingt so gerne und da kann schonmal eine kaputt gehen bzw. mikrofonisch werden... .
     
  5. LordsofWood

    LordsofWood Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 19.10.06   #5
    wie kann ich sehen welche?
    ist das quitschen normal?
     
  6. wuestensturm

    wuestensturm Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    129
    Ort:
    Hildesheim
    Zustimmungen:
    12
    Kekse:
    145
    Erstellt: 22.10.06   #6
    NEIN, wenn "er" vorher nicht gequitscht hat ist es ja was neues, was durch das umstellen "ausgelöst" wurde

    Vorsichtig mit z.B. einem Bleistift die Röhren abklopfen und lauschen ob man dieses deutlich über den Speaker höhrt.

    - Vorstufenröhren (die kleinen) kann man problemlos selber wechseln
    - Enstufenröhren müssen eingemessen werden

    ODER wenn du dir nicht sicher bist, bringe den Amp doch zu einen Tech der es sich mal anschauen soll!
     
Die Seite wird geladen...

mapping