Amp defekt

von mumia, 13.11.07.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mumia

    mumia Registrierter Benutzer

    Im Board seit:
    29.09.07
    Zuletzt hier:
    14.11.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.07   #1
    Hi,
    hatte in einem früheren Beitrag gefragt was passiert ist wenn ich mein Marshall Top an meinen Behringer Übungsamp anschließe...außer Hohn und Spott habe ich noch keinen konstruktiven Beitrag bekommen. Bitte beantwortet mir die Frage diesmal ernsthaft!
    Folgende Symptome:

    -ich schloß meinen JCM 800 2204 an meinen 60 Watt Amp an: Es tat einen kleinen Schlag, der Behringer Amp tut nix mehr
    -Mit Kopfhörer habe ich geprüft ob evtl. nur der Speaker gefetzt ist- nix kein Sound
    -Wenn ich den Amp anschalte, gibt es ein nach 2 Sekunden Brummen ein schnalzendes Geräusch

    Was könnte kaputt sein?
    Ist die Endstufe eventuell im Arsch?
    Kann man das reparieren, ist noch irgendwas zu retten?
    Hat das Marshall Top evtl. auch Schaden bezogen?

    BITTE NUR ERNSTHAFTE BEITRÄGE!
    Vielen Dank!
     
  2. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 13.11.07   #2
    Wie hast du das Top verbunden? Speaker Ausgang des Tops an den Instrumenteninput des Behringers? Dann ist die Wahrscheinlichkeit dass du den Behringer gekillt hast sehr hoch.
    Das Marshall Top kann beschädigt sein, du bräuchtest aber eine richtige Box um zu testen ob da noch alles in Ordnung ist.
     
  3. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 13.11.07   #3
    ich sag mal einfach

    don´t feed the troll
     
  4. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 13.11.07   #4
    hi mumia!
    ich muß mal kurz schmunzeln ;)

    du hast uns in DIESEM thread nämlich verheimlicht, daß du den amp an den LINE-IN des übungsamps angeschlossen hattest.

    WENN dein röhrenamp einen line-out hätte würde das ja möglicherweise noch nahe gelegen haben - aber vom speaker-out geht man immer nur an einen SPEAKER.
    d.h. - wenn du nur den speaker des transencombos an das top angeschlossen hättest (jep, da wo er hingehört - am SPEAKER-anschluß) wären immer noch alle glücklich und zufrieden.

    was ansonsten alles kaputt ist kann ich natürlich auch nicht sagen...

    cheers - 68.
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 13.11.07   #5
    'nuff said, delete thread and user.
     
  6. mumia

    mumia Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.07
    Zuletzt hier:
    14.11.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.07   #6
    Ja, ich Noob hab den Line-IN des Behringer verwendet! Dass dies bescheuert war, weiß ich wohl! Könnte der Behringer noch zu retten sein schließlich hat der mal 300€ gekostet!
    Vielen Dank schonmal! Aber vielleicht kann jemand nochmal eine Ferndiagnose machen!
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 13.11.07   #7
    Behringer hin, Ausgangstrafo plus Kleinteile des JCM hin(?), etc. blabla.

    Wer auf solche Ideen kommt, muss leider Lehrgeld bezahlen.

    Nächstes Mal steck die Finger in die Steckdose, bevor Du Deine Amps anschließt, damit Du überprüfst, ob auch Strom kommt.
     
  8. hofgabes

    hofgabes Registrierter Benutzer

    Im Board seit:
    30.07.04
    Zuletzt hier:
    7.12.15
    Beiträge:
    819
    Ort:
    Michelstadt
    Zustimmungen:
    2
    Kekse:
    1.109
    Erstellt: 13.11.07   #8
    Ne Ferndiagnose wirds da wohl nicht bringen. Musst wohl zum Techniker gehen und naja, je nachdem, wie sich das preislich verhält könnte ich mir vorstellen, dass es sich fast nicht lohnt, den Amp zu reparieren. Aber das ist jetzt Spekulation. Bring ihn zum Techniker und gut ist (oder eben auch nicht)
     
  9. mumia

    mumia Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.07
    Zuletzt hier:
    14.11.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.07   #9
    Super Hoss! Das bringt mich nicht weiter! Solche Kommentare wollte ich grad nich hören!
    da ich das erste Mal ein Top habe, hab ich nun mal einen Fehler gemacht!
    Ich will den Schaden einfach nur begrenzen!
    Das Marshall Top ist wohl nicht beschädigt!
     
  10. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 13.11.07   #10
    Bring beide Amps zum Techniker. Ja, auch den Marshall.

    Alle Spekulationen, was defekt sein könnte, bringen nicht weiter.
    Aber wenn Du den Speaker-Out des Marshalls mit den Guitar-Input des Behringer verbunden hast, sehe ich wenig Hoffnung für diesen.

    Wenn es schon das erste Röhrentop gewesen ist, dann sollte man sich bevor man den Amp anmacht, Gedanken über Betriebssicherheit und den fachgerechten Anschluss machen. Dafür gibt es das Board, die Suchfunktion, Google, einen Musikladen mit Fachpersonal.

    Du hast halt jetzt wohl die Variante ausgewählt, mit der Du den maximalen Schaden anrichten kannst, jetzt geht es darum, den Schaden einzugrenzen.

    Darum: jetzt nicht einfach auf eigene Faust den Marshall irgendwie andersweitig in Betrieb nehmen, sondern erst anschauen lassen.
     
  11. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    3
    Kekse:
    820
    Erstellt: 14.11.07   #11
    Also nach deiner bisherigen technischen Performance nehme ich Abstand davon dir irgendwelche technischen Fehleranalysemethoden näher bringen zu wollen.

    Bring die Teile zum Techniker und lass dir nen Kostenvoranschlag machen.

    sachen gibts...

    [scnr ;) ]
     
  12. bizzy49565

    bizzy49565 Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 14.11.07   #12
    Das ist Bitter :D
    8 o. 4 Ohm in den armen kleinen Behringer rein :D

    Mit Line out in den Behringer hätte es funktioniert oder?

    Wie ist eigendlich die impedanz bei Line Out ?
     
  13. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 14.11.07   #13
    Wie willst Du denn den Schaden jetzt noch begrenzen?
    Du hast doch quasi schon das Maximum erreicht!

    Mal abgesehen davon, dass hier niemand eine Glaskugel besitzt und
    Dir voraussagen kann was alles kaputt ist.
    Wie soll man dann eine Aussage zu den Kosten machen?
    Am besten ist, Du bringst beide AMP zu einem, der wirklich Ahnung davon hat.
    Der kann Dir dann auch was zu den Kosten sagen.

    Und noch was:
    Nächstes Mal bitte einen Thread-Titel ohne den Zusatz "HILFE!!!"
    Das schreckt eher ab!
     
  14. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 14.11.07   #14


    Wer nun, du oder dein Freund?

    Ueberzeugende Antwort bitte ueber PM an mich.
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping