Amp knistert und stinkt

von TP, 23.07.05.

  1. TP

    TP Registrierter Benutzer

    Im Board seit:
    12.11.04
    Zuletzt hier:
    26.06.09
    Beiträge:
    43
    Ort:
    Herne
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.05   #1
    Hallo!
    Habe letztens eine 3stündige Probe gehabt. Am Ende der Probe habe ich den Amp (Hughes&Kettner Tube 20) dann aus gemacht. Er war da auch schon sehr warm. Weil dann aber jemand noch einen Song spielen wollte habe ich ihn wieder an gemacht. Nach einer Weile fing er dann an laut zu knistern und zu knacken und es stank verbrannt!!
    Seitdem knistert er immer nach einer Minute nachdem man ihn an gemacht hat und es stinkt wieder verbrannt.

    Sagt mir bitte dass nur die Röhren hinüber sind und gewechselt werden müssen... (sie leuchten zumindest noch alle)
     
  2. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 23.07.05   #2
    Irgend eine Kalte Lötstelle - Bring ihm zum Techniker...

    MfG
     
  3. EDC

    EDC Registrierter Benutzer

    Im Board seit:
    21.07.05
    Zuletzt hier:
    1.04.07
    Beiträge:
    115
    Ort:
    wollt ihr nicht wissen 8)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.05   #3
    jep techniker is hier wohl die beste lösung! da is wohl irgendwas durchgebrannt oder so, obwohl das selbst nach langem spielen nicht passieren soll:confused:
    aber gut...technik:o

    hoffe für dich, dass es nur ne kleinigkeit is
     
  4. TP

    TP Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.04
    Zuletzt hier:
    26.06.09
    Beiträge:
    43
    Ort:
    Herne
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.05   #4
    Ich hab mal den Amp offen gelegt und mir das ganze von innen angeschaut. Wenn der Amp anfängt zu knacken fängt eine Endstufenröhre an heftig zu glühen. Sogar dieses Blech (!) glüht, welches den Großraum der Röhre einnimmt.
    Um Auszuschließen ob es am Amp liegt hab ich mal die 2 Röhren getauscht. Wieder machte die selbe Röhre Ärger. Diesmal waren blaue Funken in der Röhre zu sehen.
    Ich würde ja daher sagen, dass die Röhre nur im Arsch ist aber ich habe hier irgendwo gelesen dass man damit zum Techniker gehen soll?
     
  5. opferstock

    opferstock Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    13.09.16
    Beiträge:
    1.264
    Ort:
    Schweiz
    Zustimmungen:
    73
    Kekse:
    2.653
    Erstellt: 02.08.05   #5
    LOL
    Bring das Ding zur Reperatur bevor du dich selber röstest.
    Nur ein gutgemeinter Rat :)
     
  6. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 02.08.05   #6
    jep, da musst du sehr vorsichtig sein, in Röhrenamps liegen lebensgefährliche Spannungen an.
     
  7. Arctic Falcon

    Arctic Falcon Registrierter Benutzer

    Im Board seit:
    26.02.05
    Zuletzt hier:
    26.07.13
    Beiträge:
    204
    Zustimmungen:
    1
    Kekse:
    28
    Erstellt: 02.08.05   #7
    Das ist ja mal echt krass. Hab ich auch noch nie von sowas gehört. Wie die Vorredner schon sagten: Techniker. Oder mal bei H&K anrufen und fragen was die dazu sagen.
     
  8. G-ses

    G-ses Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    14.03.12
    Beiträge:
    51
    Ort:
    Schmalenberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.08.05   #8
    Also ich würde sagen bevor du dich grillst, techniker. wenns lötstellen sind würd ich da sowieso nicht viel selbst machen bevor noch mehr kaputt geht.

    mfg
     
  9. Seattlecry

    Seattlecry Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    2.02.06
    Beiträge:
    23
    Ort:
    Nagold
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.08.05   #9
    Unsere amps fingen auch schon an zu knistern. aber heiss wurden sie nicht. Aber es lag nur an der Feuchte im Probekeller.

    schnell zum Techniker.Vorallem mit nem Röhrenamp ist nicht zu spassen

    seattlecry
     
  10. TP

    TP Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.04
    Zuletzt hier:
    26.06.09
    Beiträge:
    43
    Ort:
    Herne
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.08.05   #10
    Ok Danke, werde wohl zum Techniker müssen. Aber ich habe das Gefühl dass ihr das mit dem Knistern falsch versteht. Vielleicht hörte sich das in meiner Beschreibung so an als ob der ganze Amp unter Hochspannung steht und daher knistert. Dann würde ich ihn natürlich nicht mehr anfassen!
    Die Geräusche kommen aus dem Speaker. Es ist mehr so ein Knacken.
     
Die Seite wird geladen...

mapping