"Amp -> Kopfhoerer Ausgang -> Mischpult" zu leise

von Lucky_Strike, 02.03.06.

  1. Lucky_Strike

    Lucky_Strike Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    21.09.07
    Beiträge:
    197
    Zustimmungen:
    0
    Kekse:
    218
    Erstellt: 02.03.06   #1
    abend,
    ich hab folgendes problem:
    wenn ich von meinem amp ueber den kopfhoererausgang ueber ein normales klinken-kabel ins mischpult gehe ist das signal ziehmlich leise.
    was komisch ist das es frueher mit nem anderen "normalen?" klinken-kabel (was leider kaput gegangen ist) immer normal funktioniert hat.
    wenn ich mit diversen anderen kabeln (z.b. stereo, mono patch kabel usw.) oder mit mono/stereo adaptern (begruendung siehe unten) rumhantier funzts auch net.
    nur wenn ich ein Y-split-kabel von stereo klinke auf 2 mono klinken nehme und dann eine der beiden mono klinken (oder auch beide) ins pult gebe hab ich nen normalen signal pegel.

    koennte mir bitte jemand sagen woran es liegt (vielleicht symetrisch, unsymetrisches kabel oder der gleichen, kenn mich da nicht so aus)

    hoffe mir kann jemand helfen (will naemlich nicht son dummes Y-Kabel verwenden :D )

    schonmal danke im voraus :great:
     
  2. just_feel_the_beat

    just_feel_the_beat Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    23.09.06
    Beiträge:
    391
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.06   #2
    liegt schlicht und einfach daran, dass der Kopfhörerausgang eine Stereoklinke... und wenn du da eine Stereoklinke rein steckst, dann geht es ... hast du ja selber mitbekommen....

    also kann man mal wieder sagen: "Kaum macht man's richtig, schon funktioniert's"...
    also hat das mit dem y-kabel schon so seine richtigkeit! :great:
     
  3. Lucky_Strike

    Lucky_Strike Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    21.09.07
    Beiträge:
    197
    Zustimmungen:
    0
    Kekse:
    218
    Erstellt: 04.03.06   #3
    fast:
    mit nem Y-Kabel von Stereo auf Mono gehts.
    Aber mit nem normalen stereo-klinken kabel gehts nicht.
    hmm...
    heist das, das des nur mit nem Y-kabel geht?

    aber mit nem normalen mono kabel muesste es ja auch gehn (gehts auch ist nur das signal zu leise. hat wie ich schon mal gesagt hab mit nem normalen kabel auch schon mal funktioniert)


    p.s. ich weis das ein kopfhoererausgang stereo ist :great: (obwohl er (zumindest in meinem fall) nur mono aus gibt)
     
  4. Puncher

    Puncher Helpful & Friendly User HFU

    Im Board seit:
    21.02.06
    Zuletzt hier:
    23.09.10
    Beiträge:
    2.559
    Ort:
    Aachen
    Zustimmungen:
    1
    Kekse:
    2.663
    Erstellt: 05.03.06   #4
    Mischpulte haben normalerweise als Inputs entweder XLR oder Klinke (und Cinch als Tape-in). Diese sind jeweils immer als Mono gehalten. Selbst wenn du einen Stereo-Kanalzug hast, findest du 2x Mono-Klinke. Um also deinen Amp mit dem Pult zu verbinden, brauchst du ein Stereo auf Doppel-Mono (also das,w as du als Y-Kabel bezeichnet hast).

    Was für einen Amp hast du eigentlich, bzw. wofür? Ein Gitarren- oder Bass-Amp wird normalerweise per davor stehendem Mikro abgenommen und nicht per Kopfhörer oder Line Ausgang.
     
  5. Lucky_Strike

    Lucky_Strike Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    21.09.07
    Beiträge:
    197
    Zustimmungen:
    0
    Kekse:
    218
    Erstellt: 05.03.06   #5
    danke fuer die antwort:

    Aber noch ne frage wenn ich den amp mit dem mischpult ueber ein mono kabel verbinde muesste es ja dann trotzdem gehen oder?
    ich weis ich komm hier vielleicht wie der letzte depp rueber aber ich versteh's einfach nicht, warum es mit nem "stereo auf doppel mono klinken-kabel" geht, sogar wenn ich nur eine der beiden mono-klinken ins pult stecke, aber mit nem normalen mono-kabel nicht? (weil IMVHO ist es doch das gleiche, ausser das es irgendwas mit dem symetrischen kabelgang zutun hat und sich dann das signal selbst canceled.)

    bei dem Amp handelt es sich um einen kleinen gitarren uebungsamp, mit dem ich manchmal zu spaeter stunde noch sachen aufnehme, um bestimmte zusammen klaenge zweier gitarrenspuren zu ueberpruefen.

    P.S. Warum zur hoelle gings dann mit dem alten gitarren-kabel? (warscheinlich war daran irgend was kaput, hmm.. daher warscheinlich auch immer die elektro shocks :D )
     
Die Seite wird geladen...

mapping