Amp zu schrill! Röhre kaputt?

von Smithers, 29.01.07.

  1. Smithers

    Smithers Gesperrter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    15.04.16
    Beiträge:
    173
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.01.07   #1
    Hi Leute,

    ich spiel nen Fender Bassman 59' LTD, der ja zugegebener Maßen von Haus aus schon ne Portion Höhen mit sich bringt. Aber seit Freitag ist es echt extrem...nicht mehr schön. Ich muss den Treble-Regler schon rund auf 9 Uhr (4/12) damit es wieder erträglich wird. Aber auch so muss ich sagen, dass ich den Cleansound schonmal besser in Erinnerung hatte.

    Kann's an den Röhren liegen? Wie kann man das denn checken? Ich hab ihn schonmal aufgedreht und ein wenig gekloppft, wobei ich ein ganz leises Klirren gehört habe. Soll ja anzeichen dafür sein, dass die Röhren kaputt sind, aber das ist wirklich nur ganz leise. Auserdem hab ich die Röhren erst letzen Sommer wechseln lassen.

    MfG Philipp
     
  2. _redwing_

    _redwing_ Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.12.09
    Beiträge:
    1.348
    Ort:
    Beilngries
    Zustimmungen:
    7
    Kekse:
    1.838
    Erstellt: 29.01.07   #2
    frage - hast du effektepedale davorhängen, die treblelastig klingen und keinen truebypass haben? daran kanns auch liegen...
    bei mir beeinträchtigt z.b. der little big muff den sound (zwar nicht stark, aber dennoch merkbar - v.a. bei chords)

    mfg, pat
     
  3. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 29.01.07   #3
    Hast schon meinen Tipp im anderen Forum ausprobiert?
     
Die Seite wird geladen...

mapping