Ampeg SVP-Pro Preamp

von A-String, 11.02.17.

  1. A-String

    A-String Registrierter Benutzer

    Im Board seit:
    11.02.17
    Zuletzt hier:
    22.03.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 11.02.17   #1
    Hallo Bassfreunde!

    Ich bin neu hier, hab einige Themen durchgestöbert und ich finde beeindruckend :)

    Meine Rackanlage besteht aus Ampeg SVP-Pro Preamp und Ampeg SVT-300 Endstufe (krasses Teil!). Da offensichtlich ich einmal die Anlage richtig aufgeheizt habe, hat sich der Vorverstärker einfach in einer kurzen Pause verabschiedet. Verwundert habe ich es später aufgemacht und natürlich es mit einem Fachmann unter die Lupe angeschaut. Die Analyse: Offensichtlich ist die Sicherung im Trafo "SLME 94-027-31 CMEC0903 Thermalfuse Built-In" wegen der Überhitzung durch geschmolzen. Da es eine Technologie aus der 90er ist, beginnt mein Problem... Es gibt kein Ersatzteil. Ampeg hat es abgekündigt, verschiedene Händler können es nicht liefern.

    Was nun? Kann jemand mir bei der Suche nach dem Ersatzteil helfen?

    Viele Grüße
    William
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    15.10.18
    Beiträge:
    11.600
    Ort:
    Rhein-Main
    Zustimmungen:
    2.061
    Kekse:
    69.114
    Erstellt: 12.02.17   #2
    Hallo William,

    ich habe zwar Schaltpläne vom SVP, aber leider sind darin die Trafodaten nicht enthalten.
    Hast Du diese Daten irgendwoher?

    Wenn ja, dann könntest Du Dir einen speziell anfertigen und dann einbauen lassen. Auch mit eingebauter Sicherung:
    http://www.mueller-rondo.com/kontakt.htm

    Beachte aber nicht nur die elektrischen Daten, sondern auch die Abmessungen, da der SVP, glaube ich, nur 1 HE hoch ist.

    Gruß
    Ulrich
     
  3. A-String

    A-String Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.17
    Zuletzt hier:
    22.03.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 12.02.17   #3
    Hallo Ulrich,


    danke für die Info! Ich versuche es in den nächsten Tagen mehr technische Daten zu bekommen, aber ich fürchte, es geht mehr in die Richtung, den defekten Trafo zu reparieren, statt ein neues zu bestellen, falls irgendwo noch ein Teil zum Verkauf oder zum Ausschlachten rumliegt.

    Dieser Anbieter hat den Trafo nicht vorrätig, aber vielleicht ist es eine Option, obwohl es nicht für den SVP-Pro gebaut ist: https://www.tonefactory.nl/mains-transf-for-ampeg-svp-bsp

    VG
    William
     
  4. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    6.10.18
    Beiträge:
    1.216
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    138
    Kekse:
    6.969
    Erstellt: 16.02.17   #4
    Hallo William,

    das liest sich ja spannender wie ein Krimi, 109€ für einen Preamp-Trafo....

    Das ist heftig... mein Beileid...

    Norbert
     
  5. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    15.10.18
    Beiträge:
    11.600
    Ort:
    Rhein-Main
    Zustimmungen:
    2.061
    Kekse:
    69.114
    Erstellt: 16.02.17   #5
    Hi,

    im vermute, dass ein von mueller-rondo angefertigter Trafo günstiger wäre.
    Fehlen nur die Daten, welche Spannungen und minimalen Stromstärken er liefern können muss.
    Aber das müsste doch beim Ampeg-Support zu erfragen sein.

    Gruß Ulrich
     
  6. E-A-D-G

    E-A-D-G Registrierter Benutzer

    Im Board seit:
    25.01.10
    Zuletzt hier:
    13.03.17
    Beiträge:
    194
    Zustimmungen:
    17
    Kekse:
    1.216
    Erstellt: 18.02.17   #6
    da ich selbst einen SVP Pro besitze ist es gut zu wissen dass man auf genügend Kühlung im Rack achten sollte bzw. muss.
    Ich vermute mal stark dass im Rack wenig Zwischenraum für Konfektionskühlung vorhanden war und der svt-300 das Gehäuse des SVP pro derart stark erwärmt hat dass irgendwann die Trafo Sicherung ansprechen musste.
    Ok, die Amerikaner sind in solchen Angelegenheiten manchmal einfach zu penibel. Lange bevor der Trafo überhaupt Schaden nehmen könnte mit eher theoretischer Folge eines Trafobrandes zerstört der Trafo sich einfach selbst. (Wäre der Tschernobyl Kern-Reaktor ähnlich gut abgesichert gewesen wäre den Menschen in Europa vieles an Unheil erspart geblieben!)
    Hätte man bestimmt anders lösen können mit Temperaturschalter auf der Trafo Oberfläche aber das bedarf einiger Messreihen um Totzeiten einschätzen zu können. Zusätzliche Entwicklungskosten die man vielleicht nicht investieren wollte oder konnte.
    So gesehen haben wir es mit der (profanen) brutalen Methode zu tun die den Trafo "sicherheitshalber" schrottet.

    Die Sicherung sitzt wohl im Kern inneren des Trafo in Serie mit den Primärwicklungen.
    Trafo reparieren würde bedeuten den Trafo zerlegen bzw. Eisenjoch aufschneiden und dann vom Spulenträger alle Windungen abwickeln und zählen, dabei Wicklungssinn beachten und vor allem Drahtdurchmesser messen.
    Der Wickelsinn mag der Schaltung des SVP pro egal sein aber der Mann an der Wickelmaschine braucht eine Angabe welchen Wickelsinn er aufwickeln soll, so gesehen wenn schon Neuaufbau des Trafo dann wie im original.
    Das Neuwickeln des Trafos selbst ist nicht sehr teuer. Schätze ca. 40,- mit Verschweissen des Eisenjochs für den Fall dass keine Rechnung gestellt wird! Aber die Arbeit die dahinter steckt bis man den nackten Spulenträger in Händen hält ist nicht ganz ohne und kann zuweilen kniffelig und fummelig werden wenn der Spulendraht sehr dünn ist und einzelne Lagen zusätzlich noch vergossen sind.

    Ich erachte den Preis von 109,- für ein OEM Teil als zu billig. Bin tatsächlich am überlegen ob ich mir nicht einen bestelle für den Fall der Fälle.
    Ich glaube nicht dass der Trafo noch zu Produktionszeiten des SVP pro deutlich billiger war.
    Man sollte eher froh sein überhaupt noch einen OEM Trafo zu humanen Preisen zu bekommen.

    Eine Einzelanfertigung wirk kaum billiger werden als 109,- . Und falls doch dann fressen die Zeit die man reinsteckt um Trafodimension und Rastermass und Anschlussbelegungen etc. zu ermitteln. die "Einsparung" allemal wieder auf.


    In der Industrie zB. Steuer- und Regelungstechnik werden für Ersatzteile ab Abkündigung von Ersatzteilen bzw. nach Ablauf von 10 Jahren nach Produktionsende regelrecht "vergoldende" Preise verlangt. Faktor 5 bis 10 gegenüber ursprünglichen Verkaufspreisen liegen hier an der Tagesordnung.
    In diesem Fall würde der Trafo grob geschätzt > 500 Euro kosten.

    edit:
    leider setzt sich seitens der Industrie eine fast schon generelle Vorgehenweise durch mit 10 Jahren nach Produktionseinstellung alle noch vorhandenen Ersatzteile zu verschrotten.
    Es gab tatsächlich mal Zeiten in denen Mayer Marburg den Ampeg Vertrieb und Service für Deutschland hatte. Obwohl damals schon Ersatzteile recht teuer waren aber zumindest man bekam welche so z.B. die berühmt berüchtigten CTS D-Shaft Poties.
    Heutzutage sieht es in dieser Beziehung sehr traurig aus
     
  7. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    6.10.18
    Beiträge:
    1.216
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    138
    Kekse:
    6.969
    Erstellt: 18.02.17   #7
    Ja klar, so gesehen hast Du natürlich recht, daß der Trafo bzgl. Aufwand-Kosten etc Herstellerseitig so kalkuliert werden muß.

    Nur für einen Musiker ist das natürlich eine harte Nuß.......

    OT on:
    noch viel schlimmer ist es, wenn ich an die Ersatzteilversorgung im Bereich Steuerungstechnik für U- u. Eisenbahn denke. Was glaubst Du wie viele 386 und 486er Prozessoren noch in Lagern liegen? Hier sollten bis zu 30J Verfügbarkeit garantiert werden, im Bereich Relaistechnik 60 Jahre.
    OT off..
     
  8. A-String

    A-String Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.17
    Zuletzt hier:
    22.03.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 23.02.17   #8
    Ich danke euch für den Tipp! Der Preamp wurde zum Glück vom Fachmann repariert. :)
     
  9. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    15.10.18
    Beiträge:
    11.600
    Ort:
    Rhein-Main
    Zustimmungen:
    2.061
    Kekse:
    69.114
    Erstellt: 24.02.17   #9
    Hi,

    und was hat er gemacht? Neuer Trafo? Woher? Noch was Anderes?

    Gruß Ulrich
     
  10. AndreasKA

    AndreasKA Registrierter Benutzer

    Im Board seit:
    06.06.07
    Zuletzt hier:
    21.09.18
    Beiträge:
    490
    Ort:
    Karlsruhe
    Zustimmungen:
    146
    Kekse:
    3.766
    Erstellt: 25.02.17   #10
    Hatte ich auch mal in den 90ern, mit dem Kühlschrank dazu. :great:
    Die SVT-300 war eher unbekannt... Im Rack war die natürlich ganz unten und darüber ca. 2HE Platz für die Luft...

    Gruß
    Andreas
     
  11. A-String

    A-String Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.17
    Zuletzt hier:
    22.03.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 22.03.17   #11
    Hi Ulrich,

    mein Fachmann hat den Trafo tatsächlich aufgeschnitten und die "thermal-fuse" Sicherung ausgewechselt. Er meinte, es war richtig ne Fummelarbeit. Am Ende geht die Anlage wieder :)

    Jetzt muss ich mir nur ein paar Equipment (luftdurchlässige Blende 1HE und Racklüfter 3x Fen aus dem Serverkram) einbauen, so dass es immer ausreichend gekühlt ist.

    Gruß
    William
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping