AMPEG SVT CLASSIC+AMPEG SVT HLF+ Frage(n) zu Master

  • Ersteller deadboy
  • Erstellt am
D
deadboy
Registrierter Benutzer
Zuletzt hier
18.09.12
Registriert
06.07.12
Beiträge
6
Kekse
0
ich werf mal nen Moin! in die Runde und häng gleich ne Frage dran:).
Zuerst die Fakten: hab über einen längeren Zeitraum einen Fender Preci hot rodded über SVT 3 Pro an der SVT610 Hlf gespielt. Bombensound, keine Frage, alles super alles schön. Wollte aber unbedingt nen Vollröhrenteil haben (als Röhren - Laie) und selbiges steht in Form eines gebrauchten SVT Classic nun im Proberaum. Hab den Sound auch gleich nach meinem Geschmack zurechtgebogen, der Bass klingt super definiert, hat definitiv Präsenz, knurrt wie nen Rottweiler und setzt sich locker gegen zwei Gitarren durch. Aber eine Sache stört mich gewaltig: kann es sein, dass das Master praktisch voll aufgedreht sein muss? Oder, andersrum gefragt: spielt irgendwer die gleiche Combo und muss ebenfalls das Master voll aufgedrehen? Schadet das dem Topteil oder "muss" ein SVT Classic so angetrieben werden? Oder aber: ist das ein Indiz für nicht voll funktionsfähige/ausgepowerte Röhren? Hoffe irgendwer kann mir helfen...ah gespielt wird oldschool hc. Vorab schon mal vielen Dank! ah, die Zweite: Inhalt ist zwar immer derselbe, es sind aber doch mehr als eine Frage ;) Grüße aus dem derzeit überhaupt nicht sonnigen Südtirol!
 
Eigenschaft
 
Hellb00m
Hellb00m
Helpful & Friendly User
HFU
Zuletzt hier
06.03.14
Registriert
18.10.07
Beiträge
2.715
Kekse
6.341
Ort
Da wo Werner mitm Moped rumdüst
Endstufenzerre/Röhrensättigung gehören bei vielen Bassisten zum Wunschsound, von daher ist das durchaus kein defekt. Ich denke du wirst damit jedoch eher deine Ohren, als deinem Amp schaden. ;) Zumindest solange du den Kopf beim herumprobieren nicht ausschaltest.

Aber das ist nur meine mit Halbwissen getränke Röhrenamp-Noob Einschätzung der Situation.
 
D
deadboy
Registrierter Benutzer
Zuletzt hier
18.09.12
Registriert
06.07.12
Beiträge
6
Kekse
0
Danke und hm...hab auch in italienischen Basserforen rumgestöbert und glaube dort gelesen zu haben, dass man das Topteil durchaus "schinden" bzw. am Limit fahren muss...scheint mir zwar eher seltsam, aber wenn man muss, dann muss man eben. ;) Oder doch nicht? Hab jetzt keinen blassen Schimmer ob und wann die Röhren ausgetauscht worden sind, nachfragen wird - so wie ich meine Landsmänner kenne - nix bringen und blind Drauf-Los-Röhren-Tauschen muss jetzt auch nicht sein...mal schauen, hat noch irgendwer Tipps?
 
Rubbl
Rubbl
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
09.03.04
Beiträge
4.449
Kekse
14.250
Ort
Geislingen/Steige
Was passiert denn, wenn der Master nich voll aufgedreht ist?
 
D
deadboy
Registrierter Benutzer
Zuletzt hier
18.09.12
Registriert
06.07.12
Beiträge
6
Kekse
0
es wird alles "ziemlich" leise. Die Anführungszeichen weil ich mich vielleicht auch erst an den Sound gewöhnen muss, ist ja doch eine ziemliche Umstellung. Und nur eine Probe, wenn auch über zwei Stunden, ist vielleicht ein bisschen wenig...
 
Rubbl
Rubbl
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
09.03.04
Beiträge
4.449
Kekse
14.250
Ort
Geislingen/Steige
Ich würde mal den Rest checken; sprich Kabel, Bass, Einstellung der sonstigen Regler.
Ich kann mir kaum vorstellen, dass 300 Watt erst bei voll laut genug sind.
Die Raumakustik und aufstellung der Amps/Leute kann auch mal die Ursache für nicht hören sein.
 
D
deadboy
Registrierter Benutzer
Zuletzt hier
18.09.12
Registriert
06.07.12
Beiträge
6
Kekse
0
Hallo Rubbl, genau das meinte einer der Gitarristen auch. Die anderen Regler sind eben so eingestellt, dass der Sound meinen Vorstellungen und zudem dem vorherigen Sound mit dem SVT 3 Pro Topteil entspricht. Also wenn ich mehr Gain reinhaue, dann wirds zu diffus, wenn ich den Bass zu sehr aufdrehe auch. Klingt alles blöd, ich weiß...ah noch was. Ist es normal, dass die Vorderfront des Topteils warm wird? Nicht heiß, aber auch nicht lauwarm. Ok, liest sich noch blöder...'dammt!;)
 
G
Gast 239971
Inaktiv
Zuletzt hier
13.02.16
Registriert
09.06.06
Beiträge
826
Kekse
1.577
Ja, mein Ampeg V4 wurde damals immer recht heiß. Mein SVT6 heute auch noch :D

Was ist mit deinem Gain Regler?
 
D
deadboy
Registrierter Benutzer
Zuletzt hier
18.09.12
Registriert
06.07.12
Beiträge
6
Kekse
0
hi aLuX, Gain steht irgendwo bei vier/fünf und sollte auch dort bleiben, sonst wird der Sound zu matschig. Dasselbe gilt für den Bass Regler. Muuuuuuulmiges Gefühl, sehr mulmiges Gefühl...
 
Soultrane
Soultrane
Registrierter Benutzer
Zuletzt hier
21.01.15
Registriert
08.11.03
Beiträge
752
Kekse
150
Ort
Freiburg
hört sich sehr sehr nach endstufenröhrenwechsel an. hatte mal nen v4bh und dann auch kurz nen svt II aber da waren welten dazwischen, was die lautstärke angeht. der svt II ist schon abartig laut bei deinen einstellungen; da hörst fast den drummer nicht mehr...und bedenke, dass n gebrauchter röhrenamp wohl sehr selten frische endst.röhren hat, wenn er verkauft wird.
 
D
deadboy
Registrierter Benutzer
Zuletzt hier
18.09.12
Registriert
06.07.12
Beiträge
6
Kekse
0
hört sich sehr sehr nach endstufenröhrenwechsel an. hatte mal nen v4bh und dann auch kurz nen svt II aber da waren welten dazwischen, was die lautstärke angeht. der svt II ist schon abartig laut bei deinen einstellungen; da hörst fast den drummer nicht mehr...und bedenke, dass n gebrauchter röhrenamp wohl sehr selten frische endst.röhren hat, wenn er verkauft wird.
hatte mir eigentlich eh vorgenommen, alle Röhren zu tauschen, hatte aber doch gehofft, zumindest noch ein paar Wochen rumlärmen zu können. Naja, hoffen nützt nix, Brieftasche zücken wohl eher:great: Ich werd heut Nachmittag nochmals alles durchchecken und auch die SVT610er mit dem "alten" Hybrid-Topteil testen um ausschließen zu können, dass mir wer die Box verbrutztelt hat. Wenn ihr was von Massenmord in Bozen lest, dann war es wohl so ;-) Werd Bescheid geben! Ich danke allen vielmals und sag Tschö!!!
 
Saftglas
Saftglas
Registrierter Benutzer
Zuletzt hier
26.02.14
Registriert
16.07.05
Beiträge
423
Kekse
1.713
Ort
Berlin
ich bin zwar auch nicht DER röhrenkenner, würde aber auch drauf tippen dass die powerröhren
nicht mehr die besten sein könnten... kumpel von mir hat nen SVT2 und die haben laut ampeg
im prinzip die gleiche endstufe wie der classic und das ding ist schon bei 12uhr viel zu laut für
jeglichen probebetrieb...
kannst ja mal über den preampout bzw effect send in dein hybridtop effect return gehen und
schauen wie das klingt. wenns gut klingt und sich lautstärkemäßig super verhält, dann musst
du die vorstufenröhren ja nicht unbedingt wechseln, das spart dir bei den 5[?] vorstufenröhren
ja auch schon gut 80€... die 6[?] endröhren zuwechseln inklusive technikergeld werden schon
gut genug zu buche schlagen...

vllt liegts ja auch an den vorstufenröhren^^ kann ja sein, dass die nicht genug dampf machen
dass die endstufe gut gefüttert ist. kann ich mir aber nicht vorstellen, da sonst der sound auch
iwie... keine ahnung... schwach wäre. darüber beschwerst du dich ja aber nicht.
verbinde einfach mal classic FX send mit hybrid FX return und hau das durch deine box, so
kannst du das auf jeden fall ausschließen denk ich...

aber wie gesagt^^ ich spiel zwar auch röhrentechnik, DER kenner der alles weiß bin ich aber nicht^^
meine röhrenendstufe wird "simuliert" ^^
 
P
partisan
Registrierter Benutzer
Zuletzt hier
02.06.14
Registriert
19.08.03
Beiträge
1.216
Kekse
1.463
Ort
Kiel
ich habe meinen svt 2 pro auch mal mit voll aufgerissenem master betrieben. an einer 410er. ab einer gewissen reglerstellung kommt auch nur noch kompression, aber keine lautstärke mehr. gerade bei kleinen boxen ist das jetzt nicht total unrealistisch.
an meiner 810 war der master immer etwa bei 12 uhr. und das war laut.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben