Anderer Stromanschluss bei Line6?

von Chaos-Black, 21.01.07.

  1. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 21.01.07   #1
    Hi
    beim MS gibts ja verschiedene Adapter für Stromkabel. Einer davon ist für Line6. Es werden ein paar Line6 Effekte genannt. Aber braucht auhc die TOneCore-Reihe so einen anderenn?
    Visual Sound L6 Barrel auf Barrel

    alex
     
  2. Sebbo

    Sebbo Registrierter Benutzer

    Im Board seit:
    13.06.05
    Zuletzt hier:
    18.02.09
    Beiträge:
    754
    Ort:
    Bei Frankfurt
    Zustimmungen:
    0
    Kekse:
    263
    Erstellt: 21.01.07   #2
    "...With new converter plugs, the 1 SPOT will work with virtually ANY 9V pedal! ...even Line 6 modeling pedals!..."
    sieht so aus

    gibts sowas auch fürs Digitech Whammy? :D

    Edit:
    "The 1 SPOT cannot be used to power multiple LINE 6 ToneCore Pedals, possibly due to inadequate power supply filtering in the pedals. A 1 SPOT can be used with one Tone Core Pedal with only a minimal amount of noise. More than one Tone Core pedal on a daisy chain causes too much noise for practical use. We are currently checking into this matter further to see if we can come up with a solution, maybe even with the help of Line 6. The 1 SPOT will work noiselessly with almost any other effects pedals, even the larger Line 6 Modeling pedals."

    geht scheinbar aber nur mit rauscheinbußen
     
  3. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 21.01.07   #3
    Och nö, das is ja schade......
    Muss ich mir also das Ding zulegen wenn ich 2 Line6 ToneCores beschäftigen will....
    Reichen denn die 200mA dafür? Weiß ja leider nich wieviel die saugen. Es geht um den Line 6 Liqua Flang und um den Echo Park.

    danke im Vorraus

    alex
     
  4. Sebbo

    Sebbo Registrierter Benutzer

    Im Board seit:
    13.06.05
    Zuletzt hier:
    18.02.09
    Beiträge:
    754
    Ort:
    Bei Frankfurt
    Zustimmungen:
    0
    Kekse:
    263
    Erstellt: 21.01.07   #4
    das sollte gehen, is ja schliesslich das orig. Netzteil ^^
     
  5. Gast11

    Gast11 Registrierter Benutzer

    Im Board seit:
    27.04.08
    Zuletzt hier:
    31.10.16
    Beiträge:
    678
    Ort:
    Bielefeld, Hannover, Braunschweig, Helmstedt
    Zustimmungen:
    70
    Kekse:
    2.203
    Erstellt: 06.08.09   #5
    Auch wenn der thread schon alt ist: Die Antwort war zu dämlich, um so stehenzubleiben ;)

    Man muss halt gucken bzw messen, wieviel ein Pedal verbraucht. In der Anleitung zum Verbzilla steht was von 70mA, die anderen werden ähnlich liegen. Beim 3. Pedal käme das Netzteil also schon deutlich an seine Grenze.

    Aber Line6 sagt selbst, dass jedes Tonecorepedal ein eigenes Netzteil haben soll. Die interne Filterung muss wirklich scheiße sein...
     
Die Seite wird geladen...

mapping