Ashdown Amp + Boxen

von XnikoX, 05.12.04.

  1. XnikoX

    XnikoX Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    17.12.04
    Beiträge:
    7
    Ort:
    Ibbenbüren
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.04   #1
    Moin.

    So... Überlege, mir im Laufe der nächsten Woche eien neue Anlage zu holen.
    Bei dem Topteil ist meine Wahl ziemlich sicher auf das Ashdown MAG 300H mit 300W gefallen.
    So. Der Amp hat eine Impendanz von 4Ohm. Jetzt meine Frage:

    Wie sieht's aus, wenn ich 2[font=verdana, arial] Ashdown MAG 410T 4x10" (350W, 8Ohm) anschliesse?
    Laut der Formel Rges=(R1*R2)/(R1+R2) sollte würden dann wieder 4Ohm rauskommen, womit ich wieder die vollen 300W des Amps hätte.

    Falsch gerechnet? Richtig gerechnet? :confused:

    Freue mich über jede Hilfe!

    Vielen Danke,
    X Niko X
    [/font]
     
  2. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 05.12.04   #2
    Die Impedanz stimmt schon. Aber das ändert nix an der Tatsache dass dein Topteil 300W hat. Wenn du 2 von den Boxen anschließt haben die ja zusammen 700W und das würde nix bringen. Kauf dir lieber eine 4 Ohm-Box.
     
  3. SCrap28

    SCrap28 Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    3.08.09
    Beiträge:
    70
    Ort:
    Saarbrücken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.04   #3
    Richtig gerechnet!
    Aber ich würd statt zwei 4*10, lieber nur eine 4*10 und eine 1*15er nehmen.
     
  4. XnikoX

    XnikoX Threadersteller Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    17.12.04
    Beiträge:
    7
    Ort:
    Ibbenbüren
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.04   #4
    Also die 300W reichen vollkommen aus.
    Das Problem ist halt das Geld und so. ;)
    Werde das ganze morgen sowieso mal anzocken und dann erst entscheiden...
    Die 300W von meinem Amp kann ich aber voll auslasten, right?
    Reicht auch eh ... Für'n Proberaum mehr als nur genug und bei größeren Konzerten hast'e ja sowieso 'ne PA.
    Also die 300W reichen.
    Ausserdem ist es ein wenig blöd immer eine dicke Box mitzuschleppen. Da kann man besser zwei "kleine" nehmen...
    Whatever....
    Vielen Dank schonmal für deine Antwort.
    Kann sein, dass ich dich ein wenig falsch verstanden habe. ;)

    Also wenn ich beide Boxen so anschliesse, läuft mein Top über 4Ohm weiter und ich habe die 300W vom Topteil?

    Gruß und Danke,
    X Niko X
     
  5. XnikoX

    XnikoX Threadersteller Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    17.12.04
    Beiträge:
    7
    Ort:
    Ibbenbüren
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.04   #5
    Habe ich auch überlegt, allerdings stehe ich persönlich gar nicht auf den Sound der 15"er.... :rolleyes:
    Werde ich morgen aber auch gleich mal mit antesten. Danke. :great:

    X Niko X
     
  6. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 05.12.04   #6
    abgesehen davon, dass sich durch doppelte membranfläche auch die lautstärke verdoppelt.
     
  7. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 05.12.04   #7
    sorry, aber das ist absolut falsch!
     
  8. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 05.12.04   #8
  9. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 05.12.04   #9
    ja und da steht doch auch, dass du falsch liegst! :rolleyes:

    jepp und das ist gerade mal an der grenze, dass man überhaupt nen unterschied hört...
    doppelte Lautstärke bedeutet +10 dB

    :p
     
  10. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 05.12.04   #10
    +3db entspricht doppelter lautstärke. dass das menschliche gehör eine verdoppelung erst bei +10db wahrnimmt hab ich ja nie bestritten.
     
  11. Matzmatiks

    Matzmatiks Registrierter Benutzer

    Im Board seit:
    28.09.03
    Zuletzt hier:
    3.12.05
    Beiträge:
    246
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 05.12.04   #11
    Kinder, streitet euch doch nicht am 2.Advent...wartet bis morgen ;)

    @XNikoX:
    Statt 2 Ashdown MAG 410 = 700€
    würd ich dir raten, gleich ne richtig gute Box zu kaufen...
    z.B. Warwick W411 (die sind zur Zeit eh sau günstig...)
    Das is glaub ich gscheider, als die erst 2 Mittelklasse-Boxen zu holen. Ich sehs bei mir, hab mir anfangs die HArtke VX410 geholt und bin jetzt am umrüsten auf Ampeg ( :great: )

    mfG
    Matthias
     
  12. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 05.12.04   #12
    +3 dB entspricht doppelter Schall-Intensität, das hat aber absolut nix mit doppelter Lautstärke zu tun.
    doppelte lautstärke sind +10 dB gerade weil das menschliche ohr diese als doppelte lautstärke empfindet. woran soll man es denn sonst festlegen?

    gib doch einfach zu, dass du was falsches geschrieben hast... :rolleyes:
    da bricht dir auch kein zacken aus der krone... :D
     
  13. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 05.12.04   #13
    Was hab ich mit meiner Dummschwätzerei da bloß angerichtet :p
     
  14. Bleecker Street Boogie

    Bleecker Street Boogie Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.05.06
    Beiträge:
    2.368
    Ort:
    Mitgliedschaft beendet
    Zustimmungen:
    21
    Kekse:
    2.134
    Erstellt: 05.12.04   #14
    Nicht unbedingt in jedem Fall, aber bei den Ashdowns schon. Weil: die MAG 410er fängt ab 60 Hz an zu arbeiten, der MAG 15er bei 37 Hz. Und als tiefste Wiedergabe 60 Hz, hmm, naja, also ich wäre damit nicht so glücklich.
     
  15. XnikoX

    XnikoX Threadersteller Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    17.12.04
    Beiträge:
    7
    Ort:
    Ibbenbüren
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.04   #15
    Danke für den Ratschlag, aber Warwick kommt mir nicht in's Haus. :rolleyes:
    Mit deren Sound komme ich irgendwie nicht klar... Der gefällt mir rein gar nicht. Viel zu wabbelig und übertrieben viel Bass. Preis/Leistung ist schon super, das stimmt. Sind ja auch keinesfalls schlecht, aber irgendwie nicht so mein Sound.
    Mal sehen... werde morgen mal verschiedene Sachen antesten und gucken, ob ich was anderes hinkriege.

    Vielen Dank,
    X Niko X
     
  16. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 05.12.04   #16
    naja, die macht ja bei 60 Hz net komplett zu, man sollte sich das ganze lieber erstmal antesten. ich hab als ich die 410er angetestet hab eigentlich nix im bassbereich vermisst. man sollte mit den grenzfrequenzen sowieso vorsichtig sein, ohne n diagramm des frequenzverlaufs würde ich mich darauf eher weniger verlassen.
    was aber eher interessant ist ist der SPL-Wert der der 115 und der 410er:
    MAG410T: 101 dB@1W@1m
    MAG115: 98 dB@1W@1m

    d.h. dass man bei der 115er die doppelte Leistung braucht, damit sie genausolaut ist wie die 410er!
    was bedeutet, dass die 115er von der 410er schlichtweg und einfach übertönt wird...
     
  17. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 05.12.04   #17
    ..weil die 4x10er fast doppelt so viel membranfläche hat wie die 15er :p
     
  18. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 05.12.04   #18
    deswegen sollte der 15er auch nen höheren spl wert haben, damits sinn macht.
    technisch machbar ist es ja, weil es ja bei anderen Herrstellern auch geht...
     
  19. Matzmatiks

    Matzmatiks Registrierter Benutzer

    Im Board seit:
    28.09.03
    Zuletzt hier:
    3.12.05
    Beiträge:
    246
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 06.12.04   #19
    Also, was ich hier im Forum bisher so gelesen hab, sollte man sich auf den SPL-WErt alleine nicht verlassen... Da können die HErsteller schon tricksen...
    Meine ERfahrung: Die Ampeg SVT15E hat nen geringeren SPL als die Hartke VX410 und drückt trotzdem minestens genauso gut, wie die HArtke, obwohl die mehr Membranfläche hat.

    @XNikoX:
    Muss ja nicht WArwick sein, aber ich würd wirklich auch mal den Vergleich von ner teueren Box zu so ner Ashdown machen, wenn du dann nämlich eine eventuell bässere Box kaufst, kannst du später, wenn du wieder Geld hast, und du genau weißt, was dir am Klang noch fehlt, demenstsprechend aufrüsten.(DAzu sollte die Box natürlich 8 Ohm haben) ...

    Wünsch dir viel Spaß beim morgigen testen, schreib, für was du dich entschieden hast...
     
  20. XnikoX

    XnikoX Threadersteller Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    17.12.04
    Beiträge:
    7
    Ort:
    Ibbenbüren
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.04   #20
    Jau. Mal sehen... Hat heute leider zeitlich doch nicht mehr geklappt. Ich hoffe, das klappt morgen.
    Ich lasse es euch wissen, sobald ich was weiß. ;-)

    X Niko X
     
Die Seite wird geladen...

mapping