Aufnahme starten über MIDI - Signal


W
wurzlsepp
Registrierter Benutzer
Zuletzt hier
21.01.22
Registriert
08.09.14
Beiträge
51
Kekse
0
Hallo,

wie dir ÜS schon sagt, möchte ich in Reaper über meinen MIDI - Schalter (ein BOSS Gt 100) Reaper ansteuern. Dies funktioniert auch sehr gut, nur gibt es Probleme, die Aufnahme zu starten.
Konkret verhält sich Reaper so, als ob man den "Play" - Button gedrückt hätte, aber aufgenommen wird nichts. In dem Bereich "Actions" aber habe ich den MIDI - Befehl im Bereich "Transport" auf
Record gelegt. Das dementsprechende Tastenkürzel, welches dort ebenfalls angezeigt wird bei "Shortcuts for selected action" wäre CTRL + R (dies wird zusätzlich zum MIDI - Befehl angezeigt). Nimmt man diese Tastenkombination funktioniert alles. Das Problem besteht also nur bei einem MIDI - Signal und ich frage mich, was ich da tun könnte.

Das MIDI - Signal an sich heißt "MIDI Chan 1 PC 0" und damit ist beim GT - 100 der Schalter mit der 1 gemeint und das in der ersten Bank.



Michael
 
Eigenschaft
 
chris_kah
chris_kah
HCA PA- und E-Technik
HCA
Zuletzt hier
30.09.22
Registriert
18.06.07
Beiträge
7.079
Kekse
86.235
Ort
Tübingen
Bei mir funktioniert das eigentlich ganz gut von meinem Master Keyboard und dem Record Button. Musste ich in "Actions" auch zuweisen, aber hat auf Anhieb funktioniert.
Gut das Keyboard hängt über USB MIDI am PC, wird da mit 2 Interfaces angezeigt. Eins für die Tastatur und ein Device für die Steuerung.
Ich musste das Steuerungs-Dvice auswählen.
Kann heute Abend mal nachschauen, wenn ich wieder am passenden Rechner bin.

(Vielleicht sehr dumme Frage, aber das gab es manchmal auch schon: nicht vergessen die aufzunehmenden Kanäle auf Record zu schalten? Das ist mir mal passiert :facepalm1: )
 
  • Interessant
Reaktionen: 2 Benutzer
W
wurzlsepp
Registrierter Benutzer
Zuletzt hier
21.01.22
Registriert
08.09.14
Beiträge
51
Kekse
0
Ich finde das ist keine dumme Frage. Solche Leichtsinnsfehler passieren mir permanent.

Danke für den Beitrag. Ich habe gerade nachgesehen bei "preferences" und dort bei dem Gt - 100 den Modus auf "Controll - Messages only" gestellt, dann auch das Gt - 100 als standard - MIDI - device abgestellt und
seitdem funktioniert es.

Was sich Reaper dabei gedacht hat, sich so zu verhalten ?
 
chris_kah
chris_kah
HCA PA- und E-Technik
HCA
Zuletzt hier
30.09.22
Registriert
18.06.07
Beiträge
7.079
Kekse
86.235
Ort
Tübingen
Ich hab das damals mit der Option "Listen to MIDI" (oder so ähnlich) ermittelt
So sieht es bei mir aus:

ReaperAction.png

Ist also Note 95, die mein Keyboard bei seinen Funktionstasten sendet.
 
  • Interessant
Reaktionen: 1 Benutzer
W
wurzlsepp
Registrierter Benutzer
Zuletzt hier
21.01.22
Registriert
08.09.14
Beiträge
51
Kekse
0
Das ist bei mir das selbe, nur mit dem - wie oben beschrieben - anderen MIDI -Befehl. Aber nun geht es ja.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben