Aufnahmebereitschafts knopf wird nicht Rot

von Fynn2211, 03.12.16.

  1. Fynn2211

    Fynn2211 Registrierter Benutzer

    Im Board seit:
    25.03.16
    Zuletzt hier:
    15.01.18
    Beiträge:
    85
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 03.12.16   #1
    Hallo.
    Und zwar lerne ich momentan albeton live mit Hilfe von "Hands on Ableton Live Vol.1" kennen.
    Momentan bin ich beim Punkt "Hülkurven aufnehmen" angekommen.
    Und wie es schon sagt geht es dabei ums aufnehmen.

    Wenn ich jetzt aber die Spur mit meinen Clips aktivieren will, also über den Aufnahmebereitschafts Knopf, wird dieser nicht wie gewohnt Rot sonder eher dunkel Grau.
    nun kann ich auch nicht die Hülkurven aufnehmen.

    Ich hoffe ihr könnt mir helfen.

    LG screenshot.PNG
     
  2. Calmar

    Calmar Registrierter Benutzer

    Im Board seit:
    16.09.10
    Beiträge:
    309
    Ort:
    Schwarzwald
    Zustimmungen:
    151
    Kekse:
    1.685
    Erstellt: 03.12.16   #2
    Hey,

    schau mal unter: [Optionen] --> [Voreinstellungen] --> [Audio] --> [Eingangskonfig.]

    Ist da etwas gelb markiert und damit aktiviert? Falls alles grau, dann dementsprechend...

    Könnte eine Ursache sein...

    Besten Gruß
     
  3. Fynn2211

    Fynn2211 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.16
    Zuletzt hier:
    15.01.18
    Beiträge:
    85
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 03.12.16   #3
    Danke erstmal für die Hilfe:)
    Und ja der Button "Eingangskonfig." ist grau, aber man kann auch nicht drauf klicken, nur auf den Button daneben also "Ausgangskonfig."

    Was soll ich jetzt machen?
     
  4. PTPFYL

    PTPFYL Registrierter Benutzer

    Im Board seit:
    15.08.16
    Zuletzt hier:
    31.08.18
    Beiträge:
    157
    Ort:
    Terra
    Zustimmungen:
    5
    Kekse:
    221
    Erstellt: 09.12.16   #4
    Einstellungen -> Audio -> Eingangskonfiguration - wenn du hier auf Mono gestellt hast, musst du in der Spur, bei der du die Aufnahmebereitschaft aktivieren willst, auf Ext. In und dann 1 oder 2 wählen (da Mono nur ein Eingangssignal benötigt).
    Wenn du in der Eingangskonfiguration Stereo angewählt hast, musst du in der Spur auf 1/2 umschalten (da Stereo zwei Eingangssignale benötigt), dann wird auch der Aufnahmebereitschaftsbutton rot und nicht grau.

    Wenn du nicht auf die Eingangskonfiguration zugreifen kannst, wähle entweder 1 oder 2 für Mono in deiner Spur oder 1/2 für Stereo in deiner Session - oder Arrangementsspur, dann kannst du auch den Button anwählen und er wird rot, also Aufnahmebereit.

    Falls du mehrere Spuren Aufnahmebereit machen möchtest, drücke Shift und wähle den Button in mehreren Spuren.
     
Die Seite wird geladen...

mapping