Aus MIDI-Datei -> VST

von Macks, 27.12.07.

  1. Macks

    Macks Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    13.03.14
    Beiträge:
    242
    Zustimmungen:
    18
    Kekse:
    1.645
    Erstellt: 27.12.07   #1
    Hi,

    Ich habe schon bei Google und hier im Board gesucht, aber leider nix passendes gefunden.

    Ich habe mit Guitar Pro einen Bass-Sound programmiert und diesen als MIDI-Datei exportiert. Die MIDI-Datei habe ich dann in Cubase LE importiert und möchte diese nun mit einem VST-Instrument ("4Front Bass Module") abspielen.

    Ich habe 0 Ahnung, wie das geht. :)

    Lg,
    Macks
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.12.07   #2
    Als erstes sollte das Vsti Plugin im Ordner (\Programme\Steinberg\VstPlugins) hinterlegt sein.

    - Man legt also eine Midi Spur an und beschreibt sie mit dem Stift-Werkzeug
    - Anschließend klickt man diesen Bereich an und der Midi Editor öffnet sich
    - Dort sieht man auch eine Klavier-Tastatur (links), wo man die Noten programmieren kann

    - Dieses Midi-Signal muss an ein Vst Instrument übertragen werden
    - Dazu wählt man das Instrument aus (Geräte - Vst Instrumente)
    - Anschließend kann man dieses Instrument bei dir Midi-Spur, unter "Out" auswählen

    Somit wird das Signal an das VSTi übertragen und als Audio ausgegeben.
     
  3. Macks

    Macks Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    13.03.14
    Beiträge:
    242
    Zustimmungen:
    18
    Kekse:
    1.645
    Erstellt: 27.12.07   #3
    Hi,

    Danke für die Antwort. Soweit hat auch alles geklappt.
    Jetzt hab ich also unter "Out" mein Bass-Plugin ausgewählt. Komisch ist, dass ich für tiefe Töne keine Ausgabe erhalte, nur für hohe...

    Veranschaulichung:
    Mein MIDI sieht so aus (siehe Anhang)

    Es werden nur die grün umrandeten Töne ausgeben... woran kann das liegen?

    Lg,
    Macks
     

    Anhänge:

  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.12.07   #4
    Kann entweder daran liegen, dass das Plugin nicht in diesem Bereich Töne ausgeben kann, oder eine Einstellung direkt im Plugin ist nicht richtig gesetzt.
     
  5. Macks

    Macks Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    13.03.14
    Beiträge:
    242
    Zustimmungen:
    18
    Kekse:
    1.645
    Erstellt: 27.12.07   #5
    Okay, danke, es war einfach ein komisches Plugin. :)
     
Die Seite wird geladen...

mapping