AX 3000 G zu niedrieger Output

von Donatio, 18.02.08.

  1. Donatio

    Donatio Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    16.08.11
    Beiträge:
    3
    Ort:
    Planegg bei München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.08   #1
    Hallo Zusammen,

    gleich vorweg: ich hab die Suche schon benutzt und einige Beiträge gelesen :)

    Ich hab mir letzte Woche einen AX 3000 G zugelegt und bin von den Effekten her schon ziemlich begeistert, einzig stört mich der geringe Output des Geräts .. egal ob ich das an meinen Kleinst-"Amp" zuhause hänge (Peavey Rage 158), großen Bruden ValveKing 212 oder an unser Mischpult im Proberaum - der Sound ist einfach zu leise.

    Der Level-Regler am Gerät hinten steht auf auf Anschlag (Amp) und egal ob das Teil auf Bypass steht, alle Effekte aus sind, Effekte oder Amp-Simulation an und aufgedreht - ich muß alle meine Geräte soweit aufdrehen, daß umgehend jeder Sound total übersteuert, damit mich auch nur ansatzweise gegen meine Kollegen behaupten kann -> Absolut unbrauchbar ...

    Wenn ich meine Gitarre direkt an das jeweilige Geräte stecke, bläst mir bei gleichen Volume-Einstellungen die Ohren weg ....

    Ich hab in einem Thread hier ein ähnliches Problem eines Users gelesen, aber wie so oft keine Lösung dafür.

    Auch ein zurückstellen der Einstellungen auf Werks-Settings hat rein gar keine Besserung gebracht.

    Hat einer von Euch noch einen Vorschlag was ich tun kann? An Korg & More hab ich auch schon eine eMail geschrieben, da mir 1,24€/Min doch etwas teuer sind aber noch keine Rückmeldung erhalten.

    Vielen Dank im Voraus für Eure Kommentare!

    Donatio

    PS: sorry für das niedri"E"g
     
  2. ziggypop

    ziggypop Registrierter Benutzer

    Im Board seit:
    31.01.07
    Zuletzt hier:
    25.12.10
    Beiträge:
    596
    Zustimmungen:
    0
    Kekse:
    1.864
    Erstellt: 19.02.08   #2
    Hast du gain und volume bei den Verstärker-Efekten voll aufgedreht(10)?
    Hast du den volume-Knob hinten voll auf?

    Probier doch mal, Kopfhörer anzuschliessen, ist es dann immer noch leise?
     
  3. Donatio

    Donatio Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    16.08.11
    Beiträge:
    3
    Ort:
    Planegg bei München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.08   #3
    Ja, egal was ich aufdrehe, der Output to Amp/Line bleibt leise.

    Kopfhörer hab ich noch nicht probiert, werd ich heut Nachmittag mal testen.
     
  4. -x-valane

    -x-valane Registrierter Benutzer

    Im Board seit:
    24.10.07
    Zuletzt hier:
    10.04.13
    Beiträge:
    228
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 19.02.08   #4
    also ich hab das problem nur bei einigen sounds.nicht bei allen. das ist natürlich nen problem live wenn du von clean (leise) auf verzerrt (laut) umschaltest. ihc muss den verzerrten immer leiser programieren udn die boxen umsomehr aufdrehen... ne andere lösung gibts soweit ich weiß net.
     
  5. Hussel

    Hussel Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    3.10.10
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 19.02.08   #5
    Hi,
    ich habe auch ein Toneworks AX3000G, liegt es vielleicht daran dass du die Funktion "Rauschunterdrückung" ziemlich hoch eingestellt hast ? Dann tritt nemlich genau dieses Problem auf.

    Gruß Hussel
     
  6. Donatio

    Donatio Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    16.08.11
    Beiträge:
    3
    Ort:
    Planegg bei München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.08   #6
    Hi Hussel,

    daran hab ich auch schon gedacht, allerdings hab ich an der überhaupt nicht rumgestellt und rauschen tut's auch wie blöd ;) (nach Rücksetzen des Gerätes auf Werks-Settings).

    Ich hab gestern mit einem Mitarbeiter von Korg & More Deutschland ein wenig geemailt und der meinte dann zum Schluß, daß ich das Teil wohl besser vom Händler reparieren oder einschicken lassen soll, da der AX3000 normalerweise genug Power hat.

    Mal sehen, jetzt ist das gute Stück halt erstmal ein Weilchen unterwegs und kommt dann hoffentlich funktionierend wieder zu mir.

    Danke!
    Donatio
     
Die Seite wird geladen...

mapping