B4d für EVB3?

von Cramer, 14.07.05.

  1. Cramer

    Cramer Gesperrter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    16.05.06
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.07.05   #1
    Hallo! Ich verwende Logic und EVB3.
    Nun habe ich mir zur Probe einen B4D Controller gekauft. Mir wurde gesagt Logic 6 unterstützt den nämlich direkt oder so. Nun habe ich folgendes Setuo hängen:
    Midiinterface (4 in 4 Out)
    Port 1 Keyboard 1
    B 4D
    Aber das funktioniert leider nicht. In der Demo Version der B4 geht’s, aber bei der EVB3 leider nicht.
    Gibt es da etwas fürs Environment, oder sonst etwas? Ich habe gehört das funktioniert eigentlich.

    Danke.
     
  2. BlueNote

    BlueNote Registrierter Benutzer

    Im Board seit:
    12.09.03
    Zuletzt hier:
    14.11.06
    Beiträge:
    237
    Ort:
    New York State/Westchester County
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 15.07.05   #2
    Hast du den B4D-Controller im Environment-Window von Logic als neues Midi-Instrument angemeldet?
     
  3. Cramer

    Cramer Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    16.05.06
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.07.05   #3
    ?????

    Ich ahbe nur in Logic unten auf NI gestellt.

    Ich habe aber auch das Problem, dass ich in meiner Mac Audio/Midi-Konfiguration keinen B4d finde. (auch nicht nach erneuter Suche)

    Jetz tfrage ich mich brauche ich dafür einen Treiber?
    Das möchte ich nämlich schon erfahren, bevor ich ihn dann wirklich kaufe. (Habe ihn mir ja jetzt nur geliehen.)

    Danke
     
  4. Cramer

    Cramer Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    16.05.06
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.07.05   #4
    Kann mir denn keiner helfen? Ich bin mir sicher dass einige von Euch die EVB 3 haben und auch teilweide über Controller nütztenm oder?
    Ich habe jetzt unter der Verblende als Controller NI gesetzt. (Müßte also doch eigentlich klappen oder?? Hab aber noch folgende Probleme:



    1.) Die Zugriegel funktonieren nur mit der oberen Manual. (Ein drücken der
    DrawbarTASTEN am B4D hat keine Auswirkung!

    2.) es bleiben alle Noten die ich mit dem Keyboard fürs untere Manual ansteuere hängen.

    3.) Er stellt mir immer Vibrato /Chorus (C1 beim linken Knopf, V2 beim mittlrer. V3beim
    rechten Knopf) Ich kann also nicht zwischenChorus und Vibrato wechseln (alle 6
    Möglichkeiten) Und bei Vibrato On/Off schaltet er den Bereich um (oben linksLower
    an(Orange) oder aus (grau))

    Tritt das immer auf?

    Mit der B4Demoversion klappt alles.
    Weiters verstehe ich nach wie vor nicht, arum der Controller in Ausio Mid i Konf nicht sichtbar ist (also nicht gefunden wird!

    Danke, hoffe es kann mir werhelfen.
     
  5. Cramer

    Cramer Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    16.05.06
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.05   #5
    Na Kann mir denn keiner helfen?

    Danke
     
Die Seite wird geladen...

mapping