B4D für EVB3

von Gatschli, 23.08.05.

  1. Gatschli

    Gatschli Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    22.02.13
    Beiträge:
    603
    Zustimmungen:
    3
    Kekse:
    199
    Erstellt: 23.08.05   #1
    Hallo! Ich würde gerne wissen was ich wie machen muß, damit ich an der EVB 3 die richtigen Steuerbefhle vom B4D erhalte.
    B4D funktioniert mit B4 natürlich super! keine Frage. Und auch die CX-3 ist tolll (für B4 UND EVB3)

    Aber wie mache ich denn bitte, dass die EVB3 korrekt vom B4D gesteuert wird? (die beiden haben andere Midi ansteuerungen. Das kann man mit der Cx-3 ja einstellen, aber beim B4D ist das ja fix oder? Wie kann ich dass dann für die EVB 3 korrekt umstellen (damit beide Manuale, Chorus/Vibrato und Percussion korrekt gesteuert werden?) Denn selbst wenn ich bei der EVB3 bei Controller auf NI stelle, ist nicht alles korrekt!
    Danke für die Hilfe!
     
  2. Joh760

    Joh760 Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    23.03.11
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.05   #2
    ob man die midi-Tx-befehle beim b4d einstellen kann weiss ich nicht,
    die evb läuft ja eh nur unter logic also kannst du einfach im
    song-environment per transformer die midibefehle 'umleiten'

    dazu musst du halt rausfinden, wie das b4d sendet und die evb3 empfängt und das dementsprechent zusammenklicken
     
  3. Gatschli

    Gatschli Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    22.02.13
    Beiträge:
    603
    Zustimmungen:
    3
    Kekse:
    199
    Erstellt: 15.09.05   #3
    Nein B4D ist fix. Ich kenne die Kanäle, weiß aber leider nicht wie dieser Transformer funktioniert. (Habe zwar im Manual nachgelesen, aber das geht irgendwie nicht. :-(
     
  4. Joh760

    Joh760 Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    23.03.11
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.05   #4
    welches Logic / Betriebssystem benutzt du denn?
     
  5. Gatschli

    Gatschli Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    22.02.13
    Beiträge:
    603
    Zustimmungen:
    3
    Kekse:
    199
    Erstellt: 15.09.05   #5
    Ich verwend eLogic Pro 6.4.3 unter Mac OSX Tiger 10.4.2.

    Danke
     
  6. Joh760

    Joh760 Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    23.03.11
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.05   #6
    du hast eine pm
     
Die Seite wird geladen...

mapping