Bass V-Amp am heimischen PC... PROBLEME

von Esche_Bazzer, 23.07.07.

  1. Esche_Bazzer

    Esche_Bazzer Registrierter Benutzer

    Im Board seit:
    19.06.05
    Zuletzt hier:
    6.10.14
    Beiträge:
    140
    Ort:
    Pforzheim und Darmstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.07   #1
    Ahoi hoi... ich habe mir vor einiger Zeit
    nen Bass V-Amp geholt.
    Auffer Bühne ist das ding recht geil....tut alles was es soll.
    Aber wenn ich es zum "Homerecording" an meinen PC anschliesse
    pegelt er bei tiefen Tönen die Lautsärke total runter
    -> Keen Druck...viel zu leise...
    Auf den oberen Frets hauts dennoch rein.
    Ich habe meinen Bass auf passiv geschaltet, scheint aber nix zu bringen.
    Was könnte da das Problem sein?
    Hab auch schon am "GAIN" und Equalizer rumgespielt...ergebnislos.

    Mit meinen Effektgeräten (Overdrive und Chorus) die ich davor benutzt habe
    was n super Klang und man konnte gut aufnehmen...

    Help Me...
     
  2. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 23.07.07   #2
    Hört sich n bisschen nach starker Kompression an. Woher die kommen sollte wüsste ich aber auch nich :confused:. Vom V-Amp selber ja wohl nich, wenn's auf der Bühne gut klingt.
     
  3. gr8tmir

    gr8tmir Registrierter Benutzer

    Im Board seit:
    14.05.06
    Zuletzt hier:
    22.11.13
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 29.07.07   #3
    Wie genau hast du den V-Amp denn an den PC angeschlossen und wie sind die Einstellungen?
     
  4. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 30.07.07   #4
    So wie das klingt, hat er den Vamp an Mic-In der Soundkarte geschlossen. Leistungsschwächere Signale aus den höheren Frequenzen kommen noch brauchbar rüber, leistungsstärkere Basssignale übersteuert den Eingang vollständig!
     
  5. Euphemismus

    Euphemismus Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 30.07.07   #5
    Kommt drauf an: Bei manchen PCs muss man softwareseitig den MIC Eingang auf einen LINE- Eingang umschalten. Gibts aber meist nur bei den sehr billigen Boards...
    Ansonsten vielleicht mal den "blauen" Eingang verwenden (das wäre die Standardfarbe für Line-in).
     
  6. der dani

    der dani Registrierter Benutzer

    Im Board seit:
    25.12.06
    Zuletzt hier:
    22.06.08
    Beiträge:
    99
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 18.08.07   #6
    ach ja... ähm nur so: was für lautsprecher am pc hast du^^?
     
Die Seite wird geladen...

mapping