Bass Verstärker defekt- was nu???

von Alex582, 17.05.04.

  1. Alex582

    Alex582 Registrierter Benutzer

    Im Board seit:
    17.05.04
    Zuletzt hier:
    5.06.13
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.04   #1
    Moin zusammen!

    Ich habe hier einen defekten Bassverstärker der Marke Peavey (siehe hier), den ich für einen Freund reparieren soll. Bei diesem Verstärker ist das Problem, dass er ziemlich laut brummt, auch wenn kein Kabel / Bass angeschlossen ist.

    Hat jemand von euch schon mal so ein Problem gehabt, oder hat jemand eine Schaltung dazu, oder kann mir jemand irgendwie weiterhelfen?

    Gruß, Alex.
     
  2. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 17.05.04   #2
    Hey Alex,
    konstantes 50Hz Brummen läßt auf einen def. Gleichrichter schließen !
     
  3. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 17.05.04   #3
    ..oder bei 100Hz-Brumm ist ein Siebkondensator defekt.
    Mußt halt sehen ob es in der Vorstufe oder Endstufe liegt. Merke: der Master-Vol-regler liegt nicht zwingend direkt vor der Endstufe
    Ist reine Alterungssache, hatte ich auch schon bei vielen Röhren-Amps...

    Norbert
     
  4. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.04   #4
    geh mitm anderen amp übern fx loop rein -> brummen weg heißt vorstufe defekt
    bleibt das brummen, ist das problem in der endstufe zu suchen.

    ich würde tippen, dass in der endstufe ein kondensator locker sitzt.
     
  5. Alex582

    Alex582 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.05.04
    Zuletzt hier:
    5.06.13
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.04   #5
    Danke für die zahlreichen Tipps- ich checke das mal!
     
Die Seite wird geladen...

mapping