BC Rich Poti und Schaltung anlöten / verlöten

von BlAcKAlPhA, 07.03.08.

  1. BlAcKAlPhA

    BlAcKAlPhA Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.03.08   #1
    Hallo Leute, ich habe von einem guten Freund eine BC Rich BRONZE Gitarre mehr oder weniger fast geschenkt bekommen, und ich möchte sie jetzt fit machen. Das einzige was mir dazu noch fehlt, sind 2 Potis welche natürlich Lautstärke und Ton sind und einen 3 Wege Schalter (Ui war der teuer 15€ o.o n' goldener ..) Das habe ich mir alles gestern und heute zusammen gekauft.. Na und natürlich die Drehknöpfe. Ich hab allerdings null Ahnung von sowas, und bevor ich nicht mindestens einen BC Rich Plan, oder eine ähnliche 3 Wege Schaltung auf'm Blatt gesehen habe, Hand anlegen um nichts falsch zu machen :D

    Ich würde gern wissen, ob mir einer von euch ein paar Tipps geben kann, oder sogar einen Plan wo was ran muss, damit ich los legen kann mit löten. Naja und da wäre noch, mein Lötkolben hat 15 Watt, und ich habe einmal Elektronischen Lötdraht der ziemlich dünn ist, und noch einmal nur Zinn.

    Ich weiß allerdings nicht wo hier bei der Unterschied liegt, falls mich jemand aufklären könnte? Brauche ich nur den elektronischen dünnen, oder den dicken? Oder beide gleichzeitig?

    Würde mich über eine Antwort freuen und über Hilfe.

    Falls euch meine Angaben noch nicht reichen, sagt mir nur was ihr noch gerne wissen möchtet.

    Ich werde es euch dann mitteilen! :great:

    edit: (Ich habe auch schon etwas im Forum gesucht, aber BC Rich kann man an sich so garnicht in der Suche eingeben, weil BC 1 Buchst. zu kurz ist :S Habe ich nach Elektronisch Wissenswertem gesucht, aber nicht wirklich den direkten Draht gefunden. Und vorallem keine 3 Weg 2 Poti Verlötungspläne, vielleicht muss ich noch gründlicher suchen, aber wenn ich bis dahin nichts finde .. :/ )

    edit2: (Da noch keiner geantwortet hat, und ich auf Seymour Duncan.com anscheinend nicht die richtige Anleitung finde ò.ó werde ich meine Telecaster mal aufschrauben, und schauen wie das dort aussieht, und es mit der BC Rich einfach nachmachen :) Stellt sich immer noch die Frage .. Welches Lötmaterial wofür dient ..)

    edit3: (Wiring Diagrams! AHA! :D http://www.seymourduncan.com/support/wiring-diagrams/ Vielleicht entdecke ich da was .. Die Telecaster ist irgendwie ein komplett anderes System habe ich das Gefühl, zwar die selbe Einstellung 3 way und 2 einzelne PUs, aber der 3 Weg Schalter sieht ganz anders aus, als der kleine den ich gekauft habe :D:D)

    In etwa so? Ich versuch da durchzublicken, aber irgendwie schnall ich das nich :D Ich les das jetzt so lange bis ich es kapiere ..[​IMG]

    edit3: Ich sehe gerade, das hier ist meine Schaltung . Aber so viele Kabel habe ich garnicht! :(

    Ich lade mal Bilder hoch wie das ganze bei mir aussieht.

    [​IMG]
    [​IMG]
     
  2. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 08.03.08   #2
    Du brauchst eigentlich nen ganz popeligen Standardplan für die Schaltung. Aus jedem Tonabnehmer kommt ein Kabel, das eine innere Ader plus Abschirmgeflecht hat. Das Abschirmgeflecht wird mit der Masser verbunden, laut dem Plan, den du hier zeigst an den vierten Pin vom PU-Schalter.
    So jetzt schau dir mal den PU-Schalter genau an und was passiert, wenn du ihn betätigst. die beiden äußeren Kontakte sind jeweils mit einer Kontaktzunge verbunden, von denen jeweils eine in den äußeren Stellungen des Schalters weggedrückt wird. In der Mittelstellung wird keine Weggedrückt. Wenn du den Schalter beispielsweise nach hinten legst um den Stegtonabnehmer zu aktivieren, dann muss der Halstonabnehmer aus dem Stromkreis, also muss seine Kontaktzunge weg gedrückt werden, alles klar? Du lötest also die inneren Leitungen der Humbucker jeweils an einen der beiden äußeren Pins und baust ihn dann so ein, wie er für dich gut funktioniert (Schaltbewegung nach vorne/hinten oder oben/unten oder angewinkelt - wie du willst).
    Der mittlere Pin ist der Ausgang von dem Schalter. Von dem legst du ein Kabel zum linken Pin des Volumenpotis. Der rechte Pin wird mit dem Potigehäuse verlötet (auch Masse) und an den mittleren Pin kommen zwei Kabel. Eins geht an die Buchse (der Kontakt zur Spitze vom Stecker) und eins geht zum mittleren Pin vom Tonepoti.
    Dann kommt noch an den rechten Pin vom Volumenpoti ein Beinchen vom Kondensator. Das andere Beinchen lötest du auf's Tonpotigehäuse. Und dann vom Tonpotighäuse noch ein Kabel zum Volumenpotigehäuse.
    Außerdem musst du noch ein Kabel vom vierten Schalterpin zum Volumenpotigehäuse löten und jetzt noch ein Kabel vom Volumenpotigehäuse zum anderen Kontakt von der Buchse.
    Dann wird wahrscheinlich noch irgendwo ein Kabel von der Brücke her ins E-Fach führen. Das wird ebenfalls mit dem Volumenpotigehäuse verbunden.

    Fertig, jetzt müsste das eigentlich funktionieren. Wenn irgendwas falsch ist oder nicht funktioniert, dann sag nochmal bescheid. Falls ein Poti z.B. falsch rum funktionieren sollte musst du einfach die beiden äußeren Kontakte miteinander tauschen.

    Zum Lötzinn etc: Ich verwende immer Radio- oder Elektroniklötzinn. Das ist perfekt geeignet. Als draht solltest du litzendraht verwenden und dabei aufpassen, dass immer alls gut isoliert ist und sich keine Kontakte berühren, die sich nicht berühren sollen.
    Dein Lötkolben ist mit 15W übrigens genau richtig.

    Viel Erfolg!

    MfG
     
  3. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.03.08   #3
    Nun, ich hab leider schon angefangen zu verlöten bevor ich hier geschaut habe, und ich denke ich habe einiges falsch gemacht .. An den Vol und Ton Potis sind unten ja so kleine Nippel mit Löchern die man verbiegen kann, und da habe ich so ziemlich alles ran gelötet .. Wie kann ich das verlötete wieder entlöten? Heiss machen und abziehen und dann umüberlegen? Oh jemie ..

    Ich hab aufjedenfall schonmal das weisse Kabel das von der Brücke kommt, an den Vol Poti angeschlossen (An einen dieser Nippel .. ) Ich glaube deine Anleitung wird mir helfen .. Ich werd das ganze nochmal entlöten und dann Schritt für Schritt nach deiner Anleitung gehen.

    Ich glaube auch das Problem ist, das ich einmal einen Draht isoliert verwendet habe, der nur eine einzige dicke Ader hat.. Brauche ich diese Mehr-Faden Käbel?

    [​IMG]

    Das hat mir ein Freund so gemacht, hat mir leider nicht ganz erklärt, das auch was mit dem Kopf der Potis (Also dieser runde Kreis vor den Nippeln verbunden werden muss .. )

    [​IMG]

    Hab mich einfach mal initiativ rangesetzt und versucht das beste aus dem Schaltplan meines Bekannten zu machen, aber anscheinend habe ich zu viel Mist gebaut, und er hatte zu wenig Zeit mir zu zeigen/sagen wo was genau ran muss :D Ich hab einfach auf Teufel komm raus verbunden wie ich es für richtig hielt.. Wenn ich das ganze an den AMP anschließe kommt lediglich ein knacken wenn ich in die Saiten haue :S

    Das Potigehäuse ist quasi die runde Oberfläche wenn man ihn auf den Kopf stellt?

    Und die PINs sind die Nippel von denen ich sprach.. Mit den Löchern.

    Aber was hat es mit der Masse auf sich? Und was ist heiss ? Oo^^

    Ich hab in meine Telecaster Washburn reingeschaut, da ist auch so ein kleines rotes Ding mit 2 Beinchen aber es sieht weder aus wie ein Widerstand noch wie ein Kondensator, brauch ich etwa so einen Kondensator? Und wo bekomm ich den her? Oo Also ich hab die ja ausgebaut gekriegt, nur mit den absoluten Hauptkabeln, und da war kein Kondensator mit bei, also bin ich davon ausgegangen das es auch ohne so etwas geht? ..

    Ach der Kondensator ist das Ding mit den 2 Beinchen, oh Gott sowas hab ich garnicht o.o

    Meine Potis heißen A500k(Kopfhörer) und B500k (Kopfhörer) Aber welcher war nochmal der Volume? Ich vermute mal der B?

    Okay hat sich von selbst erledigt .. A ist Tone und B ist Volume :D
     
  4. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 10.03.08   #4
    So, wie es dein kumpel aufgezeichnet hat geht's prinzipiell auch.

    Stell dir das mit masse und heiß so vor: Von der Masse kommt irgendwas, das wird im Tonabnehmer zu nem Gitarrensignal. Von da aus läuft es über den Schalter zu den potis - wird da ein wenig beeinflusst und geht dann zur Buchse und von da zum Amp. Wenn der Stromkreis nun irgendwo unterbrochen ist, dann passiert einfach nix.

    Bei meinem Plan sind beide Tonabnehmer immer mit der Masse verbunden (vierter Pin vom Schalter vn da aus zum Potigehäuse (tenraler Massepunkt) und von da zur Buchse) und der "heiße" Ausgang wird am Schalter geschaltet. Von da aus geht's zum volumenpoti, wird also evtl leiser gemacht. Von dem Ausgang gibt es für die hohen Frequenzen ne Möglichkeit sich über den Kondensator (den du für ein Tonpoti auf jeden fall brauchst) aus dem Signal zu verkrümeln (Ton wird dumpfer). Der Rest des Signals geht an die Buchse und zum Amp.

    Der wesentliche Unterschied zu dem Plan von deinem Kumpel (davon abgesehen, dass meiner recht detailliert ist und funktioniert ;P) ist, dass dort die Tonabnehmer dadurch stumm geschaltet werden, dass sie nicht mit der Masser verbunden werden.

    Wenn du dich nach der ASnleitung richtest müsste es wirklich klappen. Und ja, das Potighäuse ist die runde Fläche auf der unterseite des Potis und ja, die nippel sind die pins. Die sachen, die du schon festgelötet hast einfach wieder heiß machen und den lötzinn am besten mit ner entlötsaugpumpe weg saugen.

    MfG
     
  5. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.03.08   #5
    So eine Pumpe habe ich garnicht, ich habe den Großteil des Lötzinns einfach dran gelassen, er sieht auch noch silber aus und habe ihn dann wieder neu verlötet .. Wo bekomme ich so einen Kondensator? Und habe ich das richtig verstanden? Ich soll den innere Ader der Hummies mit den 2 Verbindungen meines 3 Wegeschalters verbinden? Und dann nochmal die 2 geschützten Adern die da zusätzlich noch drinnen sind, an den 3ten Ausgang? Und von DORT gleichzeitig auch nochmal ein Kabel zum Tone Poti?:er_what:
     
  6. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 10.03.08   #6
    Öh, warte mal kurz :D
    Aus einem Humbucker kommt ein Kabel (das Dicke). Was ist da dann alles drin/dran? Ein Drahtgeflecht und weiter? Eine oder zwei Adern?
    Falls da zwei Adern rauskommen, dann muss die eine mit dem Massegeflecht zusammen mit Masse verbunden werden und das andere ist der heiße Ausgang vom Tonabnehmer.

    Schau dir vielleicht einfach mal die Elektronik-Workshps auf www.rockinger.de an. Die sind sehr gut geschrieben.
    Da bekommste auch Kondensatoren, aber deswegen besetllen lohnt sich nicht. Frag mal in nem Musikladen oder bei nem Elektronikfachgeschäft (Conrad, Reichelt oder sowas in der Richtung). Der Wert sollte so um die 10 bis 40nF betragen. Je höher der Wert desto dumpfer wird's beim runterregeln. Da die Dinger nicht viel kosten (ein paar Cent) kannste dir einfach mal ne Hand voll holen und rumprobieren.

    MfG
     
  7. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #7
    Also aus meinen Hummies kommt halt ein dickes Kabel und keni getrenntes, und darin ist eine Hauptader, die ist ganz kurz am Ende, und noch eine übermantelte die bei dem einen weiss und bei dem anderen rot ist, also ist ja Wurscht^^ Und die Hauptader schließ ich an die 2 Pins vom 3 Wege Schalter an die zum -> (links rechts oder beide) Und dann verbinde ich die übermantelten Adern noch einmal an den Ausgang? Und susätzlich mache ich da noch ein Kabel zum Ton Poti ran oder wie hab ich das verstanden? Jedenfalls sieht das in dem Plan so aus!

    In meiner Telecaster ist es glaube ich auch so! :)

    Geht es eigentlich nicht ohne Kondensator? Ich werd dann mal gleich zum Musikhausfechner dackeln und fragen ob die'n Kondensator für mich haben :D
     
  8. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 11.03.08   #8
    Du brauchst auf jeden Fall einen zentralen Massepunkt zu dem alle Masseleitungen laufen und von dem aus eine Verbindung zur Buchse geht. Ob das jetzt am Tonpotigehäuse, am Volumenpotigehäuse oder am Switch ist, ist egal.
    Ansonsten ist das richtig: Die Geflechte auf den Massepin vom Switch und von da aus ein Kabel zum zentralen Massepunkt. und die beiden Adern (heiße Leitungen) werden an die beiden äußeren Pins gelötet. Alsp Stegtonabnehmer nach lnks, Hals nach rechts oder andersrum. Wenn er hinterher falschrum funktioniert kannste entweder den Schalter einfach umdrehen oder halt die Kabel tauschen.

    Ohne Kondensator hast du kein Tonpoti. Der Kondensator macht ds Poti quasi erst zum Tonpoti, weil ansonsten ist das bis auf den Regelweg identsich mit dem Volumenpoti.

    MfG
     
  9. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #9
    Macht Sinn.. Der Kondensator auf dem Tonpoti meiner Telecaster sieht aus wie ein Kaugummi, wohl ein ziemlich alter, in dem einen Thread von einem schlauen Kopf hier, der die ganzen Elektriksachen erklärt, habe ich unter der Kategorie Kondensatoren garnichts der gleichen gefunden was aussah wie mein Kaugummi Kondensator von vor 25 Jahren :D

    Leider hatten'se in meinem Musikladen keinen Kondensator, ich werd mal auf Google nach Elektroläden in Berlin schauen und dann hindüsen :) Was bedeutet dieses FN?
     
  10. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 11.03.08   #10
    Meinst du nF? Das sind nano Farrat. Das ist der Wert des Kondensators. Wie kOhm bei einem Poti z.B.

    MfG
     
  11. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #11
    Ziemlich ärgerlich, für die meisten Elektronikläden müsste ich sehr weit fahren, und im Moment ist BVG Streik und die Ubahnen etc fahren nicht .. Weswegen ich nach Schöneberg nur mit'n Fahrrad hinkäme .. Oder zum Hermannplatz, und das ist mir alles wesentlich zu weit weg, aber mal sehen vielleicht fällt mir noch eine andere Alternative ein.

    Ich hab in meinem Schrank noch sone alte Anlage, ob dort Kondensatoren mit 10 - 40 nano Farrat drin sind ? Sonst würd ich die ausbauen, und es damit probieren.
     
  12. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 11.03.08   #12
    Wenn du das Tonpoti jetzt nicht unbedingt überlebensnotwendig sofort brauchst, dann kannste es auch erst mal nicht anschließen und wenn du zu nem Laden kommst bauste das halt ein. Hast dann halt nur ne Lautstärkeregelung.

    MfG
     
  13. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #13
    Henne meinte zu mir auch bei ner Metalklampfe ist das Tonpoti scheißegal, aber die Frage ist, klingt es dann immer voll? Wie als wäre TON aufgedreht sozusagen? Und wie verschließe ich das ganze dann am besten?

    Och scheiße ey, weeste, wenn ick nich son Doofkopp wär', denn hätt ich die Klampfe schon gestern zocken können..

    Nun wie jetzt ohne Tonpoti vorgehen und verlöten? Jetzt ist ja wieder weniger möglichkeit zum löten, also mehr Freiraum zum falsch machen ..^^

    FUCK -.- Jetzt ist der mittlere und der linke PIN vom Volpoti mit Lötzinn verbunden .. Und egal was ich mache, das Zeug ist flüssig und will anscheinend nur richtung Erdanziehungskraft :/ Ohne ne Absaugpumpe wird das wohl nichts was? -.- *AUFREG* Ich will jetzt mit meiner BC Rich spielen, und ich bin jetzt schon 4 Tage am fummeln lesen schreiben und machen und es is immer noch nich fertig, sorry aber das regt mich jetzt richtig auf XD

    Wie krieg ich das Lötzinn entfernt bei der Mittelstelle? Garnicht? :( *wein* Ich will endlich damit zocken, die is so geil die Klampfe baaaah... Ich geh jetzt erstmal pennen ..

    Und zu allem übel sind die übermantelten Drähte in den Humbucker Drähten viel zu kurz als das ich die auf die andere Seite des Schalters bekomme -.- Also muss ich ne Verlängerung machen, aber wie ich das machen soll, habe ich absolut überhaupt keinen Plan =(

    Etwas verlängerung und das zusammenlöten? Aber ohne son ollen Schrumpfschlauch? Das ist bestimmt nicht gut ..
     
  14. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 11.03.08   #14
    So, ich hab's dir mal aufgezeichnet, wie es ohne Tonepoti aussehen müsste. Hoffe du kommst damit klar. Wenn du kein Tonpoti verbaust ist der Sound übrigens, als wenn das Tonepoti ganz aufgedreht wäre.

    MfG

    Edit: Hab deinen Nachtrag jetzt erst gelesen... Du kannst auch versuchen das Lötzinn mit dem Lötkolben flüssig zu machen und dann mit einem Stückchen Draht weg zu nehmen, also so, dass das Lötzinn eben auf den Draht geht. Besser wäre aber ne Pumpe.

    Wenn das Geflecht bzw die innere Ader zu kurz ist, dann entferne vorsichtig mit nem Messer oder besser einer Abisolierzange etwas von der äußeren Isolierung, aber OHNE(!) das Draht geflecht zu beschädigen. Oder ist das ganze Kabel schon zu kurz? Dann verlänger die beiden Leitungen jeweils mit einem Litzendraht (erst miteinander verdrehen, dann zusammenlöten und isolier die Stelle mit nem Schrumpfschlauch oder zur Not etwas Klebeband.

    Viel Erfolg!

    MfG
     

    Anhänge:

  15. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.08   #15
    Henne meinte zu mir ich solls flüssig machen und an nen Schwamm oder irgendwas schmutziges wäschiges halten und daran abstreifen, das geht auch zum sauber machen!

    Mein 3 Wege Schalter hat aber glaube ich nur 3 Gabeln (Pins) Auf der einen Seite 2 goldene naja eigentlich sind es 2 JEWEILS Aber ich habe immer den Draht dazwischen gesteckt und dann Löt draufplätschern lassen. Und auf der anderen Seite ist der Ausgang also auch nochmal 2 Pins wo ich dann eine Verbindung zur Buchse gelegt hab (Blöderweise .. XD)

    Ich hab leider keine Abisolierzange, also werd ich das mit meinen Zähnen machen, und wenns nicht klappt, mach ich es ganz vorsichtig mit einem Messer. An sich sind die Hummie-Kabel nicht zu kurz, nur halt das was rauskiekt :)

    An meinem Outputjack sind übrigens 3 Pins, 2 unten, und einer oben wo der Stecker andockt.

    Ist der linke der Masse und der rechte der heisse?
    (Also von unten nach oben betrachtet wie als würde er gerade stehen.)

    Ich find das echt super das Du mir so nett hilfst, solche Leute wie Dich müsste es mehr geben! :)

    Wenn ich mal was für Dich tun kann, oder Du irgendetwas brauchst, sag mir bescheid vielleicht lässt sich ja was machen!

    So ich Frühstücke jetzt erstmal und dann setz ich mich nochmal ran, und versuch das beste drauß zu machen.

    Ich krieg die Scheiße einfach nicht ab von dem Poti .. Und das Dumme ist, ich hab schon die Knöpfe rauf gesteckt, und bekomm die jetzt garnicht mehr ab.. Hab schon mir viel Kraft versucht die abzumachen, so könnte ich ja einfach den schmutzigen Poti auf den Kopfstellen, und das Zinn runtertropfen lassen und auf'n Kopf stellen quasi ... Hmm dann mach ich das halt mit der ganzen Git o.o Omfg .. Das ist so ätzend dieses Zinnzeug, das lässt sich einfach nicht verschmieren, das bleibt immer nur da wo es will wenn es flüssig ist .. Also es lässt sich schon verschmieren, aber nicht von der STELLE weg wo es den linken und den mittleren PIN nun leider verbindet .. -.-

    Mit ein bisschen Fingerspitzen Gefühl habe ich den Poti rausbekommen, und die verlötung zwische dem linken und dem rechten PIN ausgelötet, puh ... Mit ner Zange und der Schwerkraft :D Jetzt bin ich happy .. So jetzt werd ich mal die Hummiekabel bisschen verlängern damit das dann in die Tat umgesetzt werden kann ...

    Aber wie gesagt, mein Schalter hat leider nicht 4 Pins sondern nur 3, deswegen klappt das mit deinem Plan nicht so ganz .. Oder ich muss ALLES an den 3ten PIN machen.. Ich warte damit bis Du geantwortet hast! :)
     
  16. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 12.03.08   #16
    Sag ma, wie lötest du denn? Du lässt den Lötzinn auf die Stelle draufplätschern? Du musst die Stelle, die du verlöten willst mit dem Lötkolben heiß machen und dann den Lötzinn dran halten. bis er flüssig ist und da drauf fließt...

    Ließ dir das mal bitte durch: https://www.musiker-board.de/vb/faq-workshop/70918-grundlagen-l-ten.html

    Wenn dein Schalter keinen Massepin hat, dann musste die beiden Abschirmgeflechte direkt auf's Potigehäuse löten.

    Kannst du mal genaue Fotos von dem Schalter machen?

    Kein Problem ;) Danke reicht

    MfG
     
  17. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.08   #17
    So hab ich es auch gemacht .. Nur der Zinn tropft trotzdem immer hin wo er will^^ Als hätte ich keine magnetische Kontrolle über ihn .. Hab den Poti wieder sauber bekommen mit ein bisschen Köpfchen, ne ich hab das denke ich schon richtig gemacht, aber sobald ich den Zinn an den Kolben drücke verschwindet der Zinn und wird direkt flüssig und fällt auf die Stelle an der ich ihn haben will. (Bzw rutscht dort hin wenn ich ein bisschen nachhelf.)

    Gut, dann werde ich das mal so machen .. Habe gerade extra für Dich 2 Fotos gemacht von meinem Schalter, aber nun sind die Batterien der Kamera meiner Mum aufgebraucht, und hmm.. Ich kanns ja probieren wenigstens die Bilder noch raufzuladen, dafür müsste der Saft ja eigentlich noch reichen ..


    Edit:
    [​IMG]

    Da :)
     
  18. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 12.03.08   #18
    Aaaah, so kann das natürlich auch überhaupt nicht funktionieren :D
    Also pass auf. Beim Schalter hast du bei dem Bild auf der oberen Seite insgesamt 4 (!) Pins:

    [​IMG]
    Wie du siehst sind bei dir Piun 1 und 2 miteinander verbunden und pin 3 und 4.
    Das ist falsch. Du musst nämlich Pin 2 und 3 miteinander verbinden und das ist dann dein mittlerer Ausgang. Der dicke Pin auf der unteren Seite ist der Massepin.

    Also kommt an Pin1 Steghumbucker, an Pin 4 der Halshumbucker und an Pin 2/3 die Verbindung zum linken Pin vom Volumenpoti. An den Massepin unten kommen die Abschirmgeflechte und das Kabel zum Volumenpotigehäuse.

    MfG
     
  19. BlAcKAlPhA

    BlAcKAlPhA Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    5.09.10
    Beiträge:
    50
    Ort:
    Berlin.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.08   #19
    Ohje, wie kann man nur so doof sein, das sind ja dann insgesamt 4 pins + nen massepin 6 währens ja eigentlich .. Wie soll ich'n das scheiß Lot zwischen den Pins jetzt wieder entfernen? Ohje ich seh schon, ich sitz heute noch 2-4 Stunden am dem Ding^^ Hab mich eben so gefreut .. Und nichts ist mit fertig :D

    Zu allem Übel, hab ich ja diesen Drehknopf vom Vol Poti abgehebelt mit Gewalt, und der Stift der vorher im Vol Poti drin war, ist jetzt auch im Knopf ... Wenn ich den wieder in den Poti reinstecke, habe ich schier endlose Drehmöglichkeit .. Und kann den nicht mehr einhaken, das er bis zu einer Stelle stoppt und zur anderen. Ist der Poti jetzt kaputt? :(

    Ooooohjeeeeeeee *verzweifel*

    Ahhh XD

    Hab die PINs aufjedenfall schonmal entlötet .. Aber jetzt mache ich mir Sorgen um den Volpoti :(

    Hab n' neuen Vol Poti geholt, und leider einen A, jetzt hab ich 2 A Potis:er_what:

    Hab dann einfach den anderen wieder abgelötet, den kaputten abmontiert, und jetzt versuch ich das ganze auf den einen der noch dran steckt zu übernehmen, ich meine wer braucht schon Ton Potis, klingt doch eh kacke wenn mans runterdreht :D Sieht halt nur schick aus! Im Prinzip müsste man dem Ton Poti eine ganz neue Funktion geben, und die alte aussterben lassen :D

    Hab ich echt n 2ten A geholt, und ich war ganz sicher der linke war der A, dabei wars der B den ich die ganze Zeit bearbeitet habe :D

    Wenn man 2 A's verwendet sind sie doch sogesehen Paralel und nicht A & B richtig? Kann man 2 A's wie A & B verwenden? Wohl eher nicht oder? ..
     
  20. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 12.03.08   #20
    Jop. Das dürfte im Ar*** sein.

    Ich würde mir an deiner Stelle den ganzen Kram neu kaufen und noch mal ganz ordentlich verlöten. Alles zusammen dürfte je nach Qualität um die 15 bis 20€ kosten... Man kann natürlich auch mehr ausgeben, muss aber ja nicht unbedingt sein ;)

    Bis dahin kannste auch einen der Tonabnehmer direkt an die Buchse löten. Dann isset auch erst ma ziemlich egal welchen Draht du whin lötest. Wichtig ist nur, dass einer an die Spitze vom Stecker geht und das Kabel von der Brücke an den anderen Pin.
    Klingt dann so als hättest du Volumen und Tone komplett aufgedreht.

    MfG

    Das A oder B auf den Potis sagt dir übrigens was die Dinger für ne Regelcharakteristik haben. A steht für logarithmisch und B für linear, das hat nix mit parallel oder seriell oder so zu tun.
    Du kannst auch beide potis zur Lautstärkekontrolle benutzen. einmal für den Halstonabnehmer und einmal für den Stegtonabnehmer. Du kannst es auch einfach unangeschlossen eingebaut lassen. Überleg dir einfach mal, was du regeln können möchtest und dann kann ich dir nen Plan machen.
     
Die Seite wird geladen...

mapping