Behringer X18 und Presonus HP4

von metropolis76, 07.06.16.

  1. metropolis76

    metropolis76 Registrierter Benutzer

    Im Board seit:
    11.04.11
    Zuletzt hier:
    9.10.18
    Beiträge:
    165
    Ort:
    Wangen an der Aare (Schweiz)
    Zustimmungen:
    42
    Kekse:
    262
    Erstellt: 07.06.16   #1
    Hallo zusammen

    Ich möchte mit meinem Behringer X18 ein in ear Moitoring einrichten. Als verstörkrt habe ich den Presonus HP4. ich habe das ganze folgendermassen verkabelt:

    Aux3 vom X18mit eine Stereoklinke auf 2Mono klinke in den HP4 Input (Y-Kabel). Und dannach im Kopfhöhrer ausgang meine Shure 315 Hörer. Es kommt Sound, dieser ist jedoch trotz voll aufgerissenem HP4 sehr moderat. Jedoch lässt sich über die Aux Kontrolle in der Software nichts ändern. Ich sehe auch nirgends ein Signal. Die Lautstärke bleibt immer gleich. Wenn ich die Bodenmonitore verkable passt alles bestens. Was mache ich falsch?

    Grüsse

    PL
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.440
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 07.06.16   #2
    Wie schaut's mit der Impedanz des Kopfhörers und des Kopfhörerverstärkers aus?
     
  3. metropolis76

    metropolis76 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.11
    Zuletzt hier:
    9.10.18
    Beiträge:
    165
    Ort:
    Wangen an der Aare (Schweiz)
    Zustimmungen:
    42
    Kekse:
    262
    Erstellt: 08.06.16   #3
    Merci für das Feedback
    Das habe ich nun kontrolliert und tatsächlich gesehen, das meine Shures eine Impedanz von 26Ohm und das HP4 32-600 Ohm haben. da muss wohl ein neuer Kopfhöreramp her :eek:.
    Aber ich bin mir nicht sicher ob das mein Problem lösen wird, da die Lautstärke des Monitorweges nicht reagiert. Kein Signal. Das sollte doch die Impedanz keinen Einfluss haben oder?
     
  4. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.440
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 08.06.16   #4
    Die Werte des HP4 erscheinen mit merkwürdig.

    Wenn ich das jetzt richtig zusammenbekomme, dann gilt ein Verhältnis von ca. 1:8 als notwendig, um auf brauchbare Pegel zu kommen.

    Bspw. Kopfhörer mit 80 Ohm -> Kopfhörerverstärker mit 10 Ohm.

    Kopfhörer mit 250 Ohm -> Kopfhörerverstärker mit 30 Ohm.
    --- Beiträge zusammengefasst, 08.06.16 ---
    Ja, richtig, das hat mit der Impedanz nichts zu tun.
     
  5. metropolis76

    metropolis76 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.11
    Zuletzt hier:
    9.10.18
    Beiträge:
    165
    Ort:
    Wangen an der Aare (Schweiz)
    Zustimmungen:
    42
    Kekse:
    262
    Erstellt: 08.06.16   #5
    Ach ich habe falsch geschaut. Der Amp ist für den Kopfhörer-Impedanz Bereich 32~600Ω gebaut.
    Hast Du eine Idee, warum kein Signal durchgeht?
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.440
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 08.06.16   #6
    Das dürfte dann erklären warum das Signal etwas schwach auf der Brust ist.
    --- Beiträge zusammengefasst, 08.06.16 ---
    Naja, Signal geht ja durch, aber halt mit geringem Pegel.
    Was die Pegelregelung des AUX-Ausgangs des X18 angeht, kann ich leider nicht weiterhelfen, ich hatte nich nie Kontakt mit diesem Gerät.
     
  7. nemron

    nemron Registrierter Benutzer

    Im Board seit:
    08.02.09
    Beiträge:
    172
    Zustimmungen:
    30
    Kekse:
    511
    Erstellt: 12.06.16   #7
    Die Auxwege vom X18 sind doch mono, jedoch symmetrisch beschaltet.
    Wenn du einen per Y-Kabel teilst, liegt auf der linken Seite das Signal und auf der rechten Seite das invertierte Signal an.

    Vielleicht funktioniert hier der Mono-Schalter am HP4, wenn du den einen Auxweg per TRS-Klinkenkabel nur an den linken Eingang anschließt.
    Ansonsten kannst du auch mal zwei Auxwege nutzen, also bspw. Aux3 an Input L und Aux4 an Input R.

    Wie schließt du diese an? Ein Bodenmonitor pro Auxweg oder auch über Y-Kabel?
     
  8. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    17.10.18
    Beiträge:
    10.671
    Ort:
    Hamburg
    Zustimmungen:
    2.219
    Kekse:
    54.363
    Erstellt: 13.06.16   #8
    Moin!

    Was ist das denn für eine Verkabelung? Wenn du es richtig machen willst, nimm ein Klinke / Klinke und gehe in den linken Eingang deines HP4 rein und drücke vorn die Taste "Mono", dann hast du das Signal auch auf beiden Seiten deines Kopfhörers. Das willst du ja wohl erreichen? Wenn du ein Stereosignal haben willst, dann müsstest du aus zwei Auxwegen in dein HP4 gehen. Dazu muss die Taste "Mono" aber deaktiviert werden und du musst auch ein echtes Stereosignal im Mixer generieren. Aber das ist eine andere Geschichte. :)

    Greets Wolle
     
  9. metropolis76

    metropolis76 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.11
    Zuletzt hier:
    9.10.18
    Beiträge:
    165
    Ort:
    Wangen an der Aare (Schweiz)
    Zustimmungen:
    42
    Kekse:
    262
    Erstellt: 13.06.16   #9
    :great::great:Danke für die Inputs. Werde ich ändern. Schon wieder was gelernt. Das hat aber doch auch keinen Direkten Einfluss, dass das X18 nicht reagiert oder?
     
  10. metropolis76

    metropolis76 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.11
    Zuletzt hier:
    9.10.18
    Beiträge:
    165
    Ort:
    Wangen an der Aare (Schweiz)
    Zustimmungen:
    42
    Kekse:
    262
    Erstellt: 13.06.16   #10
    Die Bodenmonitore sind mit einem Symmetrischen Klinke zu XLR Kabel angeschlossen
    --- Beiträge zusammengefasst, 13.06.16 ---
    Aber ich liege schon richtig, dass ich hier ein Symmetrisches Klinkekabel benutzen muss (2 Ringe), da die Ausgänge (X18) und Eingänge (HP4) ja auch symmetrisch ausgelegt sind?
     
  11. nemron

    nemron Registrierter Benutzer

    Im Board seit:
    08.02.09
    Beiträge:
    172
    Zustimmungen:
    30
    Kekse:
    511
    Erstellt: 13.06.16   #11
    Gut, das passt.
    Es geht auch asymmetrisch, wenn man in diesem Fall z.B. ein Instrumentenkabel nimmt.
    Wenn es möglich ist, sollte man eine symmetrische Verbindung nutzen, um die Vorteile von höherem Pegel und geringerer Störanfälligkeit zu haben.
     
  12. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    17.10.18
    Beiträge:
    10.671
    Ort:
    Hamburg
    Zustimmungen:
    2.219
    Kekse:
    54.363
    Erstellt: 13.06.16   #12
    Moin!

    Völlig richtig!

    Du solltest schon die AUX Lautstärke regeln können. Wenn du das nicht kannst ist dort noch etwas faul.

    Greets Wolle
     
Die Seite wird geladen...

mapping