Behringer x32 Routing in Windows

von cool18, 20.02.17.

  1. cool18

    cool18 Registrierter Benutzer

    Im Board seit:
    20.02.17
    Zuletzt hier:
    8.05.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.02.17   #1
    Moin ich habe ein kleines Problem undzwar habe ich ein Behringer x32 und ich bin damit auch ganz Zufrieden.
    In Cubase läuft das ding ohne Probleme aber ich würde es gern so Routen das Sound vom Media Player oder Browser auch über das ding läuft. Ich suche oft nach Songs im Netz und lade sie bis jetzt immer Runter und knalle sie dann in Cubase das ist einfach unpraktisch und nervt.
    Gib es denn eine Lösung wie mann das so einstellt das der Windows Sound auch mit drauf kommt auf Pult?
     
  2. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    24.06.18
    Beiträge:
    10.510
    Ort:
    Hamburg
    Zustimmungen:
    2.187
    Kekse:
    53.502
    Erstellt: 21.02.17   #2
    Moinsen!

    Einfach unter Windows, das Pult als Standardsoundkarte einrichten, dann läuft alles drüber. :)

    Greets Wolle
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. cool18

    cool18 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.17
    Zuletzt hier:
    8.05.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.02.17   #3
    Das ist bei mir schon die Standardsoundkarte läuft trotzdem nicht
     
  4. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    24.06.18
    Beiträge:
    10.510
    Ort:
    Hamburg
    Zustimmungen:
    2.187
    Kekse:
    53.502
    Erstellt: 21.02.17   #4
    Das kann nicht sein! Dann hast du irgendwo etwas übersehen, wo werden denn die Systemsounds ausgegeben?

    Greets Wolle
     
  5. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    25.06.18
    Beiträge:
    4.486
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.604
    Kekse:
    25.544
    Erstellt: 21.02.17   #5
    Läuft mit genau dieser Einstellung unter Windows 7/8/10.
     
  6. cool18

    cool18 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.17
    Zuletzt hier:
    8.05.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.02.17   #6
    Habe gar kein Sound in Windows nur in Cubase
    Habe Chanel 1-16 die Inputs und 17-32 die Outputs
     

    Anhänge:

  7. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    25.06.18
    Beiträge:
    4.486
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.604
    Kekse:
    25.544
    Erstellt: 22.02.17   #7
    wenn du den Sound aus deinem PC über den X32 hören willst, musst du die Eingänge am X32 auch "Aufmachen" - du routest mittels USB über die Karte auf Eingänge des X32.
    Wenn du z.B. mit dem Media-Player etwas abspielst und dein Routing stimmt, solltest du das am Pult bzw. im X32 Edit als Eingangssignal sehen.
     
  8. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    25.06.18
    Beiträge:
    3.969
    Ort:
    Gratkorn
    Zustimmungen:
    2.050
    Kekse:
    25.591
    Erstellt: 22.02.17   #8
    Alles was mit den üblichen Windowsprogrammen ausgegeben wird kann man am Pult über Card In 1-2 abhören. Das kann man einfach testen indem man etwas am PC abspielt und am Pult einmal Testweise Kanal 1-32 auf die Card Ins 1-32 routet.
     
  9. cool18

    cool18 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.17
    Zuletzt hier:
    8.05.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 23.02.17   #9
    Werde es Montag mal Testen fahre diese Woche nicht nochmal ins Studio
     
Die Seite wird geladen...

mapping