Bekomme es nicht richtig verkabelt.

von mos, 02.09.07.

  1. mos

    mos Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    28.02.12
    Beiträge:
    579
    Ort:
    Köln
    Zustimmungen:
    3
    Kekse:
    1.118
    Erstellt: 02.09.07   #1
    Ich wollte heute meinen neuen PC mit dem US 122 und meinem Yamaha Mixer verbinden, aber ich glaube, was ich gemacht habe ist nicht richtig.

    Ich habe also zuerst den US122 via USB mit dem PC verbunden. Dann am Line out des US den roten und weißen Stecker eingesteckt. Auf der anderen Seite es Kabels habe ich allerdings nur eine große Klinke dran. Die habe ich dann in das Mischpult gesteckt.
    Dann habe ich unter Sounds den US122 als Ausgabegerät angewählt und es tat sich nichts. Ich konnte keinerlei Musik über meine Boxen hören auch wenn ich den Kopfhörer am Tascam angeschlossen habe kam nichts.

    Dann habe ich ein Kabel mit kleiner Klinke in meine on Board Soundkarte gesteckt (grüne Buchse) und die rote und weiße Buchse in mein Mischpult, unter Sounds dann die Soundkarte angewähl und siehe da, es kam Musik.

    Dann wollte ich den großen Klinkenstecker (Tascam US122) wieder aus dem Mischpult ziehen, weil ich dachte, der Tascam überträgt ja eh nichts. Dann war allerdings der Sound wieder weg.

    Muss ich also auch die OnBoard Soundkarte und den Tascam mit dem Mischpult verbinden? Bin ein wenig ratlos. Von wo bekommt das Mischpult denn jetzt die Sigale? Wenn ich eins von beiden ausstecke, ist Ruhe.:confused:
     
  2. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 02.09.07   #2
    Öhm...großes Chaos...probiers mal so.

    Onboard-Soundkarte: brauchen wir nicht mehr, kannst du also entweder komplett deaktivieren oder einfach in den Audioeinstellungen von Windows eben jeweils das US als Audiogerät angeben.

    Sind die richtigen Treiber für das US installiert? Also der ASIO-Treiber etc?

    Was willst du mit dem Mixer? Den brauchst du im Grunde auch nicht mehr. Das Tascam nimmt maximal zwei Monospuren auf, d.h. so lange du nichts über das Mischpult zusammenmischst bevor du es aufnimmst, brauchst du den Mixer wirklich nicht mehr.
    Mikrofone kommen an die Preamps, Line-Signale eben an die Line Ins.

    Deine Boxen steckst du am US an die Line-Outs. Und dann kommt da eigentlich auch Musik raus.
    Die Anwendungen müssen natürlich wissen, dass sie Audio über das US ausgeben sollen. Daher die Audioeigenschaften (Systemsteuerung) checken.

    Zur Sicherheit: dir ist schon klar, dass das US-122 jetzt die neue Soundkarte ist...?
     
Die Seite wird geladen...

mapping