Bekomme keinen Ton mit Boss ME 25 und dem Programm SONAR LE

von Vintage-Les-Paul, 20.06.10.

Sponsored by
pedaltrain
  1. Vintage-Les-Paul

    Vintage-Les-Paul Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    18.03.11
    Beiträge:
    20
    Kekse:
    10
    Erstellt: 20.06.10   #1
    Hallo liebe Forengemeinde.

    Ich habe bisher immer gute und schnelle Antworten bekommen also erstmal ein dickes Lob an euch.
    Hoffe das ihr mir diesmal auch helfen könnt...

    Also ich habe mir das Multieffektgerät: Boss ME 25 zugelegt.
    Das Gerät ist echt super.:great:
    Dabei war eine CD auf der das Programm : Sonar LE ist.
    Ich habe das Programm wie vorgeschrieben installiert etc.
    Nur leider bekomme ich keinen einzigen Ton mit meiner Klampfe heraus :eek:
    Ich habe keine Ahnung von solchen Programmen...
    Habe jetzt bestimmt gute zwei Stunden herum probiert :gruebel:
    Und es ist immer noch nichts dabei raus gekommen...
    Nun weiss ich mir nicht mehr zu helfen und frage das schlaue Forum ;)
    Außerdem weiß ich nicht ob ich hier in dem Bereich überhaupt richtig bin mit meinem Thema :confused:
    Weiß nicht ob das hilft aber ich spiele eine Charvel San Dimas.

    Wenn es das Thema gibt bitte verschieben...

    Mit freundlichen Grüßen

    Vintage-Les-Paul
     
  2. enderep12

    enderep12 Registrierter Benutzer

    Im Board seit:
    20.11.09
    Zuletzt hier:
    20.06.19
    Beiträge:
    238
    Kekse:
    462
    Erstellt: 20.06.10   #2
    Mal grob ins blaue Geschossen:
    Du musst Boxen an das ME-25 anschließen, das hat nicht umsonst Ausgänge hinten dran ;)

    Denn wenn das als Soundkarte bzw Interface fungiert, will der PC das was rauskommt sozusagen auch über das ME-25 abspielen, nicht über deine normal im PC verbaute Soundkarte [an der wohl auch deine PC-Boxen/Kopfhörer hängen].
     
  3. Vintage-Les-Paul

    Vintage-Les-Paul Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    18.03.11
    Beiträge:
    20
    Kekse:
    10
    Erstellt: 20.06.10   #3
    Hallo enderep12.
    Danke für deine recht schnelle Antwort.
    Das habe ich nun auch...
    Nur leider kann ich nur über das PC-Mikrofon aufnehmen,dass den Sound von meinen Boxen aufnimmt und somit auch meine Stimme....
    Desweitern habe ich das Problem das ich einen Takt eingestellt habe und diesen nicht mehr weg kriege und es die ganze Zeit rumklackert...
    Was die Stimmung auf der Suche nach dem Problem nicht steigert... ;)
    Kann mir da vieleicht jemand helfen der das Programm auch hat ?
    Oder es evtl. auch so weiss ?

    Danke im voraus :)

    Mit freundlichen Grüßen


    Vintage-Les-Paul
     
  4. enderep12

    enderep12 Registrierter Benutzer

    Im Board seit:
    20.11.09
    Zuletzt hier:
    20.06.19
    Beiträge:
    238
    Kekse:
    462
    Erstellt: 20.06.10   #4
    Dann hast du das ganze falsch eingestellt ;)


    Du musst das ME-25 per USB mit dem Computer verbinden. Der Sound wird dann auch über die USB-Verbindung direkt an den Rechner gestreamed.


    -> Du musst irgendwo in Sonar in die Audiogerätekonfiguration gehen und da als Audiogerät (Aufnahme sowie Wiedergabe) das ME-25 auswählen.


    Wenn dein PC-Mikro da noch aktiv ist, ist die PC-Soundkarte irgendwo noch als Aufnahmegerät eingestellt.


    Bei dem Taktproblem kann ich dir, mangels Sonar, leider auch nicht helfen.


    Grüße
     
  5. franktheman

    franktheman Registrierter Benutzer

    Im Board seit:
    22.10.09
    Zuletzt hier:
    25.03.14
    Beiträge:
    71
    Ort:
    Hamburg
    Kekse:
    542
    Erstellt: 24.06.10   #5
    I benutze Sonar Producer schon seit einigen Jahren.
    Das Metronom findest Du unter OPTIONEN-PROJEKTOPTIONEN-METRONOM

    Die meisten User stolpern über die Monitoring-Option bei Sonar... und hören deshalb nicht dass was sie spielen..
    Ich gehe jetzt mal davon aus dass Du das ME-25 analog via Audiokabel mit Deiner Soundkarte verbunden hast..
    dann musst Du nur eine Audiospur auf den Audioeingang(Lineeingang) der Soundkarte verweisen.. das entsprechende Menü öffnest Du mit einem Doppelklick auf die Audiospur.
    Wenn Du damit durch bist musst Du das Input-Monitoring aktivieren..
    Du hast ja die [M] [R] [)))] Tasten
    das letztere mit den Klammern ))) ist Dein Input-Monitoring, das musst Du aktivieren.. (außer Du benutzt 0-Latency Direct Monitoring, aber dann müsstest Du ja jetzt schon was hören)

    Das ist ein sehr komplexes Thema und vermutlich, wenn Du es zum laufen gebracht hast, kämpfst Du dann mit "Verzögerungsproblemen"(Latenz)..
    Da wäre dann die nächste Anlaufstelle Deine Soundkarte.. ( OPTIONEN-AUDIO-ALLGEMEIN) dort dann versuchen die Latenz runterzuschrauben.. eventuell benötigst Du auch den ASIO4ALL Treiber..

    Vielleicht ist es deshalb einfacher das ME-25 als Soundkarte zweck zu entfremden..
    In jedem Fall müsstest Du dann auch das Input-Monitoring für die Gitarre aktivieren..
     
mapping