BIAS einstellen beim Marshall JTM45

von Turbomarcel, 22.02.07.

  1. Turbomarcel

    Turbomarcel Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.02.07   #1
    Hallo!

    Ja ich weiß ... es gab schon einige Fragen zum Thema "wie stelle ich den Bias ein". Doch ich finde nie eine genaue Beschreibung des Vorganges -> JA, ich bin eigentlich ziemlich Ahnungslos und will das endlich mal ändern; und mir tut Leid, dass ich jetzt auch noch mit dieser Frage nerven muss ;) ! Ich will nicht jedesmal zum Amp-Tech rennen nur weil ich neue Endstufenröhren einbauen will/muss. Nachdem ich jetzt intensiver nach diversen Anleitungen gesucht habe, habe ich gestern mal meinen JTM45 "geöffnet" und beim Anblick der Unterseite ist mir der Spaß schon wieder vergangen, weils einfach mal komplett anders aussah als der TSL in der Anleitung von Hoss ... (also FÜR MEINE AUGEN :great: )

    Es wäre also sehr nett - und ich hoffe nicht nur für mich - wenn sich mal jemand noch einmal erbarmen könnte und mal Schritt für Schritt - am Beispiel meines JTM45 (hähähä :p ) - erklärt, wie man denn nun vorgehen muss. Also die Bias-Einstellung müsste doch etwas sein, was selbst absolute Anfänger bewältigen können müssten, oder???

    Müssen eigentlich Netz und Standbye angeschaltet sein? Und wo muss ich beim JTM45 messen? Ist eines dieser beiden komischen Rädschen-Teile das Poti mit dessen Hilfe ich den Bias einstelle? ... SIEHE BILDER BITTE! :D

    VIELEN VIELEN DANK!
     

    Anhänge:

  2. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 22.02.07   #2
    Hi Turbomarcel ;)

    Besser als es hier erklärt wird, wirds dir wohl auch keiner im Forum erläutern können. Les es dir durch und wenn du dann noch fragen hast, frag ;)

    Gruß
    Snippy
     
  3. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 22.02.07   #3
    Ah, das PDF von TT kannte ich noch gar nicht. Der Dirk ist ein guter und er verkauft auch den Bias Master - ein super Tool.
    Ich mach es immer nach der Kathodenwiderstand Methode (da werden kleine 1 Ohm Widerstände auf die Sockel gelötet - eine Art manueller Biasmaster). Profis machen es nach der Shunt Methode. AGAweb Tech Tips
     
  4. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 22.02.07   #4
    Genau, den Adapter von TubeTown kann ich dir auch nur empfehlen. Damit ist das Messen der Bias, bzw das Einmessen der Endstufenröhren echt ein Kinderspiel: Einfach Anodenspannung von oben bei entfernten Röhren messen, dann Adapter und Endstufenröhren einstecken, Bias messen, bzw einstellen (Die einzustellenden Werte findest du auch in der PDF) und gut is ;) Die Bias sollte man in den ersten Betriebsstunden noch einige Male nachmessen, da sie sich bei neuen Röhren noch einpendelt, aber ansonsten hat es sich damit.

    Gruß
    Snippy
     
  5. Turbomarcel

    Turbomarcel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.02.07   #5
    Ok ich werde mich reinfitzen! Vielen Dank ^^
    Ach ja ... das lustige ist, bevor ich dieses Thema eröffnet habe, hatte ich schon den TT-Adapter bestellt :D
     
  6. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 23.02.07   #6
    Na das ist doch gut. Ich denke dann wirst du auf keine großartigen Probleme mehr treffen. Wie gesagt, das Einmessen ist mit dem Adapter echt ein Kinderspiel.

    Gruß
    Snippy
     
  7. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 23.02.07   #7
    kann ich nur noch unterstreichen...für jeden Bias Noob empfehlenswert!!
     
  8. Turbomarcel

    Turbomarcel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.07   #8
    Also ich habe mir jetzt den Adapter zusammengebaut und auch die PDF gelesen.
    Da aber noch kleine grundsätzliche Fragen offen sind, versuche ich jetzt mal den Vorgang Schritt für Schritt zu konstruieren. Ihr könnt dann beim Antworten einfach den jeweiligen Punkt benennen. (Experten werden beim folgenden wahrscheinlich mit den Augen rollen ;-)

    1. Endstufenröhren raus und Anodenspannung messen. Dabei am 8. Pin und an einem anderen, aber nicht am ersten, messen. Richtig? Ist es egal, an welchen das schwarze und an welchen das rote Kabel anliegt? Und ich nehme an, dass der Amp richtig an (sprich: beide Schalter "aktiviert") geschaltet sein muss. Ach ja: und was muss ich am Multimeter einstellen???
    2. Mithilfe des ermittelten Wertes und der Tabelle den Bias-Wert, den ich später einstellen "muss" ermitteln.
    3. Adapter und Röhren (sicherlich beide, oder?) einbauen, dann beim Multimeter Gleichstrom (20V) einstellen, dann rot in rot und schwarz in schwarz ;-).
    Muss ich diesen Vorgang bei beiden Sockeln vornehmen???
    4. Wert ablesen
    5. (höchstwahrscheinlich) BIAS mittels des Potis nachstellen. So und guckt mal bitte auf die Bilder oben. Welcher ist der Poti an dem ich drehen muss??? Oder ist der eine für die eine Röhre und der andere für die andere? ODER ist einer der Beiden Teile für beide Röhren?
    Wenn ich messe, muss der Amp vollkommen angeschaltet sein, richtig?
    Und was ist, wenn ich an dem Poti drehe ... bleibt er da vollkommen an, oder muss ich ihn ausschalten?

    So ... wenn mir noch was einfällt werdet ihr von mir hören ;-)

    DANKE!!!
     
  9. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 24.02.07   #9
    Nein du musst die Anodenspannung zwischen den Pins 8 und 3 messen, wie es auch in der PDF steht ;) Polung des Messgerätes ist irrelevant. Dir wird halt nur eine negative Spannung angezeigt, wenn du die Polung verdreht hast.
    Das Mutlimeter solltest du natürlich auf den passenden Messbereich einstellen, also so dass ~450V nicht den obere Grenze überschreiten.

    Jop :D

    Beide Röhren ja klar. Eine mit Adapter, eine ohne.
    Ob du den Vorgang bei beiden Röhren vornehmen musst hängt davon ab, ob - siehe weiter unten - der Biaspoti für beiden Röhren ist, oder du die Bias für jede Röhre einzeln einstellen kannst. Wenn ersteres, dann musst du den Vorgang natürlich auch mit beiden Röhren bzw an beiden Sockeln durchführen.

    Auch richrig, da kannste nicht viel falsch machen :p

    Welcher Poti der Biaspoti ist müsstest du am besten mal im Schaltplan des Amps nachsehen, wenn es dir hier keiner sagen kann. Üblich ist ein Biaspoti für alle Röhren, jedoch gibts das auch anders.
    Der Amp darf wärend der Messung nicht im Stand-By sein, sonst fließt ja kein Strom zwischen Kathode und Anode und den Strom willst du ja genau messen ;)

    Gruß
    Snippy
     
  10. Turbomarcel

    Turbomarcel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.07   #10
    WOW vielen Dank für deine Mühe!
    Also ich habe einen Schaltplan gefunden ... bin aber "nicht sehr geübt" ;-) im Lesen eben dieser. Aber gehe ich richtig mit der Annahme, dass ich mithilfe des Schaltplans erkannt habe, dass der rechte Poti (mit dem weißen dingsda) derjenige ist, mit dem ich für beide Endstufenröhren den Bias einstelle?
    Hier der Ausschnitt des Planes.
     

    Anhänge:

    • JTM45.gif
      Dateigröße:
      7,9 KB
      Aufrufe:
      163
  11. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 24.02.07   #11
    Also vielleicht ich bin blind, aber ich sehe auf dem Ausschnitt keinen Poti.
    Ich wüsste also auch nicht, wo du den erkannt haben solltest ;)

    Such mal sonst bei TubeTown im Forum oder melde dich da an und frag die Community. Die werden dir die Frage innerhalb von 10 Minuten beantworten :p

    Gruß
    Snippy
     
  12. Turbomarcel

    Turbomarcel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.07   #12
    Ok ... also ich dachte das Teil auf dem Bild in der Mitte, währe der Poti :D
     
  13. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.02.07   #13
    Also, das rechte, "schräg stehende" sieht mir wie ein nachträglich angebrachtes aus. Entweder um zwischen EL34 und 6L6 zu wechseln oder als BIAS Balancer (für schlecht gematchte Röhren) - auf jeden Fall ein Mod, nicht Original. Unheimliche Patzerei, wer hat denn an dem Amp rumgepfuscht?

    Was ist das genau für ein Amp (Baujahr)?

    Definitiv ist die BIAS Einstellung beim JCM2000 viel einfacher und total anders. Hier musst Du klassisch vorgehen, siehe anderer Thread zum Thema.
     
  14. Turbomarcel

    Turbomarcel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.07   #14
    Ja richtig ... ich wurde mal von einem Amp-Tech-Kumpel überredet EL34 zu probieren ... und genau die will ich jetzt wieder zu 6L6 zurücktauschen. Keine Ahnung, was er da gemacht hat. Echt ist das schlecht???

    Verdammt!!!

    Da muss ich wohl wieder zu ihm rennen; wolltes eigentlich alleine machen ... :(
    Und noch viel schlimmer wäre, wenn er den Amp wirklich so eklig verändert hat. :mad:

    Baujahr 1989
     
  15. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.02.07   #15
    Naja, "schlecht",...recht unsaubere Arbeit. Da muss man unbedingt die Modifikationen in der Schaltung nachverfolgen und Bauteile durchmessen. Sonst wird das alles nix.
     
  16. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 06.05.07   #16
    Hi,
    ich bin auch ziemlich Planlos, wenns ums Röhreneinmessen geht, aber ich denk die Methode wäre auch was für mich. Weiß jemand wie man das ganze bei nem Marshall JCM 900 4501 (50W Combo) einstellt? Gibts da nen Poti für alle Entstufenröhren? Kennt jemand die Werte?
     
  17. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 06.05.07   #17
    Die Werte musst du abhängig von den Röhren, die du verwenden willst und der Anodenspannung, in der PFD von Tubetown raussuchen.
    Schau mal auf die Platine und such den Poti. Wenn einer vorhanden ist - wovon ich mal ausgehe - dann ist der Vorgang ansich immer der selbe und genauso wie er auch in der PFD beschrieben wird.

    Gruß
    Snippy
     
  18. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 06.05.07   #18
    Hi,
    O.K., das werd ich machen. Leider wird mir der Combo erst in den nächsten Tagen zugeschickt, hab ihn nähmlich aus der Bucht. Ich weiß auch nicht viel über den Zustand der Röhren. Vielleicht müssen sie ja gar nicht sofort ausgetauscht werden:D .
     
  19. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.272
    Zustimmungen:
    786
    Kekse:
    29.708
    Erstellt: 06.05.07   #19
    hi gary!
    bitte, wenn du - wie du selbst sagst - keinen plan von der ganzen sache (elektrik + so) hast, dann lass deine finger aus dem amp. da sind teile drin die speichern hohe/LEBENSGEFÄHRLICHE SPANNUNGEN - AUCH WENN DER AMP ABGESCHALTET IST!
    die meisten musikläden stellen dir das bias gratis ein wenn du neue röhren dort kaufst!
    wenn du es gern selbst machen möchtest informiere dich bitte vorher richtig - insbesondere über die notwendigen vorsichtsmassnahmen!

    cheers - 68.
     
  20. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 06.05.07   #20
    Hi,
    dass das ordenlich knistern kann, wenn man an die falsche Stelle langt weiß ich doch;) . Ich hab bloß noch nie nen Röhrenamp bessesen und hab deswegennoch keine Röhren eingemessen.
     
Die Seite wird geladen...

mapping