BiPreamping - Phasenverschiebung?

von cyanite, 09.09.06.

  1. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 09.09.06   #1
    Hey,

    Mein System: Gitarre --> Y-Splitter --> JMP-1 / Recto Preamp (laufen gleichzeitig) --> Y-Kabel --> G-Major --> Recto Endstufe

    Mein Problem: Die beiden Signale sind, wenn sie wieder zusammen geführt werden Out Of Phase. Es äußert sich so: Bass fehlt, Höhen überpresent, es klingt "irgendwie verstimmt oder kaputt".

    Meine Vermutung: die beiden Preamps bearbeiten das Signal unterschiedlich lang und es kommt mit einer Phasenverschiebung wieder zusammen.

    Mein Lösungsansatz: JMP-1 wieder verkaufen, BiPreamping sein lassen und froh sein, dass man nen tollen Amp hat. Dann mit dem Geld Blackjack und Nutten finanzieren und den Rest verprassen.

    Habt ihr eine Idee, wie man das Problem kostengünstig in den Griff bekommt? Ansonsten muss ich wohl leider zu meinem Lösungsansatz greifen.

    Danke schonaml im Vorraus,
    Leon
     
  2. Park Lane

    Park Lane Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    7.06.07
    Beiträge:
    49
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.09.06   #2
    Hast Du es schon mit anderen Splittern versucht? Kann es nicht auch sein, das einfach die Frequenzen einfach zu ähnlich sind der beiden Amps? Kommt es nicht dann zu einer Phasenverschiebung? Falls doch, probier mit den EQs rum. Mir fällt mir da auch nicht ein
     
  3. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 10.09.06   #3
    Das horizontale Gewerbe ist nicht so mein Gebiet, aber die Blackjacks find ich klasse ;-) Von dem Geld was ich für den JMP-1 wiederbekomme ist aber wohl leider keine neue Blackjack drin.

    edit:
    Meistens schon... ok manche zahlen auch für ne Massage oder n Gespräch... :D

    Lane: Nein, woran du evtl. denkst sind mögliche Probleme die beim Doppeln im Studio entstehen. Klanglich und von den Settings her waren beide verschieden genug. Und selbst wenn nicht, so wäre das kein Grund für ein Out of Phase Signal. Um soeines zu bekommen brauchts entweder ne Phasenumkehr oder eine Verzögerung des einen Signals gegenüber des anderen.
     
  4. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 10.09.06   #4
    habe mal was sehr geiles gesehen/gehört:ein jmp-1 und ein triaxis parallel je ein amp links und einer recht in der stereoendstufe eingeschliffen!sowas solltest du mal abchecken!endstufen von unmodifizierten amps für sowas zu nutzen klingt oft leider nicht wie erwartet
     
  5. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 10.09.06   #5
    Ich habe hier eher das Y-Kabel an den Ausgängen der Preamps im Verdacht.

    Zum Testen einfach mal den TC raus und die Preamps je an einen Endstufenkanal. Damit könntest Du zuverlässig erkennen, ob das Phasenproblem von den Preamps kommt. Falls nicht, würde ich das Y-Kabel durch einen Summierer oder einen kleinen Line-Mischer ersetzen.


    der onk
     
  6. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 10.09.06   #6
    nur wo bekomme ich ne Stereoendstufe her? Habe nur den Recto und kenne spontan auch keine Gitarristen aus der Nähe die ne Stereo-Endstufe haben.
    edit: Außerdem kann ich mir nicht vorstellen, dass es daran liegt. Das Y-Kabel kann die Phasen ja letztendlich auch nicht mehr verschieben oder drehen, oder?

    Toaster: Nein, daran liegts nicht. Klanglich bin ich mit dem JMP-1 an der Recto Endstufe hochzufrieden, solang ich kein Recto Signal dazu misch.
     
  7. tricki

    tricki Registrierter Benutzer

    Im Board seit:
    02.09.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    485
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    1.017
    Erstellt: 10.09.06   #7
    Dein Problem ist vor allem das, dass sich die beiden Endstufen durch die Y-Kabel elektrisch ins Gehege kommen (Eingangs- und Ausgangsimpedanzen beeinflussen sich gegenseitig). Du brauchst am Eingang und Ausgang deiner Schaltung eine aktive Trennung (Splitter -> Vorstufen -> Mixer)
    https://www.thomann.de/de/palmer_ybox_guitar_splitter.htm
     
  8. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 10.09.06   #8
    Du meinst die beiden Vorstufen? Ich habe grad kein geld für Splitter und Mixer. Könntens zwei Mischpulte auch tun? Die hätte ich zur Verfügung. Das hieße dann, dass das Problem keine Phasenverschiebung ist, sondern die gegenseitige beeinflussung der Amps, ja? Passen die beobachteten Probleme (die meiner Meinung nach exakt auf Phasenverschiebung schließen lassen) denn vollständig zu der Theorie?
     
  9. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 10.09.06   #9
    er hat schon recht!spielt beides eine rolle!wenn du geräte mit tunerausgang vorm amp hast (z.b. das morley volumepedal) und schließt dort was an,hast du auch eine klar merklische impedanzveränderung etc
     
  10. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 10.09.06   #10
    Na hast du den mal die Phase von einem deiner Preamps gedreht?

    Also, einen der beiden Preamps entweder am Eingang oder am Ausgang "verkehr herum anschließen".
    Probleme bekommst du aber wenn die Phase nich 180° gedreht ist.
     
  11. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 10.09.06   #11
    Wie kann man ihn denn falschrum anschließen? :confused:
     
  12. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 10.09.06   #12
    An einer Klinke sind doch zwei Kabel. Masse und Phase (Spitze und Schaft).

    Die müsstest du umlöten.
     
  13. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 10.09.06   #13
    Da die Signalwege von JMP1 (lt. Marshall) und dem Recto wohl analog sind, wuerde ich als Ursache fuer eine (moegliche) Phasenausloeschung den G-Major vermuten.
     
  14. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 10.09.06   #14
    Zum Testen hätt's 'ne PA-Endstufe ja auch getan... habe Deiner Frage aber nicht entnommen, daß die Chose Mono läuft. Is' aber jetzt ja egal...

    Ich tippe nach wie vor auf das Y-Kabel als Übeltäter. Die beiden Vorstufen sehen sich - über ihre Ausgänge verbunden - gegenseitig als komplexe Last; das kann sich durchaus wie Out of phase anhören.

    Wenn dein Setup also mit nur einem Preamp ok klingt und Du Schweinkram bei der Programmierung des TC ebenfalls ausschließen kannst, würde ich ein Mischpult zwischen die Preamps und den TC hängen. Dann sollte es funzen.
    BTW: Eine richtige A/B-Box verwendest Du aber schon zum Splitten des Gitarrensignals vor den Preamps, oder machst Du das auch per Y-Kabel?


    der onk
     
  15. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 10.09.06   #15
    onk: Gesplittet wird mit nem Y, allerdings geht die masse nur an einen der beiden Amps. Günstige Splitterboxen Machen aber auch nichts anderes als ein Y-Kabel + Lautstärkeregelung. Ich werde allerdings stattdessen auch ein Mischpult ausprobieren in der Hoffnung, dass es die Signale trennt. Das ganze werde ich vielleicht schon morgen testen. Wäre ja klasse wenn das klappen würde.

    LN: Das TCGM bekommt ja nur noch ein Mono-Signal aus dem Y-Kabel, daher fällt das als Problemkind weg.
     
  16. tricki

    tricki Registrierter Benutzer

    Im Board seit:
    02.09.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    485
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    1.017
    Erstellt: 11.09.06   #16
    Also das G-Major hat ja Stereo-Eingänge. Also gehst du Links und Rechts rein und mixt die Signale im G-Major zusammen. Damit hast du die Entkopplung der Preamp-Ausgänge.
    Wenn du noch ein Bodenmulti mit Stereoausgang hast, kannst du den für die Eingänge benutzen. Du kannst für das Splitten auch ein Stereo-Mixer nehmen und die Gitarre am Mono-Eingang genau auf Mitte pannen. Allerdings brauchst du am Stereo-Mixer einen Instrumenten-Eingang mit hoher Impedanz - sonst klingt die Gitarre nicht -> mulmt weil die Höhen bedämpft werden.
     
  17. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 11.09.06   #17
    Erstmal muss ich mich bedanken, es ist wohl wirklich keine Phasenverschiebung sondern das Impedanzproblem. Mit einem Pult als Line-Mischer zweckentfremdet hat es zwar gemulmt (siehe unten), aber es klang endlich auch zusammen gemischt so wie es klingen sollte.

    tricki: Genau dieses Mulmen habe ich vorhin festgestellt, als ich für genau den von dir beschriebenen Weg mein Behringer Pult genommen habe. Gut zu wissen, woran es lag :)

    Wie kann ich im G-Major beide Eingänge auf einen Ausgang legen? Im Handbuch lässt sich dazu nichts finden. Aber könnte es sein, dass ich Erfolg habe, wenn ich das Y-Kabel hinter die Ausgänge des G-Major hänge? An der Stelle sollten sich doch die Preamps nicht mehr gegenseitig stören?
     
  18. tricki

    tricki Registrierter Benutzer

    Im Board seit:
    02.09.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    485
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    1.017
    Erstellt: 18.09.06   #18
    Ist es nicht beim G-Major auch so, dass der linke Ausgang Mono ist, wenn der rechte Ausgang nicht belegt ist? Ansonsten kannst du beide Enden zusammenschalten. Hier musst du aber auf die Phasen achten, sonst kommt es zu Auslöschungen.
     
Die Seite wird geladen...

mapping