Bitte helft mir! Bin ratlos!!!!

von Sägewichtel, 22.01.07.

  1. Sägewichtel

    Sägewichtel Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    4.09.07
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.07   #1
    Tag an alle!

    Ich hab mir vor kurzem anscheinend ein bisschen zu voreilig ne 4x12 Box mit 250 Watt RMS und ner Impedanz von 8 Ohm gekauft (https://www.thomann.de/de/harley_benton_g412s_gitarrenbox.htm), um endlich meinem Mitsreiter am Bass den garaus zu machen. :)
    Vorher hab ich mein PODxt (https://www.thomann.de/de/line6_pod_xt_amp_modeler.htm) durch ne billige 20 Watt Combo laufen lassen.
    So, und jetzt steh ich vor nem Problem.
    Wie mach ich das jetzt das ich mit meinem POD über die 4x12 Box spielen kann?
    Was benötige ich und was muss ich beachten? Wie funktioniert das mit den Impedanzen in meinem Fall?

    Danke schon mal für die Hilfsbereitschaft.
    Mfg Andreas
     
  2. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.733
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 22.01.07   #2
    Dir fehlt ein Amp! Dein kleiner Combo hatte Verstärker UND Lautsprecher, die Box hat halt nur Lautsprecher.
    Da dein POD nur eine Vorstufe, ein Klangformer quasi ist, brauchst du jetzt noch was, um dein Signal aus dem POD zu verstärken, laut zu machen.
    User von Modelern nehmen da gern den Crate Powerblock. Klein, leicht und günstig.
    Aber das Geld musst du noch investieren.
    Bis es soweit ist, kannst du ja deinem kleinen Combo ne Buchs an das Speakerkabel verpassen (lass dir von Kumpels helfen, die ein bissel Ahnung haben), dann kannst du wenigstens deine schöne Box nutzen.


    EDIT: Überleg dir noch nen aussagekräftigen Thread-Titel (z.B. "Tipps zur günstigen Verstärkung von Modeler" oder so) und bitte einen Moderator, diesen zu ändern. Sonst ist der Thread schneller zu als er auf war.
     
  3. Jo44

    Jo44 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    27.06.13
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    61
    Erstellt: 22.01.07   #3
    ohh man toller Spontankauf :D

    also das kanste ohne ne Endstufe, die das Signal des PODs verstärkt, vergessen.
    Musste mal die Boardsuche benutzen, findest bestimmt genug Endstufen kaufberatung

    Ps: zu spät
     
  4. Winharda

    Winharda Registrierter Benutzer

    Im Board seit:
    12.09.03
    Zuletzt hier:
    26.08.14
    Beiträge:
    123
    Zustimmungen:
    0
    Kekse:
    171
    Erstellt: 22.01.07   #4
    Schau doch mal nach ner Röhrenendstufe (sowas is immer fein...:great: ) oder vielleicht der Powerblock von Crate. Mit der Impedanz kannst du nix falschmachen, da die Endstufen alle einen entsprechenden Ausgang für 8 Ohm haben...
     
  5. Doberman

    Doberman Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.07   #5
    Also hatte auch mal den POD getestet und mit der Endstufe hat es voll scheisse geklungen, also auf jedenfall ausprobieren! ;) Der hatte absolut keinen Druck... Ajo, war irgentein Transistor
    Vieleicht liegts auch nur daran dass ich den original Vollröhrensound normalerweise am liebsten hab ;)
     
  6. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.701
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 22.01.07   #6
    Lest meine FAQ, aber bei dem Threadtitel wird die Story eh gleich weg sein.
     
  7. dunkelelf

    dunkelelf Registrierter Benutzer

    Im Board seit:
    28.11.04
    Zuletzt hier:
    27.02.14
    Beiträge:
    1.369
    Zustimmungen:
    6
    Kekse:
    1.161
  8. -Silence-

    -Silence- Helpful & Friendly User HFU

    Im Board seit:
    03.11.05
    Zuletzt hier:
    20.02.15
    Beiträge:
    1.788
    Ort:
    Haiger
    Zustimmungen:
    36
    Kekse:
    4.952
Die Seite wird geladen...

mapping